1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H24 Initial Release/Installation: Discussion

Discussion in 'DIRECTV - H24/HR24 Field Trial (private)' started by Stuart Sweet, Dec 11, 2009.

  1. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I also messed around with cables yesterday [adding/removing a filter] while everything was "hot". The receiver [the TV was on] reported it had lost connection with my HR24.
    Once everything was connected, nothing needed rebooting.
     
  2. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    My H24 and HR24 are in separate rooms; there might have been a warning that the HR24 was disconnected from the network before I got in there. However, there are four other DVRs in the LAN (though not in the DECA cloud) so most of the rest of the playlist programming would remain available.
     
  3. Grentz

    Grentz New Member

    5,916
    1
    Jan 10, 2007
    Anyone notice their guide/list/menus starting to lag a bit when showing up on screen?

    Only on my H24, when I hit the guide button for example the blue background/logo/PIG come up, but the guide itself does not load for a few seconds (4-5sec by my guess). Same thing happens with the list and other menus. Once open they are very snappy though.
     
  4. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Yep, I think I noticed that last night. This morning I used QuickTune and didn't notice anything, however, but of course that's not the full Guide or full-screen GUI.
     
  5. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    I notice it is slower than the HR24 to get up to speed, but once it is "engaged" it seems to be highly responsive.
     
  6. johern

    johern Legend

    247
    0
    Jan 18, 2007
    On my H24 I'm seeing ~ 0.6 sec from button push to full guide display.
     
  7. Grentz

    Grentz New Member

    5,916
    1
    Jan 10, 2007
    Interesting, I might try a menu restart and see if that speeds things back up again. It is VERY sluggish to come up and quite annoying.
     
  8. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    You HR24 gents need to check your units.....there's a new thread about a new CE download on its way now....

    Not sure about the H24's (yet)...
     
  9. smiddy

    smiddy Tain't ogre til its ogre

    15,654
    121
    Apr 5, 2006
    Got it, but not the H24 though...but I suspect SOON! :D
     
  10. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    H24-100 push coming down right now folks...
     
  11. Grentz

    Grentz New Member

    5,916
    1
    Jan 10, 2007
    H24-100 update received. Still same issue with DECA not liking static IPs.

    Menu and Guide are coming up right away again, will be interesting to see if it degrades over time as it did before.


    Luckily my dish is aimed well to get the update still, in the middle of a snow storm here right now :p
     
  12. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Did you ever try the "Reset Everything" on the H24-100?

    I did that in the beginning when the units arrived (no Internet/network connectivity), and then set up my static IP here.

    The Internet/network connectivity and tests have passed with no further problems ever since, including the 038C firmware update last night.
     
  13. Grentz

    Grentz New Member

    5,916
    1
    Jan 10, 2007
    Never tried that.

    So you are set as static and not having any issues after reboots?
     
  14. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    None at all (H24-100).

    In fact, last night's CE download went without a hitch...and all settings remained. MRV on the H24 is the best to date, and TVApps working as well.
     
  15. Grentz

    Grentz New Member

    5,916
    1
    Jan 10, 2007
    Ok, cool. I might have to try doing that and see if it fixes the static IP issue.
     
  16. DJPellegrino

    DJPellegrino Godfather

    468
    0
    Nov 17, 2005
    Please, just remember the reset everytrhing does exactly that! It's starting from scratch. All settings will have to be re-done. Just a friendly forewarning, unless you already did it, then...sorry I was too late.:grin:
     
  17. DJPellegrino

    DJPellegrino Godfather

    468
    0
    Nov 17, 2005
    It has been so long since I have been on Static IP addresses that I don't quite recall how to ensure the H/HR boxes request an IP from DHCP. Do I just leave the info blank? Been contemplating going back to DHCP, but not 100% sure yet. :sure:
     
  18. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Go into Network Settings and tell the box to reset defaults. It'll try to pull an IP for itself and DNS/gateway settings from through DHCP.
     
  19. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Took all of 3 minutes to reset the settings...and static IP on the H24-100 solid ever since (not to mention MRV looking mighty fine with this last CE)...

    HO HO HO :D
     

Share This Page