H25-100 Problems?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by obxterra, Oct 20, 2011.

  1. obxterra

    obxterra AllStar

    54
    0
    Jun 22, 2007
    I believe I've fixed it with a hard reset. But I had the weirdest thing happena that I've seen in fourteen years of Diredtv experience.

    The unit responded to the programed TV commands and channel changing but had no menu, list, or info windows or banners.

    When changing channels, nothing changed or displayed on screen, but the channel would change eventually. The Info button produced nothing. The Guide and List buttons produced blank display screens.

    I this common for the 25's?
     
  2. Beerstalker

    Beerstalker Hall Of Fame

    3,584
    76
    Feb 9, 2009
    Peoria, IL
    I think this is the first complaint I have read of anything going wrong with a H25 other than people not knowing how to install them properly (they have to be on a SWM system, can't use BBCs, etc). They are pretty simple little boxes and seem to be running well. I'd just chalk this up as a fluke unless you start seeing it more often, then you might need to call to get it replaced.

    As far as I know they are trying to replace H25s with H25s because they know people are wall mounting them etc.
     
  3. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Haven't had anything similar with my H25-100 (and I've had one for longer than most . . . ;) ). Probably nothing to worry about unless it recurs.
     
  4. Kevin F

    Kevin F Hall Of Fame

    1,128
    1
    May 9, 2010
    My H25-100 has never displayed an issue like this, I hope a reset fixed it though.

    Kevin
     
  5. dpeters11

    dpeters11 Hall Of Fame

    16,344
    505
    May 30, 2007
    Cincinnati
    I've never seen this on my 25-100 either.
     
  6. obxterra

    obxterra AllStar

    54
    0
    Jun 22, 2007
    The hard reset did take care of it, at least for now.
     
  7. Kevin F

    Kevin F Hall Of Fame

    1,128
    1
    May 9, 2010
    That's good to hear.

    Kevin
     
  8. Go Beavs

    Go Beavs Hall Of Fame

    3,640
    58
    Nov 18, 2008
    Portland,...
    FWIW, I haven't have any major issues with mine in the 6 months I've had it. They seem to be very solid boxes. I'm sure it was a fluke.

    Good Luck!
     
  9. RobertSeattle

    RobertSeattle Legend

    146
    0
    Aug 27, 2006
    My H25 "loses" all connections to the 4 DVRs I have about every 2 weeks or so. I just do a reboot and it seems to resolve itself.
     
  10. gilviv

    gilviv Godfather

    381
    3
    Sep 18, 2007
    Miami, FL. USA
    My H25-100 also lost connection to the 3 HDDVRs in my whole-home setup, twice in a month; a reboot on the H25 brought everything back to normal both times, and since has not re-occured. Everyone tells me this little box is pretty solid, hope so!
     
  11. RDH416

    RDH416 Legend

    113
    1
    Oct 24, 2007
    Have had the same experience with our H25-100. Have tried both Red Button Reset (RBR) and "Restart Receiver" through Menu-System Reset. RBR seems to fix each time but Restart Receiver approach did not.

    Additionally, about every 2 weeks, it seems to partially lose connection with Home Network. By that I mean that when watching a recording and hitting the 30slip, it hesitates and then jumps to the end. Same thing occurs when hitting the 6 second replay, it hesitates and jumps back to the beginning. RBR has thus far corrected.

    Have had neither problem with our two DVR's (HR-22 and HR-24) maintaining connection with each other.
     
  12. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    If you are losing the connection the the MRV network, you may want to try setting a fixed IP address for all of your receivers. If you are also connected to a router, make sure the fixed IPs are outside of the dynamic DHCP assignmet block.
     
  13. Rrspike

    Rrspike Cool Member

    11
    0
    Oct 12, 2011
    You may have 2 many receivers on your system. A swim can only hold 8 tuners and 1 dvr takes up 2 tuners, sounds like you have about 9 tuners on your system. This could be an issue. You may need a service tech to check it out.
     
  14. dpeters11

    dpeters11 Hall Of Fame

    16,344
    505
    May 30, 2007
    Cincinnati
    I count 5, unless some of the equipment in his profile is still active, but it sounds like it is out of date. Two DVRs and one H25 would have space to spare.
     
  15. RDH416

    RDH416 Legend

    113
    1
    Oct 24, 2007
    We actually have 7 tuners - HR24-100 (2), HR22-100 (2), H21-100 (1), and two H25-500's (1 each). One of the H25-500's is rarely used as its connected via some additional hardware to several non-HD tv's we have in various guest bedrooms, bar area, etc. We need to access that tuner via RF remotes; thus the reason for an H25 with optional RF module. The H25 mentioned in my previous comments is directly connected via HDMI to 60" HD tv located in our basement family room. When installed, tech explained that we'd need to do futher hardware expansion if we ever went above 8 so was aware of that little future potential challenge. Thanks for the thoughts, though as that certainly could have been a issue.
     
  16. Rrspike

    Rrspike Cool Member

    11
    0
    Oct 12, 2011
    Sorry in the other post it said 4 dvrs I must have missunder stood
     
  17. RDH416

    RDH416 Legend

    113
    1
    Oct 24, 2007
    Went back and looked at the earlier post. The comment about 4 DVR's actually came from RobertSeattle rather than me. I had quoted him in mine. Since you had quoted my comments rahter than his, I assumed you were addressing me. Sorry for my misunderstanding.
     
  18. Rrspike

    Rrspike Cool Member

    11
    0
    Oct 12, 2011
    Thats cool, thought I quoted him newbee mistake
     
  19. gilviv

    gilviv Godfather

    381
    3
    Sep 18, 2007
    Miami, FL. USA
    Well, twice in the course of a week now I've lost my H25's ability to see the other DVRs and thier PlayLists in the WholeHome network. A "Reset" brings it back into network, the 1st incident occurred when trying to playback a recorded show from a DVR in the next room, although the Playlist was visible in the H25, a message that ......Audio & Video Packets did not ...... something or other was displayed when trying to play the recorded show, as a matter of fact any recorded show, I did a menu RESET and all worked fine afterwards, until last night. A RESET again made all work again, but this time the problem (before the RESET)was the Playlist on the H25 showed nothing. I could change channels but it was acting like a stand alone box. I did receive the new HD GUI on all machines around time this happened, but nothing else has changed, any ideas?:confused:
     
  20. azarby

    azarby Hall Of Fame

    4,133
    19
    Dec 15, 2006
    Did you force the HD GUI or was it pushed to you? If you forced it, you may have a CE version that could possibly have caused yor problem.
     

Share This Page

spam firewall