H3 glitch, no DVR functions

Discussion in 'Hopper System Support Forum' started by dmspen, Mar 8, 2018.

  1. dmspen

    dmspen Hall Of Fame

    1,743
    63
    Dec 1, 2006
    Los Gatos,...
    My H3 did a weirdie the other day. Whether watching a recording or live, the DVR function buttons wouldn't work. No pause, FF, record, etc would work. The symbol would show on the screen but to no effect. A reboot cleared the issue but still strange.

    The other funny I've experienced is after initial selection of DISH on my AVR, the DISH screen will show, then go black, then DISH, then black. After 2 blackouts, with sound, the video reappears. I don't know if its the AVR or H3. It started happening a few months ago. If I select Netflix while this is happening, I get Netflix overlays and audio only, no video. I have to exit Netflix and go back in. If already in Netflix and have selected a show, the overlays (description, pause, etc) will show but no video. Backing out of the show sometimes brings back the video, sometimes I have to back out to the 'Who's watching' screen. Very odd.
     
  2. P Smith

    P Smith Mr. FixAnything

    25,599
    472
    Jul 25, 2002
    W.Mdtrn Sea
    time to test your config with bypass AVR video inputs/outputs
    connect H3 to TV directly and watch for a couple days
     
  3. FarmerBob

    FarmerBob Godfather

    691
    13
    Nov 27, 2002
    My HwS does that all the time/natural operation and a reboot will not fix the problem. Going to H3 a soon as I buy one. Was told the OS is more stable on them. Doesn't look like it.
     
  4. bnewt

    bnewt Godfather

    414
    5
    Oct 2, 2003
    I have a wireless joey that uses a HWS & when I first turn it on, I have picture, then black screen & then picture. Started several months ago, after one of the "updates". Before that I had no problems
     

Share This Page

spam firewall