Has AM21 on Genie been disabled?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by HoTat2, Apr 11, 2019.

  1. HoTat2

    HoTat2 Hall Of Fame

    8,021
    307
    Nov 16, 2005
    Los...
    Say, as of today my AM21 on the HR54-500 stopped working and now just gives me a 794 error message that the new "Local Channel Connector" or "LCC" is not detected.

    Wow ... c'mon DIRECTV, that's totally unfair to disable the AM21 this way before fully releasing the LCC to all subscribers ...

    So now I've lost all OTA channel reception on my Genie for God knows how long until the LCC is released ....

    Sent from my LM-V405 using Tapatalk
     
  2. slice1900

    slice1900 Well-Known Member

    10,912
    1,609
    Feb 14, 2013
    Iowa
    Maybe your AM21 failed? Connect it to a PC and see if it gets identified as an unknown USB device. If it doesn't, its dead Jim.
     
  3. HoTat2

    HoTat2 Hall Of Fame

    8,021
    307
    Nov 16, 2005
    Los...
    Ok, I actually have three other AM21s here I can try as I've removed them from all the HR24s now due to their poor performance on them compounding the already deteriorating performance of the HR24s as a whole nowadays already.

    Sent from my LM-V405 using Tapatalk
     
  4. codespy

    codespy Go Pack Go!!!! DBSTalk Club

    1,885
    308
    Mar 29, 2006
    Seasonal
    I had the same thing earlier this week. Unplug the power cord from the AM21 for 10 seconds, and plug back in, then reboot the HR54-500 at the same time. You may have to do the initial setup again of the Off Air Tuner setup. Everything should be back to normal then.
     
  5. I WANT MORE

    I WANT MORE CowboySooner

    1,673
    122
    Oct 3, 2006
    Northern plains
    No issues here with HR54-500 and AM21.
     
  6. reds1963

    reds1963 Godfather

    307
    9
    Aug 28, 2007
    Columbus,Ohio
    i had an am21 that did die , kept getting same message you are tried everything , it would even bog the genie down ,ebay 49.95 and added another one , works perfect with my genie now
     
  7. HoTat2

    HoTat2 Hall Of Fame

    8,021
    307
    Nov 16, 2005
    Los...
    Thanks folks ....

    That's exactly what it turned out to be ...

    A bad AM21 ...

    Swapped it out for another (as I have three spares here) and all is well now.

    Should have realized it I guess as it had actually been exhibiting quirky behaviour for the past few months. Needing frequent reruns of the OTA setup to temporarily restore normal operation.

    Sent from my LM-V405 using Tapatalk
     
    jimmie57 likes this.
  8. P Smith

    P Smith Mr. FixAnything

    26,316
    559
    Jul 25, 2002
    W.Mdtrn Sea
    I would look under hood … it could be easy fix as replacing bulged capacitor(s)
     
  9. HoTat2

    HoTat2 Hall Of Fame

    8,021
    307
    Nov 16, 2005
    Los...
    As a matter of just general interest in trying to repair one I could.

    But practically speaking, why bother as I said I still have three spare AM21s here and the new LCC is on the horizon?

    (Even granted AT&T/DIRECTV's painfully slow release of the latter)

    Sent from my LM-V405 using Tapatalk
     
  10. P Smith

    P Smith Mr. FixAnything

    26,316
    559
    Jul 25, 2002
    W.Mdtrn Sea
    taking it as a personal challenge … perhaps it's just me...
     
  11. HoTat2

    HoTat2 Hall Of Fame

    8,021
    307
    Nov 16, 2005
    Los...
    Oh, BTW ...

    Anyone else with an AM21 on a Genie notice an apparent bug with the edit OTA channels function?

    The screen buttons to enter/exit the channel lineup checklist are not showing. Therefore there isn't any way to edit the OTA channels that display in the guide.

    Sent from my LM-V405 using Tapatalk
     

Share This Page

spam firewall

Advertisements