1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers and R22: 0x059C/0x059D/0x059E Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Apr 24, 2012.

Thread Status:
Not open for further replies.
  1. May 8, 2012 #141 of 162
    cypherx

    cypherx Hall Of Fame

    3,472
    68
    Aug 27, 2010
    PA - Berks...
    HR24-200
    0x5c8

    Issue: Sporadic problems with 30sec skip. Sometimes when hitting 30sec skip during commercials, the scrub bar jumps all the way to the end of the recording and the question pops up if you want to delete said recording or not. I was a witness to this numerous times and no, the video was not paused, it was just successions of 30skip.

    Issue 2: Some local advertisements on networks like Bravo for example are not skippable at all. 30sec skip maybe jumps 2 or 3 frames, and at 29.9 fps you pretty much get nowhere. You have to go into regular fast forward mode to get past these issues.

    Issue 3: The channel banner has a semi-transparent fade to it and it's been like that for weeks. Clearing NVRAM does not fix it. It really doesn't bother me so I haven't rebooted (as you can see by the date in the corner)
    [​IMG]

    Uploaded with ImageShack.us
     
  2. May 9, 2012 #142 of 162
    jes

    jes Icon

    911
    0
    Apr 20, 2007
    HR20-100
    Firmware: NR 0x5c8
    Report # 20120508-1A06 (#3, server), 20120508-2B58 (#1, client)
    Issue: No playback from Playlist local or MRV. HR20 (server) is recording 1 program.
    • from remote (#1), MRV, tried 3 different HD programs, including currently recording show, no video, no audio. only progress bar. SD shows work OK.
    • from local (#3), tried 2 previously recorded HD programs, no video, no audio. only progress bar.
    • from local, tried currently recording HD show. Plays current show at approximately live time pointer. Will scan forward & backward, but speed of scan is not correct. Progress bar moves as if it's really doing what you're asking, but can't ever get to "real" time pointer. Can't start show from beginning, even when progress bar says 0.
    • after recording completed, the just completed recording now also shows no video, no audio. only progress bar.
    after server reboot, server (#3) OK, but client still won't play remote HD shows. Client doesn't play local Playlist, D* HD shows, but plays OTA HD shows. :confused: Is D* playing with HDCP? :nono:

    Other Whole-Home clients play same shows OK...

    Conclusion:
    • Recently recorded HD shows via D* would not play local or remote on 2 HR20s.
    • Recently recorded OTA HD and SD shows played OK.
    • No HDCP or HDMI warnings were displayed, video was black w/o audio, on HDMI, component & composite outputs.
    • "live TV" OK
    • soft reboot of the 2 HR20s fixed the problem.
     
  3. May 9, 2012 #143 of 162
    bpratt

    bpratt Godfather

    649
    6
    Nov 24, 2005
    Salt Lake...
    I have the same problem if I hit the 30sec skip too fast or hold it down. The same thing happens when backing up if you hit it too fast or hold it down, it will skip to the begining of the program. I think its a feature:mad:
     
  4. May 9, 2012 #144 of 162
    adamson

    adamson Godfather

    593
    19
    Nov 9, 2007
    Houston, TX
    It is fair to say we are staying with 0x59e for the HR24's for now. And nothing new in sight for our next fine release. It really is something that there is not one peep about what I just pointed out...I personally don't like games and especially this one.

    I will be on this and every firmware release that comes down the pike. I know just the right guy to call. Nobody needs to just take it and do nothing...do something about it!
     
  5. May 9, 2012 #145 of 162
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,386
    585
    Dec 2, 2010
    Winters,...
    It is a feature, and an excellent one! Dunno about too fast, but too long will indeed invoke zip to the end.

    Some may not realize that holding down the FF arrow will take you to the next tick on the progress bar, the reverse being true of the RW button.
     
  6. May 9, 2012 #146 of 162
    cypherx

    cypherx Hall Of Fame

    3,472
    68
    Aug 27, 2010
    PA - Berks...
    I think its a bug. Yeah I know about holding FF arrow or REV arrow to take you to the next tick. I mean why would you want to go to the end... just to make the "Delete, Keep ?" box come up? Just exit out and delete it from the playlist if you want to delete it. I could understand a shortcut to skipping to the BEGINNING but not to the end (I mean its the end... its over... what do you want there, theres nothing more to watch, shows done!) Anyway it happens to both the Wife and I. Neither of us are ever holding down the skip. We push, push, push, push, push, push it!

    Skip to tick works great. Unless the half hour program is 29 minutes or less and you don't even get a halfway tick mark! (cough cough Tosh.0).

    Anyway its just one of those annoyances that makes me wish the FCC opened up access like they did with Cable providers. Then we could build a media center 7 box with a 6 tuner DirecTV card in it and get fast performance and use media center extenders / xbox at secondary sets.
     
  7. May 9, 2012 #147 of 162
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,386
    585
    Dec 2, 2010
    Winters,...
    Sometimes I do that exact thing. Having several ways to accomplish the same task works well for me.
    If you're constantly hitting the end without meaning to, perhaps that key is sticking a tad. Have another remote to try?
     
  8. May 9, 2012 #148 of 162
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Huh? I've read your post 4 times and it still makes absolutely no sense.
     
  9. May 9, 2012 #149 of 162
    adamson

    adamson Godfather

    593
    19
    Nov 9, 2007
    Houston, TX
    Im just venting...same ol. Although they have been running the old firmware all week so far and it seems the last two latest versions are not in NR status. So whats with that?
     
  10. May 9, 2012 #150 of 162
    cypherx

    cypherx Hall Of Fame

    3,472
    68
    Aug 27, 2010
    PA - Berks...
    Having more than one way to do something is fine. Maybe they should just change the delay so you have to hold it longer? Or maybe only make it jump if it's in 30SLIP mode? Or maybe make another key do it since this one is so important to transport control. A colored button? Press and hold dash?

    Good suggestion about the remote. I'm going to experiment with that. It's the RF remote. My other two are IR only... But I could clean the buttons out first. It's the heaviest used remote after all.
     
  11. Coca Cola Kid

    Coca Cola Kid Hall Of Fame

    3,771
    21
    Jul 19, 2009
    Mt. Morris, MI
    I don't see any reports from HR22 users, any of you have issues with it?

    Also when is Michigan supposed to get it?
     
  12. jes

    jes Icon

    911
    0
    Apr 20, 2007
    !rolling good luck finding the anyone that really knows that will admit to that...
     
  13. lyradd

    lyradd Legend

    173
    6
    Mar 20, 2006
    My HR24-500 got the 0x5cb update on 5/5. I have two HR 22-100's and neither of them have gotten the update so far.
     
  14. jes

    jes Icon

    911
    0
    Apr 20, 2007
    HR20-100
    Firmware: NR 0x5c8
    Report # 20120510-347E (#1), 20120510-1CCE (#3)
    Issue: Way too similar to the failure of 2 nights ago, even to the time it occurred. The slight difference was tonight I was getting no data packets received.

    Other Whole-Home clients play same shows OK...

    soft rebooted #3, RBR #1 because I got tired if staring at the hung screen. :confused: Reboot of the 2 HR20s fixed the problem.

    So I can't help but wonder again:
    Is D* playing/experimenting with HDCP? :nono:
     
  15. kiknwing

    kiknwing Godfather

    499
    1
    Jun 24, 2009
    Ogden, UT
    Report #: 20120511-1353
    HR22-100 (0x5cb)

    Same problem as described above.
     
  16. skyboysea

    skyboysea Icon

    540
    0
    Nov 1, 2002
    I had the same problem with 59E just before the new FW was downloaded.
     
  17. cypherx

    cypherx Hall Of Fame

    3,472
    68
    Aug 27, 2010
    PA - Berks...
    Hmm today I notice the banner looks correct. Checked the info and I'm still on 5c8.

    It fixed itself I guess. Unless they rebooted it... Who knows.
     
  18. jacinkcmo

    jacinkcmo Cool Member

    83
    11
    Jan 21, 2012
    Kansas City
    My H21-200 received an update 2 weeks ago that actually restored Prev Channel function while in the guide. Then a week later another new update was downloaded and that function was again disabled. :mad:
     
  19. underlord2

    underlord2 AllStar

    72
    0
    Dec 1, 2006
    HR24-500
    0x059e (still with the old software, seems Michigan/est gets software rather late)

    Michigan Area 48111 zip code.

    Problem: Started in feburary.. so have to reset receiver every day or every other day when I try to turn to locals or channels surrounding the SyFy channel and it takes the screen 25+ seconds for an image to come up. Especially worse when you record on the locals while watching SyFy then trying to go to channel 2 (local fox affiliate).

    Things I've tried: double red door button reset, nvram reset, turning off scrolling and changing native scrolling.

    Sat Test also passed and my signals are past 90 as well.

    Either going to wait for the next software update (last one was in feb) or try to have the box replaced, it's getting ridiculous.
     
  20. Rtm

    Rtm Godfather

    413
    2
    Oct 18, 2011
    What happened why did the old release thread get combined with the new with the old thread?

    And is 05CD going to be rolled out to HR24-100 because that's what's in the stream I just 02468'd as my 24 has being acting completely ass backwards the past couple days I was out of town since 5/8ish which was right after 05cb downloaded
     
Thread Status:
Not open for further replies.

Share This Page