HD DVRs, Receivers and R22: 0x05CD/0x45CD Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, May 16, 2012.

  1. Jun 7, 2012 #221 of 327
    retired flyer

    retired flyer Cool Member

    26
    0
    Nov 12, 2007
    It didn't fix my handshake problem.
     
  2. Jun 7, 2012 #222 of 327
    Indiana627

    Indiana627 Hall Of Fame

    3,325
    9
    Nov 18, 2005
    Did you get an update last night? Did it fix the problems?
     
  3. Jun 7, 2012 #223 of 327
    buggs1a

    buggs1a Legend

    180
    0
    Oct 27, 2007
    Well it didn't work here.
     
  4. Jun 7, 2012 #224 of 327
    buggs1a

    buggs1a Legend

    180
    0
    Oct 27, 2007
    Yes and yes but things are screwed still in the same way, they just did something that lets my ht GUI on still. But res still screwed up. Dtv is set 720p only yet ht receiver shows its 1080i and the receiver GUI is not what it should be. I have to force the receiver GUI 720p to get it right.
     
  5. Jun 7, 2012 #225 of 327
    HDYankee

    HDYankee AllStar

    77
    0
    Jun 21, 2007
    Long Island, NY
    If you have native on it only goes into 720p and nothing I do will change it. I just tried it again. So I just had turned it off, sorry I was not clear.
     
  6. Jun 7, 2012 #226 of 327
    buggs1a

    buggs1a Legend

    180
    0
    Oct 27, 2007
    Well ok, more issues now I'm trying to work through with Stuarts help.
     
  7. Jun 7, 2012 #227 of 327
    Ancient1

    Ancient1 Mentor

    39
    0
    Feb 13, 2010
    Got 5cd on my HR-23 about 2 weeks ago - no evident problems. The HR-24 got the up-date on Tuesday (June 5) and now, if you hit pause, the picture goes away. The only way to get it back is to turn the system off, and then turn it back on again. I have done a full cold reboot, and also a RBR, with no change in results. The same thing happens when changing channels - bring up the guide, select another channel, and the picture disappears. Seems like once you get a picture, the tuner doesn't like any other changes being made, or it loses the picture.
    Anyone else having similar problems? Is this a problem with 5cd, or with my tuner itself? (It was fine before the up-date).
     
  8. Jun 7, 2012 #228 of 327
    StuBerger

    StuBerger Mentor

    32
    0
    Jul 17, 2010
    I made a post earlier stating I had no problems with my setup however, thats not the case now...0x5CD and got a HR24, a Pioneer Elite VSX92TXH Rec, and a Sony Bravia KDL55EX500 and same 720p problem.
    DVR shows 1080i but TV is showing 720p
     
  9. Jun 7, 2012 #229 of 327
    mharv306

    mharv306 New Member

    1
    0
    Feb 10, 2008
    Just noticed that someone has removed the entire DTV FORUM posting about the 0x5cd faulty update with ALL posts in that topic. Looks like we got their attention, now just hoping it gets resolved like maybe over the weekend..
     
  10. Jun 7, 2012 #230 of 327
    Ancient1

    Ancient1 Mentor

    39
    0
    Feb 13, 2010
    I was going to outline my problem on the DTV FORUM, but since I use Explorer 9, they won't even allow me to register to do so. How lame is that, for a supposed "leader" in the communications industry! Guess my situation would have gone unheard anyway, since the post relating to the 5cd problems has been removed from that resource.
     
  11. Jun 7, 2012 #231 of 327
    billraff

    billraff New Member

    18
    0
    Jul 7, 2007
    For my work around I have turned Native off and selected 1080p as the only resolution. Seems to work for me.
     
  12. Jun 7, 2012 #232 of 327
    Plasman

    Plasman AllStar

    101
    0
    Jan 1, 2006
    By the way, I want to give DirecTV some credit. The slow channel changes and menu speeds are vastly improved. Starting in 720p is a small price to pay for no longer having to bang my head against the wall as I tried 10 times for the DVR to accept a 3 digit channel number.
     
  13. Jun 7, 2012 #233 of 327
    CliffV

    CliffV Legend

    261
    0
    Jan 24, 2006
    My HR24-500 got 0x5cd last night. Twice since then the machine has frozen. The first time, it froze when I hit Pause on the remote. The second time it froze when I was hitting the Left and Right arrows on the front panel to dim the front panel lights. In both cases, the machine was then unresponsive to any other input from the remote.

    When diagnosing the problem, I switched the HDMI input of my TV to my HR34 and switched back. The HR24-500 then started to behave properly.

    My TV is a Samsung HLT-6189S. It seems as if there is something wrong with the HDMI synchronization in this release.
     
  14. Jun 7, 2012 #234 of 327
    Ancient1

    Ancient1 Mentor

    39
    0
    Feb 13, 2010
    I agree. It appears that what we have here is a case of the dreaded "HDMI handshake" problem. Strange that D* didn't pick this up before they released this up-date. How long do you think it will take before they send down a correction?
     
  15. Jun 8, 2012 #235 of 327
    buggs1a

    buggs1a Legend

    180
    0
    Oct 27, 2007
    Not for me, still crummy sloooooow.
     
  16. Jun 8, 2012 #236 of 327
    Eben

    Eben Legend

    178
    5
    Sep 10, 2007
    Sorry, I guess I could have been clearer, but this was the point I was picking up on, not denying that HDYankee was having the 720p output issue, but that he thought native off would have the TV doing the upconverting.
    Since the update, I, too, have been experiencing handshake issues with my HR21, Denon 1911, and Toshiba 57H83 rptv; I have to turn the Denon on first, then the Tosh, followed by the HR21 and then sometimes have to turn either the TV or sat rec on and off to get channel/tuner changes to work seamlessly as they did before the update. My wife's HR20 and Toshiba 40E200U LCD TV do not have these issues (but also no AVR in the mix).
     
  17. Jun 8, 2012 #237 of 327
    Ancient1

    Ancient1 Mentor

    39
    0
    Feb 13, 2010
    My HR-22 and HR-23 both got the 5cd up-date on May 22, and they both seem to work fine, although they are a little slow to respond to commands. The HR-24, which got the up-date on June 5, is a whole 'nother can of worms. In addition to the problems I have previously outlined, we also cannot watch anything that has been recorded. Turning off the tuner and then turning it back on takes you back to the last live channel you were watching - there is no way to bring up a recorded show.
    I have unplugged the HDMI connection, and then reconnected it, with no change in results. Any other ideas?
     
  18. Jun 8, 2012 #238 of 327
    Ancient1

    Ancient1 Mentor

    39
    0
    Feb 13, 2010
    Following a suggestion I saw in another post, I hit the "active" button on the D* remote (I normally use RTI remotes on my systems) and it seems to have resolved the problem. I can now change channels, and also watch recorded shows. Hopefully, this will take care of it. :):)
     
  19. Jun 9, 2012 #239 of 327
    RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Well there's your problem. Maybe check your VCR for your taping. ;)
     
  20. Jun 9, 2012 #240 of 327
    Coca Cola Kid

    Coca Cola Kid Hall Of Fame

    3,828
    46
    Jul 19, 2009
    Mt. Morris, MI
    Maybe I should use my VCR, this DVR is a piece of crap. :mad:
     

Share This Page

spam firewall

Advertisements