1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers and R22: 0x05CD/0x45CD Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, May 16, 2012.

  1. JerryMeeker

    JerryMeeker Legend

    327
    7
    Sep 20, 2007
    I am not familiar with how software updates are prioritized by DTV. Why would my two HR24's, which were running on a previous software version without the HDMI handshake issue, receive the 0x5d2 update prior to my HR21, which still has the flawed 0x5cd version?
     
  2. Ancient1

    Ancient1 Mentor

    39
    0
    Feb 13, 2010
    5d2 downloaded on the HR-22 and HR-23 yesterday, and got pushed to the HR-24 this morning. Everything now seems to be working normally. The HR-24 was the only one I really had any problems with, but this release appears to have restored all functions. :)
    Should anything crop up from here, I will post on the 5d2 thread.
     
  3. wahooq

    wahooq New Member

    931
    1
    Oct 19, 2011
    Tulsa, OK
    they are rolled out by model and time zone
     
  4. buggs1a

    buggs1a Legend

    180
    0
    Oct 27, 2007
    Still same dang issues.
     
  5. Earlyadopt

    Earlyadopt Mentor

    41
    0
    Jan 20, 2007
    Hey there,

    I've got 3 hr22/100s going thru a Yamaha receiver and am getting a ton of video dropouts during recorded shows.

    I've restarted etc. . . no change.

    they all got 0x5d2 on 6/20.

    hitting the resolution button seems to temporarily get rid of the problem.


    DRAG.
     
  6. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Since you have 0x5D2 you should post in the 0x5D2 thread here:

    http://www.dbstalk.com/showthread.php?t=206134
     
  7. Oct 6, 2012 #327 of 327
    Rickt1962

    Rickt1962 Legend

    316
    5
    Jul 17, 2012
    Not sure wer to post this :
    My HR22-100 has been giving me headach even after rebooting. It goes into Standby mode when im watching TV and I have the engergy settings turned off. Once in a great while the HDMI warning flashes on my screen saying its not plugged in:mad:.

    What really bugged me the other day I did a Search for a Movie "SecondHand Lion" It said nothing coming up ! As i did a manual search with the guide ther it was showing up 3 hours later ! I went back did a search again and it still said no showings ! Now it makes me wonder how many other shows i missed to record on my DVR with the Defective Search software !
     

Share This Page