1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers, and R22 0x0736 - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Aug 7, 2013.

  1. Aug 19, 2013 #41 of 122
    LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    Yes, I have events turned off because I typically like to record Pre and Post-Game shows and I think I miss them if I do "EVENTS" in the search.
     
  2. Aug 19, 2013 #42 of 122
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,399
    585
    Dec 2, 2010
    Winters,...
    Welcome to DBSTalk! And, what jimmie said!
     
  3. Aug 20, 2013 #43 of 122
    inkahauts

    inkahauts Well-Known Member

    23,207
    1,173
    Nov 13, 2006
    Well, I have about 20 and I use events in everyone of mine and I am not experiencing your issue, so I don't think its exclusive to events. HDTV was a known issue causer, events is not as of yet....
     
  4. Aug 20, 2013 #44 of 122
    coolman302003

    coolman302003 2014 NBA CHAMPIONS!

    1,810
    96
    Jun 2, 2008
    Southeast
    To add to that, the red--red shortcut to delete hasn't made its way to the Genie's software...yet.
     
  5. Aug 20, 2013 #45 of 122
    mfeinstein

    mfeinstein Godfather

    339
    1
    Sep 1, 2007
    I have 3 HD DVRs that all received 0x0736 a few days ago and seem to be working fine. My H21-200 HD receiver received 0x4736 last night and is not working. It boots up and starts playing the current channel. But, within a couple of minutes, the unit freezes and no longer responds to the remote or the front panel buttons. It does keep playing the current channel but is otherwise frozen. I did a couple of red button resets, but the behavior continued. I forced a re-download of 0x4736, but nothing changed. Is there some way to do a deeper level reset or something else I can try before I call DirecTV support?

    Update: I called DirecTV support and, after troubleshooting for a time, they decided to replace the receiver.
     
  6. Aug 20, 2013 #46 of 122
    jimmie57

    jimmie57 Hall Of Fame

    7,532
    435
    Jun 26, 2010
    Texas City, TX
    An UNPLUG for about a 15 minute to an hour period of time does seem to get more done than a reset. You could try it since it is already going to be replaced.

    I just checked and my son got that software this morning at 3:15 am on his H21-200 and it is working good.

    I also got this on my 2 HR24s and they are working good.
    So far, no complaints.
     
  7. Aug 20, 2013 #47 of 122
    Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,761
    42
    Sep 20, 2004
    Galactic Empire
    This latest version has made my HR24-500 slower than molasses in January! Ugh!!! It is now the single WORST receiver I have, and that's saying a lot, considering I have HR20-700s (2), an HR20-100, and some HR21s, HR22s, and an HR23. My HR24-200 is working fine. It's the damn -500 that is abysmal. I seriously want to drop kick the stupid thing out the window, but even THAT would probably not work!
     
  8. Aug 20, 2013 #48 of 122
    LiQiCE

    LiQiCE Mentor

    234
    8
    Feb 13, 2006
    Northern...
    Do you have Keyword Autorecords such as one that starts with "AALL" in it? If so, try removing them and see if that helps speed up your receiver.
     
  9. Aug 20, 2013 #49 of 122
    Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,761
    42
    Sep 20, 2004
    Galactic Empire
    Nope. I don't have any of that. In fact, I don't even have that many series manager recordings set.

    Sent from my EVO LTE using DBSTalk mobile app
     
  10. Aug 21, 2013 #50 of 122
    GordonT

    GordonT Legend

    141
    1
    Apr 17, 2007
    2 Questions that I have not seen asked/answered in this thread:
    • What is the 'real' number of this release? The title says 0x0736; so far I have 0x4736 on an H21-100 and 0x736 on an H24-100. Neither of my HR24's have been updated yet.
    • What is the meaning of 'HD Apps' which is the only new feature mentioned in the Release thread?
     
  11. Aug 21, 2013 #51 of 122
    jimmie57

    jimmie57 Hall Of Fame

    7,532
    435
    Jun 26, 2010
    Texas City, TX
    I just got the 0x4736 on my son's H21-200
    and
    0x736 on both of my HR24-100 receivers
     
  12. Aug 21, 2013 #52 of 122
    peds48

    peds48 Genius.

    20,082
    1,069
    Jan 10, 2008
    NY
    Now the graphics on the apps are HD. but the app store along with its apps has been removed. There are only 4 apps
     
  13. Aug 21, 2013 #53 of 122
    ScottP

    ScottP Cool Member

    23
    1
    Jun 1, 2011
    Got this on my HR24-200 overnight, and instead of being up and ready to go this morning, the receiver was completely off. Had to wait for it to boot up when I hit the power button. Never had that happen before.
     
  14. Aug 21, 2013 #54 of 122
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,399
    585
    Dec 2, 2010
    Winters,...
    I've got five, and I love the weather app and the clearer graphics.
     
  15. Aug 21, 2013 #55 of 122
    phodg

    phodg Mentor

    66
    1
    Jan 20, 2007
    This release has played havoc with my DVRs. As usual, the guide was wrecked (and not refilling) and I had to restart twice to flush it. On one of my HR21s, the guide filled in as it should. On my other HR21 and my HR23, the guide won't fill in even after a couple of days. Almost every channel from 201 upwards is "To Be Announced" and nothing is recording. I've tried to RBR twice as well without any difference.
    At this stage I'm a 15+ year customer who's sick of paying $155 a month for a product that I can't use. I'm this close to cancelling the lot.
     
  16. Aug 21, 2013 #56 of 122
    Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,761
    42
    Sep 20, 2004
    Galactic Empire
    This release is so bad, I'm considering disconnecting my HR24 and telling DirecTV to replace it with a model of equal or better quality. Every morning when I turn the thing on to listen to one of the music channels while getting dressed, I have to do a RBR because the damn thing is "stuck". The music channel to which I want to listen is dead silent, and changing channels isn't successful. It's a frickin' mess!
     
  17. Aug 21, 2013 #57 of 122
    jimmie57

    jimmie57 Hall Of Fame

    7,532
    435
    Jun 26, 2010
    Texas City, TX
    You might try unplugging the 2 bad one for overnight before you go to bed and then plug them back up in the morning. Once in awhile that works for this kind of problem according to a few posts I have read.
     
  18. Aug 21, 2013 #58 of 122
    jimmie57

    jimmie57 Hall Of Fame

    7,532
    435
    Jun 26, 2010
    Texas City, TX
    Have you tried connecting the TV with a set of Component cables ? The HDMI might not be doing the handshake until it gets the spike from the RBR.
     
  19. Aug 21, 2013 #59 of 122
    phodg

    phodg Mentor

    66
    1
    Jan 20, 2007
    Thanks. I'll give it a shot.
     
  20. Aug 21, 2013 #60 of 122
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,399
    585
    Dec 2, 2010
    Winters,...
    RBRing twice won't do it (Flush guide) unless you wait long enough for it to start up from the first reboot.
     

Share This Page