1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers, and R22: Nov. 2011 Release Issues/Discussion (HD GUI)

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Oct 28, 2011.

Thread Status:
Not open for further replies.
  1. Jan 7, 2012 #1281 of 1520
    Richierich

    Richierich Hall Of Fame

    8,489
    7
    Jan 10, 2008
    Not on my 7 DVRs so you must have a hard drive problem and you may need to replace your DVR sometime soon.
     
  2. Jan 7, 2012 #1282 of 1520
    CenturyBreak

    CenturyBreak Mentor

    101
    1
    Feb 28, 2007
    Lucky you. On my HR20, it's a LOT slower! Hitting 'menu' brings up the background of the UI almost instantly, but it takes a couple of seconds for the menu item to populate. Accessing the list takes between 6 and 10 seconds for the list to come up. My HR23 is also now slightly slower than before, but not as horrible as the HR20.

    Worse is the inconsistency with response to key presses. I can now no longer use macros with my Harmony remote (to access 'Manage Recordings', for instance) ... well, I suppose I could, but I'd have to set it to have an inter-key delay of at least 2 seconds. :rolleyes:

    We can assume that no-one at Direct actually tested the UI with an HR20. :mad:
     
  3. Jan 7, 2012 #1283 of 1520
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    That would be an incorrect assumption on your part.
     
  4. Jan 7, 2012 #1284 of 1520
    Davenlr

    Davenlr Geek til I die

    9,139
    28
    Sep 16, 2006
    You would be assuming incorrectly.
     
  5. Jan 7, 2012 #1285 of 1520
    CenturyBreak

    CenturyBreak Mentor

    101
    1
    Feb 28, 2007
    Thanks for the 'helpful suggestions' in dealing with my apparently isolated rubbish performance from my HR20 after the 'upgrade'.

    No... wait. It's not isolated, as I'm not the only one with complaints about the UI on the HR20! ;)

    Now... does anyone have actual helpful suggestions?
     
  6. Jan 7, 2012 #1286 of 1520
    nuspieds

    nuspieds Legend

    236
    11
    Aug 9, 2008
    Definitely not on my my units, either.
     
  7. Jan 7, 2012 #1287 of 1520
    litzdog911

    litzdog911 Well-Known Member

    12,245
    71
    Jun 23, 2004
    Mill Creek, WA
    Get a replacement DVR.
     
  8. Jan 7, 2012 #1288 of 1520
    cosmobug

    cosmobug Cool Member

    11
    0
    Dec 21, 2006
    Hasan, Thanks for the insight...I will try the menu reset. However, I have done multiple "power pull" resets with no success yet so I am not very confident it will work.
     
  9. Jan 7, 2012 #1289 of 1520
    cosmobug

    cosmobug Cool Member

    11
    0
    Dec 21, 2006
    Nope...no dice. HR22 still booting to internal drive. FWIW, HR20 in the bedroom booted to external drive just fine. :-(
     
  10. Jan 8, 2012 #1290 of 1520
    inkahauts

    inkahauts Well-Known Member

    23,211
    1,173
    Nov 13, 2006
    Try clearing the NVRAM.

    On your remote press red-red-blue-blue-yellow-green while tuned to channel 1

    If that doesn't help at all, also try doing a simple menu reset twice in a row to completely flush all your guide data and then give it two days to completely repopulate, possibly a little longer than that even.

    I can tell you my hr20's, all four of them are moving at a nice brisk pace, as fast as I have ever seen them, so something is definetly up with your particular machine.
     
  11. Jan 8, 2012 #1291 of 1520
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    You weren't asking for suggestions you were complaining and assuming.

    You could try clearing your guide cache by rebooting twice within a 30 minute period. It will then take 48 hours to rebuild your cache but after that you should be good. If not it may be time to call DirecTV and tell them you're having issues.
     
  12. Jan 8, 2012 #1292 of 1520
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    "power pull" resets are never good and could leave to drive issues. You should always reboot with the menu option.
     
  13. Jan 8, 2012 #1293 of 1520
    P Smith

    P Smith Mr. FixAnything

    22,651
    244
    Jul 25, 2002
    W.Mdtrn Sea
    I would try use flashlight to check if the DVR's eSATA socket is clean; could be mfg error - someone forgot to connect/solder short internal SATA cable to main PCB.
     
  14. Jan 8, 2012 #1294 of 1520
    smokeybandit

    smokeybandit New Member

    3
    0
    Jul 4, 2011
    I received this update a month ago on my old HR22-100.

    I just got a HR23-700 due to the free "customer loyalty" perk to replace it with, however, it of course still has the old UI on it.

    I tried to force the software update to get the new UI, but no luck. Should I just give it a few days or is there something else I should do?
     
  15. Jan 8, 2012 #1295 of 1520
    dpeters11

    dpeters11 Hall Of Fame

    16,345
    503
    May 30, 2007
    Cincinnati
    I hate to say it, but unless your old DVR was having problems, the HR23 isn't much of an upgrade. The only real benefit is no BBC needed in a non SWM environment.
     
  16. Jan 8, 2012 #1296 of 1520
    smokeybandit

    smokeybandit New Member

    3
    0
    Jul 4, 2011
    I got this new one because recently my HR22 was randomly getting 771 errors in the evening. The only solution I found was to reset the receiver, or disconnect both cables for 10 seconds. I saw the free deal, assuming it was an HR24. I guess since it was free, they were just getting rid of HR23s.

    Unfortunately, the problem returned last night w/the new DVR.

    If I'm not gaining much with the 23, I may just de-activate it and stick with the 22.
     
  17. Jan 8, 2012 #1297 of 1520
    dpeters11

    dpeters11 Hall Of Fame

    16,345
    503
    May 30, 2007
    Cincinnati
    If you don't have SWM, the fact that you got it on the 23 rules out issues with the BBCs. What are your signal strengths?
     
  18. Jan 8, 2012 #1298 of 1520
    Drucifer

    Drucifer Well-Known Member

    9,428
    246
    Feb 12, 2009
    NY Hudson...
    Until the HDGUI is the only GUI, the SDGUI will be in the stream most waking hours. Your receiver should get the upgrade within a week during the wee hours when the HDGUI is stream to DMAs that have it.
     
  19. Jan 8, 2012 #1299 of 1520
    Drucifer

    Drucifer Well-Known Member

    9,428
    246
    Feb 12, 2009
    NY Hudson...
    That suggest it is a temperature issue with an outside connection.
     
  20. Jan 8, 2012 #1300 of 1520
    smokeybandit

    smokeybandit New Member

    3
    0
    Jul 4, 2011
    In Central Maryland

    101

    96 96 95 97 92 199 95 100
    96 96 95 97 92 100 93 100
    89 100 95 97 92 100 93 100
    92 93 95 32 96 100 95 100

    110
    NA NA NA NA NA NA NA 95
    NA 96 NA 97 NA NA NA NA
    NA NA NA NA NA NA NA NA
    NA NA NA NA NA NA NA NA

    119

    NA NA NA NA NA NA NA NA
    NA NA NA NA NA NA NA NA
    NA NA NA NA NA 99 0 100
    0 100 100 99 0 100 95 100

    99(C)

    80 78 77 78 79 76 77 77
    80 76 79 76 85 77 NA NA
    NA NA NA NA NA NA NA NA
    NA NA NA NA NA NA NA NA

    99(s)

    68 0 60 0 78 49 NA NA
    NA NA NA NA NA 94 56
    47 0 0 61 67 47 95 88
    NA NA NA NA NA NA NA NA

    103(s)

    0 16 0 31 0 0 NA NA
    NA NA NA NA NA 86 76
    0 0 95 76 0 0 72 71
    NA NA NA NA NA NA NA NA

    103(ca)

    NA NA NA NA NA NA NA NA
    77 45 77 49 67 41 73 46
    71 41 74 47 64 38 72 47
    NA NA NA NA NA NA NA NA

    103(cb)

    80 69 79 69 78 67 78 70
    77 64 78 68 76 60 NA NA
    NA NA NA NA NA NA NA NA
    NA NA NA NA NA NA NA NA
     
Thread Status:
Not open for further replies.

Share This Page