1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD DVRs, Receivers and R22 Version 0x66D, Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Stuart Sweet, Feb 12, 2013.

  1. Feb 17, 2013 #21 of 169
    Rtm

    Rtm Godfather

    413
    2
    Oct 18, 2011
    VOD is slow too I rented a movie...never again Apple TV from now on for me HR24-100 here.....:lol:
     
  2. Feb 20, 2013 #22 of 169
    rsoares28

    rsoares28 New Member

    6
    0
    Feb 12, 2013
    I haven't received the update yet... but my cck is in the mail... should I be worried? I'm assuming its not as instant as Netflix or VOD on cable. I have a HR24-500
     
  3. Feb 20, 2013 #23 of 169
    cypherx

    cypherx Hall Of Fame

    3,470
    67
    Aug 27, 2010
    PA - Berks...
    H24-200

    Report ID 20130220-B7B

    30SKIP on MRV program was more like 1 sec skip on HughesNet60 and DirecTV Everywhere commercial.

    TruTV HD - Full Throttle Saloon around 50 minutes into recording.

    Other commercials skipped properly.
     
  4. Feb 21, 2013 #24 of 169
    joed32

    joed32 Hall Of Fame

    2,763
    29
    Jul 27, 2006
    I have 2 HR24, 2 HR20 and 1 HR21 and none of them have received it yet either, don't worry at all.
     
  5. Feb 21, 2013 #25 of 169
    Sea bass

    Sea bass Icon

    698
    4
    Jun 9, 2005
    Quote:
    Originally Posted by kkl
    I can't believe that I'm the only one having problems with the 0x66a update, but I haven't found any other comments here. My HR24 and HR21, that got the update on 2/12, are slow to unresponsive. For instance, the up arrow to get to quick tune can take 10 seconds for a response, if it ever does. Sometimes the receivers respond normally, other times never. I have reset the receivers multiple times. My HR20, which didn't get the update yet, is responding normally. Anyone else having the problem? Solution?

    Quote:
    Originally Posted by mic
    Mine has become excruciatingly slow too. You are not alone. Most annoying is if I delete something from the playlist it is now a multistep process of deleting (slow) and then refreshing (slow). Channel changing...slow. Display guide...slow.(

    Try resetting the receiver through the menu settings. After any update, I reset the receiver. Seems to help.
     
  6. Feb 22, 2013 #26 of 169
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    I don't have the new 0x66a software yet, but I don't want it to come at a time early in the morning when I am recording something. Is it safe to force the 0x66a download at my chosen time? If so, how do I do it? Thanks.
     
  7. Feb 22, 2013 #27 of 169
    RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    If your account isn't authorized to get it yet then you can't force it. It won't download while you are recording, it will delay it until nothing is going on.
     
  8. Feb 22, 2013 #28 of 169
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    Thanks!
     
  9. Feb 22, 2013 #29 of 169
    Sea bass

    Sea bass Icon

    698
    4
    Jun 9, 2005
    Totally off topic, I Love the avatar! Just admiring my replica ring, and just hung (finally) the mini banner in my cave:D
     
  10. Feb 23, 2013 #30 of 169
    TheRatPatrol

    TheRatPatrol Hall Of Fame

    7,281
    209
    Oct 1, 2003
    Phoenix, AZ
    Just found this thread.

    My HR24-200 has become very slow too, everything you mentioned is also happening to mine.

    My HR20-700 is actually faster than the 24. :eek2:
     
  11. Feb 23, 2013 #31 of 169
    Mike Greer

    Mike Greer Hall Of Fame

    1,612
    15
    Jan 20, 2004
    Salt Lake...
    The speed of my HR24-500s is still about the same (not fast enough but about typical since the HDGUI update) but I have had the ‘jump-to-the-end’ problem 3 or 4 times now. I just hit FF and bam – jumps to the end…

    Old problem back again!

    Apparently the ‘testers’ didn’t catch these troubles? I’d think it had something to do with restarting every week but I restart the HR24 that has had the ‘jump-to-the-end’ issue every Sunday to keep it from freaking out so it is never running longer than a week without a reboot.
     
  12. Feb 23, 2013 #32 of 169
    kkl

    kkl Mentor

    145
    9
    Feb 11, 2007
    I wished that worked for me. I've done a menu reset 5 or 6 times, and a RBR once or twice. It didn't make a difference. The response has gradually improved some of the time, where I can tune a channel in 5 seconds. But most of the time, it's still a 30-60 second wait. Pressing Guide will usually get no data for a full minute. Then it fills in and I can navigate the guide screen normally. Same with quick tune. Takes forever to pop up, but then I can move around the selections normally. There is no buffering of extra commands. If I press the up arrow 5 times in a row, when it finally responds, I'm on the center selection of quick tune. The worst thing though is that 60 seconds of a completely blank screen, waiting for the receiver to tune the channel. This is now only on my HR24; my HR21 that got the update no longer behaves this way.
     
  13. Feb 26, 2013 #33 of 169
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    It's been two weeks and I still don't have 0x66a. I want it so bad because maybe it fixes the "doubling" and "auto-SELECT" problem that both my HR23 and HR24 have. By that I mean that oftentimes when I press a button on the remote control. the DVR will do what I want it to do twice. For example I press the scroll button and it scrolls two pages instead of just one. The auto-SELECT means that when, for example, I am setting a manual recording and the highlight is hovering over a certain choice like RECORD, the DVR will automatically SELECT that choice (RECORD) by itself even though I didn't press SELECT at all. The The DVR is set to record something I don't want. Very consternating. Thanks.
     
  14. Feb 26, 2013 #34 of 169
    joed32

    joed32 Hall Of Fame

    2,763
    29
    Jul 27, 2006
    Riverside and I don't have it yet either, so your not alone.
     
  15. Feb 26, 2013 #35 of 169
    pikespeakhiker

    pikespeakhiker Mentor

    46
    0
    Jul 26, 2008
    The funny thing about this release is that it was BLAZING fast on my two HR21s for the first few days. Then it turned into one of the worst releases I have ever had with delayed actions, 30 sec skip problems, etc.

    I just noticed this morning that 0x66c was downloaded last night on both of my boxes. Hopefully it is better.
     
  16. Feb 26, 2013 #36 of 169
    bpratt

    bpratt Godfather

    649
    6
    Nov 24, 2005
    Salt Lake...
    66a does not fix what you call the "doubling" problem. I still have the problem on both of my HR21s.

    I received 66c early this morning. Maybe they fixed the "doubling" problem this time.
     
  17. Feb 26, 2013 #37 of 169
    Sea bass

    Sea bass Icon

    698
    4
    Jun 9, 2005
    Just received 0x66c this am on HR24-500. Any release notes?
     
  18. Feb 26, 2013 #38 of 169
    Jacob Braun

    Jacob Braun King of Awesome

    1,158
    166
    Oct 5, 2011
    Tulsa, OK
    In the very first post.
    Game Lounge icon is gone, Far In Advance Search, Watch Now off the top of my head.


    0x66C on HR24-100, went to watch a recording this evening and got a black screen. Tried to watch another recording and got a black screen. Live TV was fine. Tried to play something back from the HR24-200 and also got a black screen. No OSD, and it acted like it was playing, I could fast forward and everything, but a black screen with no audio. A menu reset fixed it. This is not the first time I've had this receiver do this, but previously I think I was on a CE build.

    Tried playing back Bones on local Fox (HD) recorded on both receivers, stream Continuum on SyFy from HR24-200, and Enlightened recorded on HR24-100.

    SENDREPORT key 20130226-F4B Central Time, received this 2/21 2:47am.
     
  19. Feb 26, 2013 #39 of 169
    makaiguy

    makaiguy Icon

    903
    38
    Sep 24, 2007
    Aiken, SC
    See the first post in this very thread.
     
  20. Feb 27, 2013 #40 of 169
    jibberyerkibber

    jibberyerkibber Legend

    238
    6
    Mar 1, 2012
    Maybe I missed it. What does FAR IN ADVANCE mean? Thanks.
     

Share This Page