HD Locals: Denver, CO

Discussion in 'HD Locals' started by Doug Brott, Aug 27, 2008.

  1. bamaweather

    bamaweather Icon

    587
    0
    Jan 18, 2009
    It is worth noting that Denver HD locals are available from two different spotbeams. It's possible that there could be a problem with feeds coming from one but not the other.
     
  2. avsrock90

    avsrock90 Cool Member

    10
    0
    Sep 15, 2010
    Is there anyway to control which you're receiving from?
     
  3. bamaweather

    bamaweather Icon

    587
    0
    Jan 18, 2009
    I'm not sure how it works in areas where they overlap. Maybe the receiver defaults to the strongest signal? I have no idea.
     
  4. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,426
    61
    Mar 25, 2002
    Littleton,...
    I have not seen that. I have a Sony 52" XBR4. It looks like some kind of video interference.
     
  5. patricw

    patricw Mentor

    31
    0
    Jul 4, 2007
    We had Directv installed on 10/7/10, and I've noticed a lot of noise on KUSA (Channel 9) Denver. We have an H24 DVR in the living room, connected via HDMI, and an H24-200 receiver in one bedroom with a TV connected via HDMI, and another connected through the wall via Component. I haven't noticed green lines like what is shown in your picture, but we've had what looks like static lines (white) about 1/3 from the top, and 1/3 from the bottom, intermittently while watching. They just pop up at random - you can watch for 5 or 10 minutes, and not notice any, and then they will just flash quickly across the screen. We've seen this on both the HD and SD feeds, and on all the TVs, whether they're connected via HDMI or Component. It's only happening on that channel; we have the Ultimate package, and I have not noticed it on any other channel including other locals. Have the TV and the receivers plugged into surge suppressors, and the one in the living room has noise filtering. I would think that if this were a grounding problem, or some other cable problem, we'd be seeing it on at least a few other channels, but so far, it's only on this one (and we've watched a ton of stuff over the last 3-4 days on several different channels)
     
  6. bikenski

    bikenski Cool Member

    26
    0
    May 25, 2010
    I'm seeing the artifacts on KUSA also. They look silver or white when viewed at normal speed, but if I rewind the DVR and go back through the offending scene in slow motion, they're actually green like the photo posted by avsrock90 on the previous page.
     
  7. patricw

    patricw Mentor

    31
    0
    Jul 4, 2007
    glad to see a couple more people have also seen this on KUSA... don't know who to contact...
    whether it's a station problem, or a Directv problem, or a problem with our setups.
     
  8. kruegs

    kruegs Legend

    123
    2
    Feb 19, 2007
    Holy cow, I am not going crazy! I have noticed this for the past probably 2 months. Honestly I started to notice it after the last NR for the HR-series machines. I see it most often during any 9news broadcast.

    Frustrating to say the least, and a huge annoyance!
     
  9. patricw

    patricw Mentor

    31
    0
    Jul 4, 2007
    Don't mean to be a newbie, but what's an "NR"?
     
  10. avsrock90

    avsrock90 Cool Member

    10
    0
    Sep 15, 2010
    Well, I don't think its a problem with our setups because we're all having the same problem on one channel specifically. I don't think its a station problem, because 9News certainly couldn't accidentally broadcast an artifacted image for two months without the problem being corrected. Also, to the best of my knowledge, its not an issue on Comcast.

    I called DTV, they tried to walk me through some troubleshooting inside my home, I got them to send an email to engineering. I'd suggest you do the same - maybe we'll get some traction.
     
  11. Alamei

    Alamei Mentor

    46
    0
    Apr 28, 2008
    I've been seeing all sorts of picture issues with KUSA this year; I think it may be related to whatever form of compression is being used (either at the station level, or on the feed DirecTV is using). Any quick panning of the camera (most noticeable in sports broadcasts) shows significant artifacts/blocking. Since I don't see anything nearly as bad on the other locals, I get the feeling that the issue is somewhere in the KUSA signal chain, and not just a blanket impact of DirecTV's MPEG4 compression.

    Can anyone who receives KUSA OTA comment on the quality of the stream?
     
  12. patricw

    patricw Mentor

    31
    0
    Jul 4, 2007
    I just got through testing KUSA-Denver (Channel 9) between my HR24 HD DVR box, and the OTA antenna HD feed, and found that the channel has the static line problem on the OTA feed just as it did on the DirecTV feed, so I'm 99.9999% sure that this is a network/KUSA problem with their signal, and not a problem with DirecTV. Don't know who (or how) to contact KUSA to find out if they're noticing it, but since others on this forum have also reported it, maybe if we all email or call, it will get them to take a look at it. Hope this info helps. I know I thought something was wrong with my installation, or my boxes, but now I'm reasonably sure that it is KUSA's problem.
     
  13. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,426
    61
    Mar 25, 2002
    Littleton,...
    In the last 15 minutes all Denver locals are having severe breakup issues. I have good signal on all satellites and clear sky. Are others seeing this?
     
  14. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,426
    61
    Mar 25, 2002
    Littleton,...
    On closer look it is not effecting channels 2 or 12.

    4, 7, 9 and 31 are breaking up. All problem channels are HD.
     
  15. patricw

    patricw Mentor

    31
    0
    Jul 4, 2007
    Same here in Longmont... SD locals are all okay. Strictly HD problem
     
  16. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,426
    61
    Mar 25, 2002
    Littleton,...
    I went away for 30 minutes and just came back. All seem fine now. Strange
     
  17. DJ Rob

    DJ Rob Godfather

    274
    0
    Jul 24, 2003
    Saw it here too...
     
  18. patricw

    patricw Mentor

    31
    0
    Jul 4, 2007
    Is anyone still experiencing the static lines (white and or green lines) flashing on KUSA? We're still seeing them, especially on local newscasts, and during late night programming (Jimmy Fallon)?
     
  19. DJ Rob

    DJ Rob Godfather

    274
    0
    Jul 24, 2003
    I'm seeing audio drops from KCNC over the last few days and those video artifacts on KUSA.
     
  20. kruegs

    kruegs Legend

    123
    2
    Feb 19, 2007
    Yes, this is my single biggest pet-peeve. I can see they on every single newscast regardless of time of day etc. Always KUSA (ch 9). Last night it was particularly bad on the 10PM newscast. UGH!!!! :nono2:
     

Share This Page

spam firewall