HD Locals: Denver, CO

Discussion in 'HD Locals' started by Doug Brott, Aug 27, 2008.

  1. slacker_x

    slacker_x Mentor

    51
    0
    Oct 9, 2007
    Channel 9 has no sound on any of my tv's this morning. I don't have an OTA tuner so I'm not sure if its channel 9 or DirecTV. Anyone else have this issue?
     
  2. Alamei

    Alamei Mentor

    46
    0
    Apr 28, 2008
    Has anyone else been experiencing audio issues on Channel 7 (ABC/KMGH) for the last couple weeks? On almost every show, there are loud, intermittent pops and cracks. Are these issues with ABC's national broadcast, or something specific to the Denver feed (or just the DirecTV Denver rebroadcast)? I recently got a new HR44 installed, but the audio on all the other locals is fine, so I don't think it's an issue with the receiver.
     
  3. Alamei

    Alamei Mentor

    46
    0
    Apr 28, 2008
    I'm experiencing the issue with audio on KMGH (ABC) again. It's been fine for nearly a year (having resolved itself within a couple weeks of my last post), but the loud pops and crackling are now back in every show. Has anyone else noticed this issue during the past week?
     
  4. GlennDio

    GlennDio Icon

    651
    6
    Jan 19, 2007
    Castle...
    channel 31 Fox showing pixelation during NFL games (very noticeable) and other shows (not so noticeable) for last week or so ... with first Thanksgiving game on Fox I expect to have the issue tomorrow again.
     
  5. GlennDio

    GlennDio Icon

    651
    6
    Jan 19, 2007
    Castle...
    still bad yesterday... what I do to get the fix expedited?
     
  6. GlennDio

    GlennDio Icon

    651
    6
    Jan 19, 2007
    Castle...
    seems to have been fixed for a few weeks now
     

Share This Page

spam firewall