1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD receiver pink screen

Discussion in 'DIRECTV Tips and Resources' started by Tonyftony716, May 15, 2012.

  1. Tonyftony716

    Tonyftony716 Cool Member

    21
    0
    May 15, 2012
    I turned on my hd receiver tonight and my screen is now pink and I have no sound. I think I remember it being on power save mode. I don't know if this has anything to do with my problem. The wii works fine so I ruled out the tv as the problem. I reset the receiver and still have the same issues. Does anyone have a recommendation as to what to do? I have a lot of stuff on DVR and would like to do all I can to avoid losing this stuff. Thanks
     
  2. Yoda-DBSguy

    Yoda-DBSguy Hall Of Fame

    1,090
    7
    Nov 4, 2006
    A Galaxy...
    Sound like an HDMI handshake issue. Check all connection point and possibly change the HDMI cable to test. You can also connect via component video and audio cables to overcome the issue.
     
  3. Ken Stomski

    Ken Stomski Mentor

    87
    0
    Nov 17, 2011
    all of the premium channels are now including HDCP in their signals. the TV could be old enough where it cant process HDCP even tho it is a "newer" set with hdmi. directv's solution to the problem, as related in a blast facts a few weeks ago, is to switch over to component.
     
  4. studechip

    studechip Godfather

    1,445
    84
    Apr 16, 2012
    Geez, I've heard of the blue screen of death, but pink? ;)
     
  5. Ken Stomski

    Ken Stomski Mentor

    87
    0
    Nov 17, 2011
    with motorola cable boxes i have even seen the green screen of death
     
  6. jdspencer

    jdspencer Hall Of Fame

    6,645
    13
    Nov 7, 2003
    The OP is MIA!
    And why did I reply?
     
  7. c9house

    c9house New Member

    6
    0
    Sep 18, 2007
    So I have an H23-600 receiver that use to give me a pink hue to the screen when I turned on the receiver every once in a while. I don't think I've had it in a while either. I think it has to do with me updating the software at one point to fix it.

    I have another issue when I turn off the receiver where the last image displayed on screen stays on the screen. This also doesn't happen frequently, but just very weird. Yes, I've changed the HDMI cable. DTV says it it keeps happening, they'll send me a new receiver.
     

Share This Page