HD23-700 with one coax - suppress error?

Discussion in 'DIRECTV Installation/MDU Discussion' started by personalt, Mar 29, 2019.

  1. personalt

    personalt Cool Member

    27
    1
    Apr 21, 2008
    I have a HD23-700 in a bedroom that has not been hooked up in a while. It only has one coax from switch. How do i suppress the 'signal loss on satellite two error' and run it as single tuner

    I think I want to go here

    Setup...System Setup...Satellite...Repeat Satellite Setup...

    Do I change it to 'single LNB'? Is that the right setting for single tuner(single coax wire from switch) or does that mean I am specifying I have a dish that is only pointing to one satellite? i think i have a slimeline dish that points to a couple of satellites but the dish on roof has been up for a few years and I dont recall exactly which dish i have
     
  2. P Smith

    P Smith Mr. FixAnything

    25,628
    474
    Jul 25, 2002
    W.Mdtrn Sea
    yes
     
  3. P Smith

    P Smith Mr. FixAnything

    25,628
    474
    Jul 25, 2002
    W.Mdtrn Sea
    usually three 101/99/103; could be five +110/119
     
  4. P Smith

    P Smith Mr. FixAnything

    25,628
    474
    Jul 25, 2002
    W.Mdtrn Sea
    sat setup screen will tell you - it will discover by itself
     
  5. P Smith

    P Smith Mr. FixAnything

    25,628
    474
    Jul 25, 2002
    W.Mdtrn Sea
    wrong idea - call CSR, a tech will fix the issue
     
  6. personalt

    personalt Cool Member

    27
    1
    Apr 21, 2008
    Why are the above posters wrong? Are you saying single lnb is not the right choice for a single coax install?
     
  7. P Smith

    P Smith Mr. FixAnything

    25,628
    474
    Jul 25, 2002
    W.Mdtrn Sea
    it's complicate

    you must disable second tuner before touch LNB ...
    you don't know what LNBF you have …
    your knowledge is little bit … not in par with the technology [SWiM] …
    perhaps you have more serious problem and the tech will find it ...
    etc
     
  8. jimmie57

    jimmie57 Hall Of Fame

    9,605
    741
    Jun 26, 2010
    Texas City, TX
    Look at your dish. Does it have 4 cable connections or just 1 ?
    Does the plastic piece on the end of the arm , LNB, have 1 or 3 separate housings.
    Do this and report back.

    Also, depending on the time the receiver was disconnected it might have to be reactivated by a CSR.

    On a receiver that is working, Go to Menu, Settings & Help, Settings, Info, More Info and see what it says about your Dish Type and model. It is likely to say Dish Type SL3 or SL5.
    This will need to be set in the receiver with the problem.
    A CSR can help with all of this since they can access your account and see what you are supposed to have and reactivate this receiver if needed. It might just need a Refresh which they can do that also.
     
  9. personalt

    personalt Cool Member

    27
    1
    Apr 21, 2008
    I have 4 wires off the roof that goes in to a switch in basement. I installed the dish but it was over 10(maybe 15 years ago) I am almost certain it is a slimline 3. I am not home for a while and was trying to explain to my wife how kill this warning but didnt want her to go through the whole setup if it was the case that there was some place she could just tell it we only have one tuner wired in. What is sounds like is I need to go through the whole setup which is okay but I ddnt want to send my wife down that hole if that is not what she needs to do. I can go to another box that works that get the dish type.
     
  10. jimmie57

    jimmie57 Hall Of Fame

    9,605
    741
    Jun 26, 2010
    Texas City, TX
    If it is working and you are just getting the error,
    Go into Satellite set up and part of the set up is how many tuners you have. Change that to 1.
     
  11. personalt

    personalt Cool Member

    27
    1
    Apr 21, 2008
    If you look at my original post that was my exact question. I couldnt figure out where in the menus to change the tuner as I was trying to not go through the whole satellite setup unless I was sure that is what we needed to do. Especially since I was not there and trying to walk someone through it over the phone.... going to re-run setup tomorrow.
     
    jimmie57 likes this.

Share This Page

spam firewall