1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HDTivo HD10-250 rebooting and locking up after rev d

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by jeffcarp, Oct 17, 2004.

Thread Status:
Not open for further replies.
  1. jeffcarp

    jeffcarp AllStar

    Oct 20, 2002
    I am having problems with my THIRD HR10-250, all after downloading revision D of the software. But my problem doesn't seem exactly what others have described here (HDMI port, etc). I am trying to keep an open mind to see if there is another explanation besides revision D. Anyone have any ideas?

    The problem is that the unit will randomly reboot and then lock up on startup, but at very long intervals. Yesterday I had it running from 9am until 10pm. I turned my TV off and went to bed. At 6:30am this morning I turned it on and everything was fine, so I turned it off. At 7:30am I turned the TV back on and it was locked up! (Could the TV be causing this?)

    On the DVI input I end up with gray snow, very similar to analog static. On the component input the unit is frozen on the starting up message.

    The only way to get it out of being frozen is to unplug it and plug it back in. As I said, this is my THIRD unit doing this. The first unit I had worked fine, until the DAY it downloaded rev D.
  2. JLucPicard

    JLucPicard Hall Of Fame

    Apr 27, 2004
    My niece had a VERY similar thing going on with her stand alone TiVo. It would run a few minutes and then reboot itself, etc. That went on for a bit (days, weeks maybe) before the hard drive completely crashed. I would be very surprised if it was related to Revision D, but what are the chances you get three units that do the same thing?

    Good luck!
  3. Chris Blount

    Chris Blount Creator of DBSTalk Staff Member Administrator DBSTalk Gold Club

    Jun 22, 2001
    Hi Jeff,

    Interesting problem. Have you tried moving the receiver to another location? Maybe just a few feet from where it is now? If this is your third unit, it might be related to your installation. Is your system properly grounded?

    I would suggest checking everything (power, cables, etc.).
Thread Status:
Not open for further replies.

Share This Page