Help with "NEW" ViP622 bricked by a smart card

Discussion in 'ViP612/622/722/722K DVR Support Forum' started by EdSchmitz, Dec 29, 2018.

  1. EdSchmitz

    EdSchmitz New Member

    7
    0
    Mar 18, 2012
    Hi all. I was trying to help my folks out with their rental property, by convincing them to buy a new, unused ViP622 off ebay. Well, things didn't go as planned...

    Background: My parents took my advice to get Dish in the mid-2000s, as I had it, and liked it. They got it for themselves (with two 622s) and for their rental property (one 622/one 322). They have routinely upgraded their own equipment to Hoppers, and recently, to the Hopper 3 (they also have a Wally and Carryout for their RV), but have left the 622/322 as is at the rental.

    As they've had to replace their Hoppers constantly due to HDD failures, and not once replace the 622, I convinced them to replace the still working 322 with a 622 on their rental property. I found a new unit on ebay. It powered up fine, found 110 & 119 (500), went through all menus, but it didn't have a smart card with it. I contacted Dish, and was sent a G4 smart card. As soon as I put it in, the receiver would only display:

    Warning 061
    Boot Recovery

    The loading status bar completes in several minutes, the unit reboots, and it starts all over again. This loop goes on for hours.

    Contacted Dish again. Tech support did everything they could, but it appears this previously unused unit is now bricked due to a smart card. How does/did this happen? Can I just replace the HDD, or flash it? Or is the unit completely unusable?

    For what it's worth, after being on chat with tech for an hour, they decided to send me a ViP622, free of charge, no contract. I think they believe this is their fault, but the analytical part of me can't believe a NOS unit with a good reputation can be completely bricked by a smart card. I'd really like to salvage it, if possible, because I obviously can't return it now...

    Thanks in advance for any advice.
    -Eddie
     
    Last edited: Dec 30, 2018
  2. P Smith

    P Smith Mr. FixAnything

    24,921
    418
    Jul 25, 2002
    W.Mdtrn Sea
    probably just coincidence … most likely corrupted FW is the culprit
     
  3. RBA

    RBA Well-Known Member

    1,248
    103
    Apr 14, 2013
    TEXAS
    New VIP622's haven't existed for years. They were replaced with 722's that were replaced with 722K's then Hoppers 1,2 &3 replaced them. At best you purchased a refurbished 622 that probably already had problems. Try a service call from DISH maybe they will replace the bad 622 with a 722K.
     
    jimmie57 likes this.
  4. EdSchmitz

    EdSchmitz New Member

    7
    0
    Mar 18, 2012
    It's quite possible it's a refurbished unit, though the HDD is a WD Caviar SE with a Feb '07 build date, and the remotes are new 5.3/5.4 models, which is what is pictured on the box. It certainly looked new (unused) when I opened up the box.

    And Dish has already mailed me a ViP622. Should be here Monday. I'm not usually one to believe in coincidences, when it comes to mechanical things. A device that worked perfectly until a new smart card was used, and now it's in an endless boot recovery mode, just doesn't seem like a coincidence;

    I don't know what role a smart card plays in these units, and whether they have/don't have influence on firmware, or the HDD for that matter... and whether the boot recovery mode is intended to load info onto the HDD, which could have gone bad, and that's where the problem lies...

    I read thread after thread where the user is told that whenever a 061 boot recovery loop appears, the unit is toast, and must be replaced, and I'm hoping that's not where the knowledge base for these units end...
     
  5. P Smith

    P Smith Mr. FixAnything

    24,921
    418
    Jul 25, 2002
    W.Mdtrn Sea
    If you would really know what the card doing and how receiver's FW interacting with it, you shouldn't made such WAG … baseless I would say for sure.
     

Share This Page