Help with Win media 11 and hr20

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by indiana324, May 17, 2008.

  1. indiana324

    indiana324 Cool Member

    11
    0
    May 14, 2008
    Ok i had this thing working fine(media share) but now the dvr is not showing the choice for music pics,etc...last time when i opened win media 11 it saw dvr right away now its not..is there a way to force wion media 11 to look for dvr again..or what need to be done to reestablish the connection??
    thanks
    mike
     
  2. tcusta00

    tcusta00 Active Member

    7,911
    1
    Dec 31, 2007
  3. indiana324

    indiana324 Cool Member

    11
    0
    May 14, 2008
    the instructions you provided are like 10 pages...is that the easiest way to get this thing operational?? if so ill have to find time to try and do it...seems like a lot of work though..no easier way??
     
  4. tcusta00

    tcusta00 Active Member

    7,911
    1
    Dec 31, 2007
    Nope. And I think you'll find people are more apt to help those that help themselves first, too. There was a lot of thoughtful work put into those two threads and I think if you take the time to read them you will find what your problem is. If, after working through these steps, you still have problems, I think you'll find that if you report back here people will be willing to help you. However, without knowing what you've done to troubleshoot/set it up, this thread will likely consist of people firing questions at you about different steps from that thread that you may or may not have done.
     
  5. indiana324

    indiana324 Cool Member

    11
    0
    May 14, 2008
    i have media share working by just installing the viiv software and setting up a playlist in win media 11. I did setup a static ip address on the hr20...everything seems to be working flawlessly now except i dont know how to get it top play video..when i put the videos in a playlist it shows up on the dvr but has xxx next to it and wont play? So thats where im at right now and i still plan on follow your instructions or the thread you supplied when i have time....im working alot right now...but thanks to you and everyone else in here thats helping others out!!

    I Appreciate it!!!

    Mike
     
  6. tcusta00

    tcusta00 Active Member

    7,911
    1
    Dec 31, 2007
    There's a section in that first thread I linked in your first thread all about it:

    Again, it's very difficult to help you if you haven't followed the instructions provided and/or we don't know what you've tried.
     

Share This Page

spam firewall