HMC PC Playback build 4011 - Issues / Discussion

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Stuart Sweet, Apr 18, 2008.

Able to download and install client?

  1. Yes

    0 vote(s)
    0.0%
  2. Yes, downloaded ok, install failed

    14 vote(s)
    100.0%
  3. Was not able to download

    0 vote(s)
    0.0%
  4. N/A, just looking

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    As I have had problems installing from within the archive before, I tried unarchiving. For some reason it failed. However, installing from within the archive worked fine.
     
  2. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Trying to play this week's CSI:NY recorded from KCBS-MPEG4 was very jerky as before on my laptop. Tried several SD sources with no problem.

    So far no sign of the Digital Audio / SCMS message.
     
  3. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Seems like this is the first time a window popped up with information when the DTV app stopped working:

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: DIRECTV.exe
    Application Version: 5.0.0.2727
    Application Timestamp: 47fcba2a
    Fault Module Name: CLDTVCC.ax
    Fault Module Version: 2.0.0.0
    Fault Module Timestamp: 478b0436
    Exception Code: c0000005
    Exception Offset: 00004b78
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: 22f1
    Additional Information 2: 64d9f62555f0909b6d4e32f7d934f3eb
    Additional Information 3: 0495
    Additional Information 4: 174bdf66cc916aaebfc1734b30dc96d1

    Was playing back Slither 514 MAXWHD mpg4 4/10 10:15 on the laptop in the usual play-for-a-second...pause...play-for-a-second...pause... mode just to see how long it might go (not really watchable - strange, mpg4 recordings have played before without the pauses). Played for about 1.3 hour before the crash. No trickplay used, simply started playback and let it run.
     
  4. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    HR20 and desktop had been freshly rebooted.

    Attempted to play Pump Up the Volume mpeg4 512 MAXHD 4/21 2pm.
    Got an immediate server disconnect.

    Got the select server screen instead of a lockup so tried it again.

    Got an immediate server disconnect after the Playlist showed up.

    Tried it again and the server select window flashed off but came right back.

    Tried it again and got a blank Playlist, followed in a couple of minutes by the server disconnect.

    I guess I don't learn so tried it one more time. Blank Playlist showed up momentarily but the server soon disconnected. Will reboot both again.
     
  5. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    When the software was first accessing the info from the HR20 and was populating the playlist on the computer it would cut the sound on the TV. But, the video would play fine. I have the HR20 hooked up to the TV via S-video and RCA cables for sound directly to the TV.
     
  6. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I was playing Big Bang Theory from Local MPEG-4 via Sat on the laptop. I have it hooked up wired from the HR20. For about the first 15 seconds of the Show there was a lip sync issue with the show. But, after 15 seconds it was normal.

    I also, tried some trick play options. I did the 2xFF and on the past version the screen would go black during FF. But, on this new version I can see the screen during 2xFF and just a little jerky.

    Edit: Also, during playback of this show the video would be jerky at times and there was lip sync issues. It would only last for a couple seconds at a time.
     
  7. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I was watching Two and a Half Men MPEG-4 local HD via sat and there was major lip sync issues with this show. At times the audio was about 5 seconds off for 15-20 seconds at time. This happened several times during this playback.

    During playback on the PC the HR20 was on live TV.
     
  8. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Then, to add to this. I FFx2 to the end of the recording and then the software froze for a bit at the end of the recording and then it came up and said "Server has no response. It may disconnect." I clicked on close. It then took me to the info screen for the show. I clicked on done and got back to the playlist. From there it would not do anything. If I clicked on a folder for a show it would not bring the episodes up. So, I closed out of the program and went back into PC playback. It brought up the server selection screen and didn't find anything. So, I closed the program again and rebooted my computer. My computer would not shut down. So, I had to hold the power button down to get it to shut off.

    I got the computer back up and went into PC playback again. It brought up the Server Selection screen again and found nothing. So, I did a menu reset of the H20. After that I went back into the PC playback software and it went directly to the playlist and seemed to work fine now.
     
  9. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I got a question. I don't think this has been asked yet. But, can the PC playback ever do autocorrect or is it impossible for this software to do it?
     
  10. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I was watching 'Til Death. Fox HD MPEG-4 local from sat. At about 20 mins. into the show the sound went away. But, the video kept playing. I clicked about 1 min back on the time bar and the sound came back. Then it happened again about 3 mins. later again. I clicked on the time bar to go back about a min back and it corrected it. It kept on doing this every couple minutes until the end of the show.
     
  11. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I don't think it can. I've seen slip and skip in testing and I'm pretty sure I haven't seen autocorrect happen. I'll have to try it tonight.
     
  12. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Yeah, I didn't think it could.
     
  13. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Just a little update on this. The sound issue happened on other recording also. So, I rebooted my computer and it seems to have corrected the problem.
     
  14. phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    I've yet to see autocorrect with any release so far.
     
  15. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Tried it later, got to within 5 minutes of the end before the server disconnected this time.
     
  16. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: DIRECTV.exe
    Application Version: 5.0.0.2727
    Application Timestamp: 47fcba2a
    Fault Module Name: CLDTVCC.ax
    Fault Module Version: 2.0.0.0
    Fault Module Timestamp: 478b0436
    Exception Code: c0000005
    Exception Offset: 00004b78
    OS Version: 6.0.6000.2.0.0.768.3
    Locale ID: 1033
    Additional Information 1: 22f1
    Additional Information 2: 64d9f62555f0909b6d4e32f7d934f3eb
    Additional Information 3: 0495
    Additional Information 4: 174bdf66cc916aaebfc1734b30dc96d1

    Was playing back Syriana 512 MAXHD mpg4 4/22 3:15pm on the laptop. Played for about 5 minutes before the crash. No trickplay used, simply started playback and let it run.
     
  17. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Was playing back Mystery, Alaska 519 STZCHD mpg4 4/22 3:15pm on the laptop. Played for about 5 minutes before the server disconnected. No trickplay used, simply started playback and let it run. Had to reboot the laptop.
     
  18. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Was playing back V for Vendetta 509 HBOH mpg4(?) 2/2 10:30pm on the laptop. Played for about 65 minutes before the server disconnected. Mild trickplay used. Playback quality was mostly good, had a few minor pauses. Had to reboot the laptop to restore connectivity.

    edit
    After the laptop reboot picked up where I left off on the movie. Got in another 10 minutes before another server disconnect (requiring a reboot).
     
  19. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I thought I would try an SD program via wireless on my laptop. Well, the video froze and the audio kept playing like before. So, I went back to wired and exited and re-entered the PC playback software and tried to play a program again and it popped up "Failed to connect with server. Please check the network status".

    I rebooted the computer and that didn't work. So, I rebooted the HR20 and that fixed it.
     
  20. RAD

    RAD Well-Known Member

    16,639
    189
    Aug 5, 2002
    Dripping...
    Since the last weeks CE and now both my HR20's have the server I see a problem with the PC client for Server Selection. The screen says "Choose a Server (DIRECTV HR20) to connect to. Press SELECT on an option to change it."

    Problem is, there is no SELECT on the PC keyboard or the screen. I don't know, is this screens template in the client or the HR20, if the client it needs to be changes to press ENTER, if in the HR20 I guess it needs to say "Press SELECT on the remote or ENTER on the PC keyboard on an option to change it." if this same screen will be used for MRV and HMC PC playback.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements