HMC PC Playback Client build 4024: Issues

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Tom Robertson, May 2, 2008.

Did you download?

  1. Success! (Download and install)

    0 vote(s)
    0.0%
  2. Yes downloaded, install failed

    92.3%
  3. Did not download

    0 vote(s)
    0.0%
  4. N/A, Just looking

    7.7%
Thread Status:
Not open for further replies.
  1. May 2, 2008 #1 of 23
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    247
    Nov 15, 2005
    HMC PC Playback Client build 4024:
    ftp://dtvuser:urt46kd7@clu-ftp.gocyberlink.com
    For this build, the we need to have an activation key and the PC must be connected to internet while installing the software in order to properly activate. More activation keys are available this week, but please don't overdo it. Thanks.

    Please use the following key: DT411351575H8192 (again one for each of us)

    The Contents of the Release:
    • Items in Build 3920
    • Items in Build 3926
    • Items in Build 4011
    • Items in Build 4024

    Issues fixed on client:
    • 3920 - new recording or recorded deleted are updated on Client
    • 3920 - relative time in trickplay while program is recording
    • 3920 - Option to verify client build number (Help option, Title)
    • 3920 - Downloaded VOD playback!
    • 3920 - Showcase playback
    • 3920 - Recording ICON polish
    • 3920 - Trick play bar duration info polish
    • 3926 - user in full video playback should not see mouse cursor
    • 3926 - selection options display by number not feature (Language , DD)
    • 3926 - Play list groups display HD icon while on server no HD icon appear for any groups
    • 3926 - Manually recorded shows in group folder are not listed correctly (not aligned)
    • 4011 - Audio lost after “Adv” or “”replay” for recorded ATSC HD program playback
    • 4011 - Replay should no longer crash application
    • 4011 - Fix parental control related issues
    • 4011 - Playback freeze or jitter while rewinding to the begining of recording program
    • 4011 - OSD related fixes
    • 4011 - Trick plays no longer cause temporary video frame freeze
    • 4011 - On Demand related fixes
    • 4011 - Playlist selection arrows no longer disappear after one click
    • 4011 - Polish on labels and command descriptions
    • 4011 - Fixed Parental Control OSD issues
    • 4011 - Clicking down button on more info page will go back to list page not playbackscreen
    • 4024 - General Bug Fixes

    Not sure if still present : Known defects: During stress trickmodes issues, the application crashes and both the PC and HD DVR have to be rebooted. Only during high stress trickmodes though.
     
  2. May 2, 2008 #2 of 23
    RAD

    RAD Well-Known Member

    16,629
    187
    Aug 5, 2002
    Dripping...
    Download and install went OK. Fired up new client, did a quick playback and then shut it down. I then went to vote in this thread and found that IE and Outlook Express stopped working, timed out trying to get anywhere, needed to reboot to get it back.
     
  3. May 2, 2008 #3 of 23
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    Is "Ditto" the same as "+1"? I was locked up as well. Hopefully, the next play will be fine.
     
  4. May 2, 2008 #4 of 23
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    After a PC reboot, I ran the program, played it for a few minutes, and canceled it. Browsers are working normally at this time.

    I did notice that the audio "buffer" still is playing for about 5 seconds after canceling the program by clicking the top right X.
     
  5. May 2, 2008 #5 of 23
    PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    We're down to general bug fixes only now eh? Guess they're getting ready to release it to the the CEers.

    Anyway, the client still hangs Vista for 15 - 20 seconds when launching or exiting on my machine.
     
  6. May 2, 2008 #6 of 23
    kocuba

    kocuba Icon

    597
    0
    Dec 29, 2006
    I hope they are not going to release it to the general CE pop just yet. I think they should double the size of this group first and see what spills out of that.

    Issues like the client hanging and the server disconnects, I feel are just still too big of issues for a general CE release.

    ***Update*** Install went fine Just went into the client to look around and add the Activation Key. Was connected to the upstairs HR20. Went to select the basement one and it was not in the list and I had not errored out previously. Click Done on the selection window and the app kicked me out with an error.

    Event Viewer shows the following error -

    Faulting application directv.exe, version 5.0.0.2727, faulting module python24.dll, version 3.0.926.1918, fault address 0x0005fe38.
     
  7. May 2, 2008 #7 of 23
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Just saw the thread. Downloading now. Sure hoping for server disconnect fix. Some kind of (larger?) buffer would be good too to help wireless playback.

    edit: Installed no problems. No playback improvement on the laptop though. Still a constant hesitation.
     
  8. May 3, 2008 #8 of 23
    phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    Finally got video with dual monitors. Thanks for the fix.
     
  9. May 3, 2008 #9 of 23
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    It is now also working for me with dual monitor enabled. But if I move it over to the monitor labeled monitor 2 it will not play on that monitor. I don't get an error message.
     
  10. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Codecs installed with the application still break Windows Dreamscene in Vista Ultimate. Unable to use Dreamscene at all unless the application is uninstalled.
     
  11. phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    Its funny, cause for me it just breaks on one machine. The only thing I can think of is I have another application with a MPEG2 decoder installed on the machine that dreamscene works on.
     
  12. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I was in the list of recorded show and saw that they were not in date order. See picture. But, later when I went back to the list they were.
     

    Attached Files:

  13. kocuba

    kocuba Icon

    597
    0
    Dec 29, 2006
    Everything I watch on my basement HR20 is slowing down the video but the audio keeps going. If I pause for a second and then continue the video speeds t ocatch up and then starts slowing down again. Things on my other one are playing fine. When I wtch directly from the HR20 it plays fine also.
     
  14. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    I'd like to be able to investigate further as to why an mpeg2 recording from HDNet will play without stuttering but an OTA mpeg2 recording will stutter with the same wireless n network utilization displayed on the Reliability and Performance Monitor tool.

    Anybody got a recommendation on tools to obtain/purchase to do this?
     
  15. phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    What OS version are you using?
     
  16. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Vista Ultimate came on the desktop and Vista Premium on the laptop.

    What I'm looking for is something to tell me what's really going over the wireless network.
     
  17. dvrman

    dvrman Duplicate User (Account Closed)

    2
    0
    Mar 5, 2008
    over the air is probably close to 19 mbps while hdnet probably 14-15 mbps tops.
     
  18. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Problem

    I am have been having a problem over the last few days with this PC software and the last one.

    90+% of the time now when I open the software on my PC I have to enter the product license again.

    As soon as I open it I get the screen to enter it.

    Please let me know if you need any info.
     
  19. phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    If you open task manager and then go to the performance tab, select the resource monitor button. When the new window opens, click on network. It should give you a detailed list of whats in use and where its going.
     
  20. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Thanks, but already using the Vista version of that. Was looking for some more detailed info.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall