HMC PC Playback Client Software v.4126

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by kocuba, Jun 5, 2008.

  1. Jun 5, 2008 #1 of 11
    kocuba

    kocuba Icon

    600
    0
    Dec 29, 2006
    I downloaded and installed the latest version. Just happened to be online.

    Install went just fine and I used the Activation Key from the last build and it said it was successful.

    When I went to watch something, it came up with "Unknown Error". I was watching some of this program prior to this install.

    It did not blow out on me but just wouldn't play anything.

    Tried something off the other DVR and got the same error.
     
  2. Jun 5, 2008 #2 of 11
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    248
    Nov 15, 2005
    I've had to completely turn off the second monitor. I used to be able to playback on the primary monitor on the laptop; no more.

    I'll keep playing with it tonight too.

    Cheers,
    Tom
     
  3. Jun 5, 2008 #3 of 11
    RAD

    RAD Well-Known Member

    16,639
    189
    Aug 5, 2002
    Dripping...
    I installed on my laptop using the same key as before and was able to playback content and not seeing the error the OP noted. I'll try my desktop tomorrow AM.
     
  4. Jun 5, 2008 #4 of 11
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    I installed the update. Using the same key as last time worked. No problem in playing SD and HD from the HR20-700. After x'ing out of the application, I could no longer get to the internet with FireFox. I restarted the desktop and am, obviously, back on the internet.

    Played the HD program again and, after x'ing out, had no problem with the internet connection.
     
  5. Jun 5, 2008 #5 of 11
    phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    No problems so far, other then no dual monitor support still. Seems to play from HR20 and HR21 just fine.
     
  6. Jun 6, 2008 #6 of 11
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    248
    Nov 15, 2005
    Cool! :)

    Got an interesting new message: "Known connectors are: (1)DVI (2)HDMI (3)Japanese D terminal output (4)Component Video (5)S video (6) Composite video (7)Analog RGB" (Spacing is from the original.)

    This was when I tried to play content on monitor #2, and HDCP non-compliant DVI Samsung SyncMaster 204B.

    (The builtin laptop monitor continued with the "Unknown Error" message.)

    Cheers,
    Tom
     
  7. Jun 6, 2008 #7 of 11
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    I downloaded the software on my laptop at first and the compressed file size was 31.3MB or whatever it is but when I went to extract the files the extracted folder was empty. I try to extract it and re-download the file about five times. Same thing keep happening. So I decided to try it on my desktop. Download went fine and I was able to extract and install the software fine. Then I decided just to put the software on my USB drive and move it over to the laptop and that worked fine.

    Dual monitor still is not working but I have a feeling it has something to do with the software on the receivers too. The one software update that dual monitors did worked on I tried after getting the PC software update that Friday evening and it did not work. Well I tried the next morning again after updating my receivers that Friday night with new CE software and it worked fine.
     
  8. Jun 6, 2008 #8 of 11
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Sorry I'm just getting to this now, I was wiped out yesterday and went to bed super early. Pulled down the new code and will play with it a little during chat tonight.
     
  9. Jun 6, 2008 #9 of 11
    dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Used the same key as before like the others here.
    Desktop is up and running but haven't got to the laptop yet. Have had wireless card and/or router interface issues for a little while that I haven't solved yet. Think I'll need to plug in the old WRT310N to troubleshoot.

    Interesting that there's a Beta on the Playlist.
    Menus seem snappier or is it just my imagination?
    Before the new install on the desktop was having issues connecting to/playing from the bedroom DVR but too many things have changed now to know what the cause/fix was. Seems to work fine so far.
     
  10. lukep10

    lukep10 Legend

    173
    0
    Apr 13, 2007
    Morning All!

    Back in the country and no more crazy travels ahead of me! Woo hoo!

    I downloaded and installed the 4126 build this morning and tested it out with no issues. I have a Vizio 37" and a Phillips 47" and 52" all mirrored output and it ran smoothly.

    I'm using a GeForce 8600 and an ATI HD 3450 both are HDCP compliant,and if anyone needs my settings /setup info, I'll post them tonight when I get home

    Good to be back I have missed DBSTalk!
     
  11. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Downloaded and installed on both computers last night when I got home. No, issues with that. I activated with old keys. Have not been able to test yet.
     

Share This Page

spam firewall

Advertisements