1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hopefull for a update soon

Discussion in 'DIRECTV - AM21 Discussion (private)' started by mhayes70, Feb 22, 2008.

  1. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    Hopefully we will see this CE cycle on our machines soon. Especially this one. :)

    02 - Channel Banner updating immediately
     
  2. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    That's the least of our worries...

    After watching LOST recorded from OTA tonight I'd have to say trickplay is totally broken for OTA recordings.
     
  3. MIAMI1683

    MIAMI1683 New Member

    2,570
    0
    Jul 11, 2007
    Yea and with the lock ups going on here I would say I hope they get that fixed too. It may be a bad reciever though cause its happening on non ota channels also.
     
  4. spoonman

    spoonman Icon

    869
    0
    Feb 21, 2007
    +1 :) Maybe we will get an update tonight
     
  5. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Trickplay is grinding to almost a halt at times here as well.
     
  6. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Are you noticing it more with OTA recordings than MP4 recordings?

    I'm going to try an MP4 recording tonight to see if the results are any better than OTA last night.
     
  7. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I can't check mine right now. My wife has control of that tv and watching oxygen. :ewww: I will check it later.
     
  8. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I'm 99.999999% sure it was OTA. Last week's Terminator that we just watched almost terminated me. Slooowwww.
     
  9. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    I'm watching an MP4 recording now and I'm not seeing the trickplay issues I saw with the OTA recording. While the 30Skip is still a bit lagged it's not near as bad as with the OTA recording.

    I'll check another OTA recording after this to verify.
     
  10. RunnerFL

    RunnerFL Well-Known Member

    17,054
    312
    Jan 4, 2006
    Confirmed, trickplay issues are only on OTA recordings.
     
  11. LameLefty

    LameLefty I used to be a rocket scientist

    12,182
    105
    Sep 28, 2006
    Middle...
    Well, here my "typical idiot at home" testing philosophy proves its worth . . . :p Since I STILL don't have an OTA antenna, all my recordings have been made on satellite channels, MPEG4 HD, MPEG2 HD and MPEG2 SD - no trickplay issues at all. In fact, the periodic crawl-to-a-halt-without-actually-locking-up issues I was having disappeared from previous releases. The ONLY issue I've had using satellite-delivered channels has been a tendency to miss or drop the first remote keypress when manually entering channels directly or in the Guide.
     
  12. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,354
    29
    Mar 25, 2002
    Littleton,...
    I am having trick play and sound drop out issues on both OTA & sat channels including live TV.
     
  13. say-what

    say-what Active Member

    5,794
    15
    Dec 14, 2006
    New Orleans
    +1, trickplay on OTA recordings is horrible. For me, it works ok at first, but as the program goes on, the delays get longer and longer.
     
  14. WERA689

    WERA689 Well-Known Member

    1,977
    150
    Oct 15, 2006
    Canton, GA
    I watched LOST recorded OTA last night about 15-18 minutes behind, and followed that with Eli Stone right afterwards, and probably 5-6 mins behind live. Both shows were in progress when I started watching.
    First thing I noticed was that I, for some reason, had to re-enable 30skip before I could use it. It had defaulted to 30 slip somehow.
    Anyway, I didn't have any problems with the trick play functions, before or after I restored the skip function.
    I used skip forward, back and pause quite a bit, actually...much more than usual.
    The only really "laggy" issue I have is response to the "Guide" button takes several seconds to put up the screen.
     

Share This Page