Hopper 3 factory loaded software version?

Discussion in 'General DISH™ Discussion' started by pogo, Oct 25, 2018.

  1. pogo

    pogo AllStar

    115
    5
    Oct 31, 2007
    I've been trying to get my ducks in a row to move my DTV programming to Dish. Thought I had what I needed. Current setup is a DPP 500 feeding a VIP 612 via a DPH 42 switch. I have a new dish on order with a DPP western arc LNBF. I had settled on ordering a Hopper 3 when saw this note in the Switch's doc: "Warning: Do not install a Hopper 3 receiver unless it is preloaded with production software version U337 or later."

    My question is would I expect that requirement to be met by boxes shipping now? My search found one post from 2017 that referenced a box with U349, so it seems probable that it won't be a problem, but I just don't know. Kind of frustrating that they don't expand on what bad thing will happen -- but I suspect it's just that it won't work, since
    the risk of damage or injury icon isn't attached to this warning. Thanks.
     
    Last edited: Oct 25, 2018
  2. scooper

    scooper Hall Of Fame

    6,776
    111
    Apr 22, 2002
    Kansas City KS
    Assuming you're getting a new Hopper3, it should be sent with a version compatible.

    What would probably happen is that the receiver couldn't use the LNB / switches you have in place and it would not be able to update the receiver F/W.
     
  3. pogo

    pogo AllStar

    115
    5
    Oct 31, 2007
    Thanks. That's kind of what I thought. I'll probably cross my fingers and order. Of course I don't know if that would be true of a refurb from SolidSignal -- one would presume that if
    dish remanned it they would load the latest factory version, but who knows.
     

Share This Page

spam firewall