Hopper 3 needs frequent resets

Discussion in 'Hopper System Support Forum' started by mcutler, Mar 7, 2018.

  1. mcutler

    mcutler Cool Member

    27
    0
    Jan 27, 2008
    I've had a Hopper 3 for a few weeks. I have had a recurring problem - it turns on fine for a couple of days, and then it will not turn on and must be reset. This may happen several times in a row, but then after a couple days the same problem recurs. The worst part is that if it has gone offline and it is time for a scheduled recording, the recording does not happen. I have repeatedly checked every connection, sometimes disconnecting and reconnecting everything connected to the Hopper. Once it is on, it runs fine as long as it stays on.

    The strangest part is that the 722 that it replaced was doing the same thing for a week or so before the replacement. That leaves me thinking it is not the Hopper or 722 that caused the problem, but I just can't figure out what else might be wrong. I have had Dish receivers for 20 years and never before had such a problem.
     
  2. RBA

    RBA Well-Known Member

    1,278
    106
    Apr 14, 2013
    TEXAS
    When you upgraded to H3 what was replaced/upgraded? Your problem is probably components that weren't upgraded.
     
  3. mcutler

    mcutler Cool Member

    27
    0
    Jan 27, 2008
    No other components were replaced when the Hopper 3 was installed. An HDMI cable and the cable and splitter that connects the incoming Dish antenna cable to the Hopper 3 were replaced.

    About three months earlier, I installed a new 4K TV, a 4K BluRay player, an Apple TV4K, and a Bose soundbar (with two satellites and a sub-woofer). Those components and the previous 722 receiver all worked fine together until the last two weeks of the 722, when the frequent resets started happening, and continued with the Hopper 3. I can't see any reason why any of those components would have a negative impact on the Hopper 3. There are no longer any older components connected to the Hopper 3.
     
  4. RBA

    RBA Well-Known Member

    1,278
    106
    Apr 14, 2013
    TEXAS
    Do you have a hybrid LNB?
     
    AndyG1960 likes this.
  5. mcutler

    mcutler Cool Member

    27
    0
    Jan 27, 2008
    I don't know. How can I tell?
     
  6. P Smith

    P Smith Mr. FixAnything

    25,671
    478
    Jul 25, 2002
    W.Mdtrn Sea
    I would check a temperature inside of the H and use my big metal bucket for champagne sitting on a top of the H, filled with ice
     
    salyavin likes this.
  7. mcutler

    mcutler Cool Member

    27
    0
    Jan 27, 2008
    I finally have a solution, of sorts. One added anomaly I did not mention earlier was that when I had a successful reboot, sometimes the external hard drive would show up and sometimes not. At first I thought these were two unrelated problems, but then I thought maybe they are related. So I unplugged the USB cable from the Hopper and it has worked successfully every day for nearly a week now. Of course, the EHD does not show up, but I only need it occasionally and can get it to appear when I need it. But do I need some kind of newer USB cable?
     
    Last edited: Apr 20, 2018
  8. Jim5506

    Jim5506 Hall Of Fame

    3,802
    60
    Jun 7, 2004
    I would disconnect everything but the H3 and see how it behaves. If it still misbehaves it's the satellite system. If it's OK, add elements back one at a time and observe.
     
  9. P Smith

    P Smith Mr. FixAnything

    25,671
    478
    Jul 25, 2002
    W.Mdtrn Sea
    I would replace it j/c, but use shorter as possible.
     

Share This Page

spam firewall