Hopper External Hard Drive

Discussion in 'Hopper System Support Forum' started by HD IS MY LIFE, Mar 15, 2012.

  1. Apr 4, 2012 #81 of 148
    steff3

    steff3 Legend

    245
    0
    Jun 12, 2006
    Question (sorry if it has been discussed or if is common knowledge...) there are three USB ports, twe rear and one front. Is it possible to plug and use two EHD's at one time into two different ports?
     
  2. Apr 4, 2012 #82 of 148
    dunkonu23

    dunkonu23 Legend

    221
    1
    Sep 10, 2006
    Michigan....
    New software, still no EHD. No biggie. It'll come.

    Scott
     
  3. Apr 4, 2012 #83 of 148
    P Smith

    P Smith Mr. FixAnything

    25,882
    504
    Jul 25, 2002
    W.Mdtrn Sea
    Up to four as it's parent - 922. To use four EHD need USB hub.
     
  4. Apr 4, 2012 #84 of 148
    steff3

    steff3 Legend

    245
    0
    Jun 12, 2006
    Cool, thanks again P Smith. How long should it take to re-format a 1 TB external? Its already been on an hour formatting.
     
  5. Apr 4, 2012 #85 of 148
    P Smith

    P Smith Mr. FixAnything

    25,882
    504
    Jul 25, 2002
    W.Mdtrn Sea
    Disconnect it, now. It's need a couple minutes MAX !
    Run check from PC first. Use Victoria under Windows or MHDD (self bootable CD).
     
  6. Apr 4, 2012 #86 of 148
    steff3

    steff3 Legend

    245
    0
    Jun 12, 2006
    Got it, thanks.
     
  7. Apr 4, 2012 #87 of 148
    chriscpmtmp

    chriscpmtmp Legend

    178
    1
    May 13, 2006
    Right, one instance. In the 622 it was under manage external device or something. I can seem to find the MOVE command on the hopper. Two drives seem to work easily though.

     
  8. Apr 4, 2012 #88 of 148
    James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    49,396
    1,749
    Apr 17, 2003
    Michiana
    It is in the 3rd row (off the screen when one first enters the menu) and is currently the last icon "Recordings Transfer".
     
  9. Apr 4, 2012 #89 of 148
    P Smith

    P Smith Mr. FixAnything

    25,882
    504
    Jul 25, 2002
    W.Mdtrn Sea
    Menu: Transfer ...
     
  10. Apr 4, 2012 #90 of 148
    chriscpmtmp

    chriscpmtmp Legend

    178
    1
    May 13, 2006
    I see the 3rd row now. I can play by EHD movies recorded from my 622, but the "recordings transfer" say the feature is not active. I paid for the EHD feature on my 622. I think that should transfer to the Hopper, right?

     
  11. Apr 4, 2012 #91 of 148
    P Smith

    P Smith Mr. FixAnything

    25,882
    504
    Jul 25, 2002
    W.Mdtrn Sea
    Call them, ask for send a 'hit' to refresh a status of your DVR.
     
  12. Apr 5, 2012 #92 of 148
    chriscpmtmp

    chriscpmtmp Legend

    178
    1
    May 13, 2006
    I guess the transfers need to be done on the Hopper, not the Joey. The EHD programs play from either The Hopper or the Joey.

     
  13. Apr 5, 2012 #93 of 148
    steff3

    steff3 Legend

    245
    0
    Jun 12, 2006

    Well I did this and let it run overnight, no errors. Maybe the Hopper just doesn't like the Antec Enclosure???????
     
  14. Apr 5, 2012 #94 of 148
    Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    The EHD has to be connected to the Hopper. The is an option in the Main Menu, Recordings Transfer, where you can transfer your recordings to and from the EHD, if the Hopper sees the EHD.

    We do have a known issue where some Hoppers are not recognizing some EHDs. A software update should address this issue in the future. Thanks.

     
  15. Apr 5, 2012 #95 of 148
    P Smith

    P Smith Mr. FixAnything

    25,882
    504
    Jul 25, 2002
    W.Mdtrn Sea
    Only h2k has a drive. Only h2k has control of EHD.
     
  16. Apr 5, 2012 #96 of 148
    scredsfan

    scredsfan AllStar

    58
    0
    Feb 10, 2006
    My Hopper occasionally doesn't recognize my Western Digital EHD. Then, when I do a restart/reset of the EHD, it's recognized. A bit of a hassle, but hoping that a software update will fix the problem.
     
  17. Apr 5, 2012 #97 of 148
    P Smith

    P Smith Mr. FixAnything

    25,882
    504
    Jul 25, 2002
    W.Mdtrn Sea
    Did you try to disable spin-down of the drive and/or enclosure's controller ?
     
  18. Apr 5, 2012 #98 of 148
    GeeWhiz1

    GeeWhiz1 Legend

    127
    1
    Dec 6, 2005
    I am having the same issue with my WD EHD. And, it does work after a restart of the EHD. But it just gets lost overnight.

    P Smith has consistently suggested turning off the spin down, but I have not been able to find a way to do that. I am currently switching to a different EHD that was connected to my other 622, but since it's also a Western Digital I don't expect anything different. I just want to try it.
     
  19. Apr 5, 2012 #99 of 148
    P Smith

    P Smith Mr. FixAnything

    25,882
    504
    Jul 25, 2002
    W.Mdtrn Sea
    Isn't customer service of WDC what for ? I would call, check its web site, write email, etc.
     
  20. Apr 5, 2012 #100 of 148
    chriscpmtmp

    chriscpmtmp Legend

    178
    1
    May 13, 2006
    The EHD plugs into the Hopper. Either the Hopper or the Joey can PLAY the EHD content. Only the Hopper can MOVE it. If that is what you meant by control, then OK.

     

Share This Page

spam firewall