1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hopper not recognizing broadband connection

Discussion in 'Hopper System Support Forum' started by dmspen, Sep 16, 2012.

  1. dmspen

    dmspen Hall Of Fame DBSTalk Club

    1,657
    43
    Dec 1, 2006
    Los Gatos,...
    Last night I went to browse OnDemand. "You must have an internet connection" my Hopper told me.

    That's odd, it was working yesterday. I went to the Boradband section and the link said it was OK. I reset anyway and it failed. I reset again and it came back OK.

    Went back to check OnDemand. "You must be connected to the internet to access these features".

    I reset again. I even reset the Network which, I assume, is the Hopper Joey link. It said my Master Bedroom Joey was in use and this would interrupt it. Hmmm, last I checked, it was off. Reset the Network and the broadband connection. All looks good. Back to OnDemand

    You must have a broadband connection to access these features.

    I'm going to do some troubleshooting today but this is very annoying. Any ideas or experieces to share?
     
  2. jerry downing

    jerry downing Godfather

    596
    3
    Mar 7, 2004
    Illinois
    Try resetting your router. Mine has created issues like this in the past and I plan on replacing it.
     
  3. saberfly

    saberfly Legend

    202
    3
    Apr 4, 2010
    I had same issue. On the on demand screen it said press record to try connection again. I did that and its been fine since.
     
  4. dmspen

    dmspen Hall Of Fame DBSTalk Club

    1,657
    43
    Dec 1, 2006
    Los Gatos,...
    Well, I did absolutley nothing and everything was fine the next morning.

    I guess there is no way to tell where the problem was. I don't thin it was my router as all my other connections were working fine. I imagine it could have been a DNS issue with Comcast, but again, everything else was fine.

    I'm updating my router and switch this week so if it happens again that would exonerate my current Netgear router (hate it).
     
  5. sregener

    sregener Godfather

    630
    27
    Apr 17, 2012
    Not sure what the issue is with mine, but in spite of a broadband connection that looks good, selecting OnDemand or BlockBuster@Home from the Menu simply returns to live tv. No error messages.
     
  6. jhharelik

    jhharelik New Member

    7
    0
    Oct 19, 2011
    Had Hopper/Joey about a week, from previous VIP922 (never got to work). Same problems as listed above. Broadband connection indicates no problem, yet trying OnDemand/Blockbuster@Home yields nothing but returning to live TV. Must be one of the seemingly continuous software bugs. I'll try update, but wanted to document the problem.
     

Share This Page