1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hopper requiring reset

Discussion in 'Hopper System Support Forum' started by renpar61, Mar 24, 2012.

  1. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    I've had my Hopper/Joey system installed last Monday, and growing concerns.
    Aside from a couple of Apps freezes that required rebooting, every morning I wake up to an inoperable Hopper that requires a reset to start working.
    The first time I thought it got stuck after downloading the new software update, but the same thing is happening every night when the receiver is off.
    The past few days I had a purple screen, receiver off and unresponsive, did a reset and came back to life.
    This morning instead of the purple screen there was a message "performing system integrity check do not interrupt" (or something like that), but the receiver was frozen on that screen. The message also said "it may take up to 10 minutes" and below "elapsed time 113 minutes". So I assume that after 113 minutes of the test not being able to complete, the receiver froze.
    The other bad news is that I had a recording set (formula one qualifying at 3AM) probably around the time this happened. No sign of the recording or the timer ever having failed or being set. Other timers previously set for today are still there.
    Is anyone else experiencing similar problems?
    Could it be a bad receiver, or are these the pains you have to go through if you are an early adopter of a system not ready for prime time? :confused:
     
  2. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    It happened again. Receiver won't turn on in the morning,had to reset again.
    I believe it's now a problem and not a simple glitch.
    The fact I had no replies to my post makes me think nobody else is experiencing anything similar.
    Can anyone of the DIRT provide some help? Should I call the CSR or the technician who installed the Hopper? Thx.
     
  3. tampa8

    tampa8 Godfather/Supporter

    2,010
    33
    Mar 30, 2002
    As a guess, it did not download the software correctly.
     
  4. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    Could be, although everything seems to work correctly. Something happens in the early AM that causes the receiver to freeze.
    If it was the software, is there a fix? Can you force the receiver to re-download?
     
  5. gtal98

    gtal98 Godfather

    363
    1
    Jan 30, 2011
    Only way to force an update is to put all H/J in standby (off with no timers) for 20min to an hour. During that time it should download an update if it's available. I have not heard of anything like you are experiencing. If it persists I'd have it replaced.
     
  6. mutt

    mutt New Member

    2
    0
    Jan 3, 2009
    One week and no problems. Love the Hopper!
     
  7. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    did you have to rub it in? :(
     
  8. May 6, 2012 #8 of 27
    3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    Bump. I believe what this check is doing is performing a fsck on all of the hard drives. Having EHDs connected makes this process a LOT slower. Especially if you have more than 1 connected.

    As long as "fail FS count" remains "0" in your counters, I wouldn't worry about it. If you want the updates/fsck to go a lot faster, remove your EHD before it goes to update. This was easier to do on the ViP series, since you could set a specific time for updates, however with Hopper, it will update at random times of the day.

    Just thought I'd let you know, or anyone else that was wondering.
     
  9. May 6, 2012 #9 of 27
    RaymondG@DISH Network

    RaymondG@DISH Network New Member

    263
    0
    Jul 21, 2011
    If you are still experiencing this issue please send me a PM with your phone or account number so I can assist you to get this corrected. I appreciate it!
     
  10. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    It's not so much an "issue" as it is a limitation of the USB EHD bandwidth.
     
  11. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    Yes, problem is still there with 2.09
    Hopper gets stuck on nightly "system check" when EHD is connected and powered on. If I power off the EHD (still USB connected), everything is fine.
    Maybe the fact they my EHD was formatted and used with my previous ViP622 prevents the Hopper to do a correct fsck routine?
    When I have time I could transfer all the recordings (about 550GB) to the Hopper and reformat the drive, see if this solves the problem...
     
  12. domingos35

    domingos35 Icon

    541
    1
    Jan 11, 2006
    2 hoppers,1 joey here
    not a single problem in 1 month:D
     
  13. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    No this is in fact normal behavior when the EHDs are connected. All of my EHDs did that on my 722Ks and they continue to do the same with my Hoppers. As I said, it is a bandwidth limitation with the USB connection. Say you have a 1TB EHD, well, considering that USB 2.0 is limited to ~35-40MB/Sec in the best case scenario, you do the math. Actually, I'll do it for you. 1000 * 1000 = 1000000. 1000000 / 40 = 25000. 25000 / 60 = 417. 417 / 60 = 7.

    So that's (at least) 7 hours for USB 2.0 to transfer 1 terabyte of information. Obviously, fsck doesn't take THAT long, as it's simply checking file integrity rather than copying files, but you get the gist as to why the fsck would take a lot longer on the EHDs than it would on the internal drive. The internal drive is at least 1.5Gbps (SATA1) which would allow the internal HDD to have transfer speeds of up to 188MB/Sec. Highly unlikely that the drive is actually capable of 188MB/Sec however most drives these days are anywhere between 60MB/Sec and 120MB/Sec, depending on the drive and the location of the data on the drive. Information on the outer edges of the drives will be transferred faster than information closer to the spindle.
     
  14. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    I understand that the fsck on the EHD would take long(er), but that does not explain why the Hopper freezes and requires a reset. Correct?
    I had the same drive connected to my 622 for years and never had this problem.
     
  15. 3HaloODST

    3HaloODST Godfather

    472
    8
    Aug 9, 2010
    That is true. So what you are saying is that the timer never advances, so you know for sure that it is frozen? That is not normal operation. Normal operation with the EHD plugged in would have the timer still advancing, but it does in fact take way longer than 10 minutes. It's more like 45 minutes + for each EHD.
     
  16. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    Correct. The timer gets stuck on something like 138/140 min, screen frozen and Hopper inoperable until I hit the reset button. Also, the light on the EHD indicates the hard drive still spinning. This is how I find it in the morning, it obviously happens in the early AM so I never had a chance to witness it...
     
  17. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    My EHD still causing the same problem (Hopper freezes every AM during SW check) after several SW updates.
    I just realized that my online account doesn't show any activated EHD. Could this be (part of) the problem?

    More facts:
    -HD is 750GB WD MyBook activated years ago on a 622 (paid fee)
    -works perfectly on playback/recording/transfers
     
  18. P Smith

    P Smith Mr. FixAnything

    22,450
    226
    Jul 25, 2002
    W.Mdtrn Sea
    Did you disable standby mode/power saving ?
     
  19. Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    The EHD indication online is only applicable if the activation charge was applied to the receiver. It is automatic with the Hopper so it doesn't apply.

    I have my EHD connected to my Hopper from my 722 and 922 receivers but I have not experienced the issue you are describing. Has your Hopper been replaced? Please let me know. Thanks.

     
  20. renpar61

    renpar61 Legend

    138
    0
    Aug 5, 2006
    Hopper is still from original installation, never replaced
     

Share This Page