1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hopper - S211/Joey S263 Software Experiences/Bugs Discuss

Discussion in 'Hopper System Support Forum' started by James Long, May 9, 2012.

  1. May 9, 2012 #1 of 27
    James Long

    James Long Ready for Uplink! Staff Member Super Moderator DBSTalk Club

    46,189
    1,074
    Apr 17, 2003
    Michiana
    From support.dish.com :

    "Please note, it may take a few weeks for software updates to occur on your receiver."

    Hopper version: S211
    Included: 4th row PTAT Landing Page fix, DISH Pass timer creation fix, display correct EHD usage in My Media, Misc. stability fixes, Misc.

    Joey version: S263
    Included: 4th row PTAT Landing Page fix, DISH Pass timer creation fix, display correct EHD usage in My Media, Misc. stability fixes, Misc.


    Note: Both of these are "in the wild" and appear on my Hopper/Joeys.
     
  2. May 9, 2012 #2 of 27
    gregleg

    gregleg AllStar

    54
    0
    Jan 4, 2004
    Both my Hoppers are at S211, and both Joeys at S263. Nothing immediately obvious, although when I went looking for it I did notice the "% free" indicator for my EHD is correct now.

    Hopefully "Stability fixes" means our Hopper won't reboot in the middle of PTAT and then refuse to restart it.
     
  3. May 9, 2012 #3 of 27
    oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    Got both updates on all of my boxes this morning. So far, so good. I haven't dropped local channels from my favs lists for several days. I wonder if that was fixed in one of the recent updates?
     
  4. May 9, 2012 #4 of 27
    oldengineer

    oldengineer Godfather

    455
    5
    May 25, 2008
    Since getting 211 I noticed an improvement in the Hopper CC. I no longer get garbled lines from double writing and it keeps working thru 30 sec skips.
     
  5. May 9, 2012 #5 of 27
    dunkonu23

    dunkonu23 Legend

    221
    1
    Sep 10, 2006
    Michigan....
    This was originally posted in the S209 thread, but since coming home from work today, I discovered I'm on S211 with S263 on my Joeys. That said, the below item does not occur with a WIFI connection to the iPhone. I went across the street and was able to duplicate this bug. I have a full set of bars on my iPhone 4S.

    Sling Bug
    S211, Current version of the Dish's sling software on an Apple iPhone 4S running the current version of iOS. I get an uncloseable message which states:

    "Unable to Sling. Either No tuner is available or PIP on Hopper at home is active. If PIP is active, please close PIP and retry."

    The above message pops up over a channel which is playing perfectly. The attached Hopper is off, no recordings are taking place--it is effectively idle. Additionally, after about 10 minutes of playing video, the iPhone will crash, then reboot. I would rank this as a very serious issue. I am uncertain if this happens with an iPad as I do not have mine with me at this time.

    Scott
     
  6. May 9, 2012 #6 of 27
    Ray C@DISH Network

    Ray C@DISH Network DISH Representative DISH Representative

    914
    1
    Dec 28, 2010
    Does this also occur when using a PC? I have seen that message you reference on my Android phone. Rebooting my receiver allows me to connect now. There's a new iPad application released yesterday, I received my update this morning, which infers there is an update coming in the future for the iPhone.

    Since you received the latest software update on your receiver, have you unplugged your Hopper for 10 seconds from the electrical outlet to reboot the receiver. If not, please try this and let me know if you continue to have problems. Thanks.

     
  7. May 9, 2012 #7 of 27
    dunkonu23

    dunkonu23 Legend

    221
    1
    Sep 10, 2006
    Michigan....
    Hi Ray,

    No, the PC is pretty solid, both on the Dish site and on the Sling site. I have the new iPad app, but I don't have 4G on it, so I don't really know if it happens at that speed. I doesn't happen on my Wireless-N Dual band connection on either my iPad or iPhone. I can't try to duplicate it now as there's a thunderstorm blowing through. I just completed a power-off reboot so I'll probably have to let you know tomorrow around the same time as my original post in the S209 folder.

    Thanks for taking the time, sir!

    Scott
     
  8. dunkonu23

    dunkonu23 Legend

    221
    1
    Sep 10, 2006
    Michigan....
    Still happens on my iPhone 4s. :( Same message... same crash. :( It's a show stopper, literally. Before this happened today, I had the application hang with no way out other than to home button it. The error and subsequent crash happened after the hang and application restart. I have just cycled power on my iPhone and got the same message. Unfortunately, I will be unable to troubleshoot this further until later in the day.

    Scott
     
  9. dunkonu23

    dunkonu23 Legend

    221
    1
    Sep 10, 2006
    Michigan....
    Oh... yeah... Legacy EHD still doesn't work. :) Just had to report it.. don't shoot the messenger!

    Scott
     
  10. jgcecg

    jgcecg New Member

    9
    0
    Apr 18, 2011
    I noticed that there is a red kangaroo icon on all hopper recordings.

    I guess it is there as a reminder to save hopper recordings or so you can tell what is a regular timer recording vs a hopper recording in My Recordings.
     
  11. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    Nope, see http://www.dbstalk.com/showthread.php?t=204862 about a new feature.
     
  12. P Smith

    P Smith Mr. FixAnything

    22,624
    242
    Jul 25, 2002
    W.Mdtrn Sea
    Yep. The FWs start spooling from regular tp19 119W and tp29 61.5W for WA/EA without restrictions at 05/09/12 11pm PDT.
     
  13. Gerard

    Gerard New Member

    4
    0
    May 10, 2012
    I had 1 Hopper and 3 joeys installed in my home Sunday 5-6-2012. My Hopper is currently running S211 and Joeys are running S263 software.

    My network consists of the following.

    -Dlink DIR-825 Dualband wireless router
    -InsightBB cable modem.
    -3 4port 10/100/100 switches all running over CAT 5e
    -2 laptops
    -Ipad 3 (The only device with 5Ghz wifi radio)
    -2 iPhone 4s's

    - The 1st switch is located in my office and has my Win7 Pro desktop computer running Serviio (a free media server for Window, Mac and Linux. It enables streaming video, audio and images to your DLNA certified devices) and a Joey attached.

    - The 2nd switch has a Win7 Pro desktop computer, and the Hopper attached.

    - The 3rd switch has my Sony blue-ray BDP-S470, and a Joey attached.

    I have a Dlink DIR-825 Dual band wireless router that was installed in the basement utility room that just so happens to be directly underneath the upstairs living room entertainment center where the hopper is located. The distance between the router and Hopper was less than 10 feet. I noticed that immediately after having the Hopper/Joey systems installed that my network connectivity was working intermediately. So the first thing I did was reset the cable modem and router. When everything came back up, It still had the same problem both with wired and wireless connections.

    So I called InsightBB (my ISP) and did some trouble shooting with them. Everything was working as it should.

    So I disconnected all switches from the router and tried to connect wirelessly to the router with my laptop (2.4Ghz radio) and Ipad (5Ghz radio).

    -Results
    The laptop (2.4Ghz radio) was NOT able to connect.
    The Ipad (5Ghz radio) WAS able to connect.

    My thoughts were that there was another 2.4 GHz wireless router interfering with the signal. So I ran NET Stumbler (Looks for 2.4Ghz radio, their signal strengths, and channels they are on). There were some but, all were at signal strength less than 20% and they were all on channel 6 or above. So I logged into my router updated the firmware and change the channel from auto scanning to always on channel 1. This did not fix the problem???

    So I research more and found that the Hopper has Bluetooth built into it. I also found that Bluetooth runs in the 2.4Ghz band!!!!! I tried to find the Bluetooth setting on the hopper, Which looks like it should be under Settings> Audio> Headphones (I think I am remembering that right) But, it appears this feature is not yet available nor is the ability to turn off the Bluetooth radio.

    So after relocating my router to my office (Which is in the basement and only about 30-40 feet away from the routers original location) I am not having interference on the 2.4Ghz band or the 5Ghz band. HAY!!!

    Although, moving the router to the new location has fixed my issue with the wireless interference. I am still today having problem with the wired interference over the 3 switches. When I hooked of all of them I started having severe latency in the network. So I unhooked them all and everything wireless started working again. Then I hooked up one at a time and identified that the CAT5e wire that runs from the basement through the attic (where the coax cable for Dish Network MoCa runs right next to this CAT5e cable). I have not had time to relocate this wire but, believe this may be where the remainder of the inference is coming from.


    -Questions

    1. Has anyone else experienced similar issue?
    2. How do I turn off the Bluetooth radio on Hopper?
    3. Does the Home Media App work?
    4. Does the MoCa cause interference with Ethernet networks with cable running next to it?

    I Hope this information can help make this system better and/or point people in the right direction to fix similar problems. I would be interested in helping troubleshoot these issues with someone at Dish Network. Feel free to use me to help better this equipment. I just want a credit on my bill. :)

    Sincerely,
    Gerard
     
  14. hasbeen29650

    hasbeen29650 Cool Member

    59
    1
    Mar 25, 2012
    I have S211 on my Hoppers and the latest version of the Dish iPad app. When I do the my DVR thing on the iPad, I can see all the recorded shows on the Hopper but I can not view Timers, Scheduled Shows. I get an error message when I try. If I go to the Hopper, the timers are there so it is a problem between the app and the latest software on the Hopper. This did work with some success on the past versions of the Hopper software/iPad app.

    I also checked and found out that the timers do not display on Dish Online either. It also thinks there are no timers. The timers do show up on the Hopper so this seems to be an interface issue with the current release.
     
  15. rgranberry

    rgranberry Cool Member

    43
    0
    Mar 29, 2012
    1. Dish Online will not read timers. Doing several refreshes, I did get it to read a partial list, but not all of them. My Recordings are read just fine.

    2. When you first turn on the hopper the volume is very loud until you change channels; then it reverts to normal volume, even on the channel it was tuned to when first turnedon. BTW, this is with the volume leveling option turned on.

    3. If you pause and then step fwd/back or slomo fwd/back, when you press play to resume normal viewing the audio does not start for several seconds.

    4. Doing the aforementioned things also seem to make Closed Captions to stop (although there are other things that stop CC). Have to Skip Back one or more times to get CC started again.

    5. If you are using folders, the little number on the folder indicating how many items are in the folder does not get updated when you delete an item in the folder and the display goes back to showing the folders. You have to go back to live or access another folder, then come back to the folder display before the count gets updated. (I know, ticky-tacky)

    6. Overall, I love PTAT and the Hop.
     
  16. ewingr

    ewingr Legend

    128
    0
    May 18, 2005
    On pretty much every recording I've watched since the upgrade, I have had occasional blips that seems like a very short skip...maybe a part of a word.

    I think it happened now and then on previous version some.

    Hmmmm...maybe most of these recordings I'm watching were recorded with previous version. If I see it happen on one that has the new feature, or that I know was recorded on this version, I'll post back.
     
  17. dunkonu23

    dunkonu23 Legend

    221
    1
    Sep 10, 2006
    Michigan....
    Skips happened to me watching yesterday's F1 race from the DVR.

    Scott
     
  18. dunkonu23

    dunkonu23 Legend

    221
    1
    Sep 10, 2006
    Michigan....
    Just a quick update on the Sling/iPhone issue. It appears to be fixed. Today, I watched about a half hour of Syfi over 3G with no issues and a stunning picture.

    Scott
     
  19. Stutz342

    Stutz342 AllStar

    96
    0
    Sep 29, 2004
    I'm posting this in the hopes of drawing some attention to one of my most-desired fixes/enhancements:

    When there is an individual timer for a show in PTAT, which therefore gets skipped but causes an auto-save of the PTAT program, (cool feature, btw,) that auto-save doesn't heed the timer's options.

    What I DESPERATELY want is for the auto-saved PTAT show to go into the folder specified in the timer. It would be really nice if the padding got applied as well for the sake of when, 8 days later, the pointer gets converted into an actual file.
     
  20. White94Cobra

    White94Cobra Cool Member

    19
    0
    Jun 18, 2007
    Ditto. I can't believe auto-saved PTAT shows ignore the timer's options. It seems like such an obvious feature.
     

Share This Page