1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hopper - S213/Joey S265 Software Experiences/Bugs

Discussion in 'Hopper System Support Forum' started by n0qcu, Jun 26, 2012.

  1. Jul 2, 2012 #81 of 164

    sregener Godfather

    Apr 17, 2012
    The 30-second skip is too slow in 2.13. It used to be instant and now has about a 1-second delay during which the screen is frozen. It does appear to "listen" to additional presses of the 30-second skip button while the screen is frozen.

    The DirecTV people are no doubt laughing, since I boasted of how fast the 30-second skip was on the Hopper compared to my DirecTV DVR. Now it's just as slow with that feature.
  2. Jul 2, 2012 #82 of 164
    Joe Bernardi

    Joe Bernardi Legend

    May 27, 2003
    One of my Hoppers will not give me closed captions, either on its own output and recordings, but also recordings on the other Hopper.
  3. Jul 2, 2012 #83 of 164

    js0873 Legend

    Apr 18, 2005
    Whenever I try watching a recording from one Hopper on another Hopper I'm get blank screens (all black) for about 5 seconds multiple times during the viewing. It seems to just miss those sections, not like it's paused during it but simply transferring but not showing the transfer. Anyone have this problem?
  4. Jul 2, 2012 #84 of 164

    garywiley Mentor

    Jun 16, 2007
    I got my firmware upgrade yesterday morning, and it is a complete disaster. I have had an issue with my system, 1 Hopper + 3 Joeys, since it was installed early in May.

    I have had a Dish tech. visit my home 7 times to correct the problem. The issue is that one of my Joeys requires a reboot several times a day. After the reboot the system works well. During the service calls, the techs have replaced almost everything in the system with no fix.

    Yesterday , after the firmware install, my system became very unstable. The Hopper seemed to be OK, but all 3 Joeys had difficulty connecting to the network and staying connected. I rewired the connection from the Hopper to the node, and it appeared to work better, but later became unstable.

    Last night when I was attempting to play a recorded program, I discovered that some of my content was unplayable with error 04. This sucks.
  5. Jul 2, 2012 #85 of 164

    crabtrp Legend

    Sep 23, 2006
    I have been very happy overall with the ability of hopper to hopper access. The only issue I came across was the auto-hop didn't work when I was watching PTAT from one hopper to the other.
  6. Jul 2, 2012 #86 of 164

    vidwiz New Member

    Sep 24, 2008
    Mine froze for the first time changing channels.
  7. Jul 2, 2012 #87 of 164

    broeddog AllStar

    Sep 11, 2009
    I noticed a new bug today in the 213 update. When I change channels on the basement hopper I see a red color in the broadband icon instead of the normal green color. I had to go into settings and re-connect the broadband to get the green broadband color icon to return. When I do this I loose the ability to see my DVR or location to be able to toggle between my two Hoppers. The only way to correct this problem is to do a RBR but it will happen again whenever it chooses to do so. This also happens on the Hopper in the bedroom upstairs. I have a two Hopper and no Joey system and do really love the update to allow the Hoppers to communicate with each other, but this bug will need to be worked out quickly I hope.
  8. Jul 2, 2012 #88 of 164

    harlock328 Cool Member

    May 4, 2004
    my hopper keeps locking up after the update. I called dish and they replaced it, even after I told them it happened after the update. well the new hopper is also locking up. dish is comng out again. this is crazy. i can't even use my hopper it locks so much.
  9. Jul 2, 2012 #89 of 164
    P Smith

    P Smith Mr. FixAnything

    Jul 25, 2002
    W.Mdtrn Sea
    After installing bigger heat-sink with small fan onto CPU, h2k is running OK - no hungups, freezes, locks, etc.
    If it (and Joey) wouldn't skip to live last 10 seconds...
  10. Jul 3, 2012 #90 of 164
    Lee Bailey

    Lee Bailey Mentor

    May 18, 2008
    I just got my new Hopper and 3 Joeys, replacing my VIP722 and VIP322 units. Unfortunately, the EHD I brought over from the VIP722 does not work at all. Error I get when trying to move files is stating that the feature needs to be activated.
    I got a hold of tech support, they could no longer find a way to activate it on the hopper!

    Dish support said that there is a known problem with the Hopper not recognizing some EHDs. So, a software fix will hopefully come soon. I moved all my recordings off of the VIP722, to move back onto the new unit.

    Current version I have is S213 NACB

    Any one else had this issue?
  11. Jul 3, 2012 #91 of 164

    tommiet Godfather

    Dec 28, 2005
    Problems with S2.13

    1) Video freezing and rebooting
    2) Screen saver hangs and I have to reboot
    3) FF is now SLOW....

    DISH knows about these issues...
  12. Jul 3, 2012 #92 of 164

    dunkonu23 Legend

    Sep 10, 2006
    Welcome to the club. I've had a Hopper since release. I had an EHD on my 722 but it had never worked on my Hopper. Turns out it's an older 500mb drive that the Hopper has problems seeing. They say they'll fix it in a software upgrade but it hasn't been fixed as yet.

  13. Jul 3, 2012 #93 of 164

    OinkinOregon AllStar

    Feb 19, 2006
    Hello! I have the new update on both of my Hoppers but it does not show the other Hopper. I think this is from some Isolators that were installed on the switch. Does anyone have any advice on how to remedy this? Thanks! :)
  14. Jul 3, 2012 #94 of 164
    Lee Bailey

    Lee Bailey Mentor

    May 18, 2008
    Thanks for the response. My EHD is only 2 years old, though that's a lifetime in technology!

    Just gotta cross my fingers then!
  15. Jul 3, 2012 #95 of 164

    dunkonu23 Legend

    Sep 10, 2006
    As a side note, when the Hopper's were first out, Dish could send a signal to your Hopper to tell it there was an EHD attached. It appears either they've stopped that process or the CS Rep you spoke to simply didn't know.

  16. Jul 3, 2012 #96 of 164

    bigdog9586 Legend

    Jan 17, 2008
    It's skip forward not FF. mine is also slow and also misses some pushes. For example used to push it 8 times to move ahead 4 minutes so miss most all the ad's now lucky if it accepts maybe 5 out of the eight unless I push it slowly.
  17. Jul 3, 2012 #97 of 164

    StringFellow AllStar

    Jan 5, 2012
    I noticed at various times the option to select my 2nd Hopper to view recorded shows on the Hopper disappears.

    Does an active recording on my local Hopper disable the remote viewing of content on another Hopper? What about a Hopper in standby?

    Update: Stopped recordings and the issue still persisted. Recordings have no impact. Option to select remote Hopper was still unavailable after recordings stopped. Rebooted one Hopper and the option to select remote Hopper reappeared. I attempted to watch a show on the remote Hopper and the list of available shows appeared. I attempted to play show, nothing happened. I went to the remote Hopper and the option doesn't exist there either to select a different Hopper's recorded content. I assume a reboot there will resolve the issue and multi-room view will work again. This is the second time this has happened in the past week (have only had the updated software a week)

    Summary: Multi-room viewing does NOT work reliably. How did this past quality control???? This version should not have been released!

    Setup: 2 Hoppers, 1 Joey. Both Hoppers have cabled ethernet connections (ie. no wireless for these Hoppers).
  18. Jul 4, 2012 #98 of 164

    patmurphey Godfather

    Dec 21, 2006
    If you have been following 213 discussions, you might have seen that more than one ethernet connection to tour system will cause instabilty problems. With 213 a Hopper operates as a bridge and only one connection is needed.

    Disconnect the extra ethernet wire, reset all of your boxes and THEN report any problems you might have.
  19. Jul 4, 2012 #99 of 164
    Lee Bailey

    Lee Bailey Mentor

    May 18, 2008
    I was able to connect an older external Maxtor drive to the Hopper, and it saw it right away! So, the newer(2010!) MyBook drive must not be connecting the way the Hopper is expecting for now. I updated the firmware on the MyBook, did not do any good either. When I unplug the MyBook EHD, the Hopper brings up a message stating that I disconnected a media device.
  20. Jul 4, 2012 #100 of 164

    garywiley Mentor

    Jun 16, 2007
    The Dish tech. arrived yesterday and ran a new cable from the Hopper to the node. The system was still unstable. He spent about an hour on the phone talking to Dish and came up with a suggestion. He disconnected the wireless adapter from the Hopper and the system became stable. I had disconnected the HIC several weeks ago.

    I have lost about a dozen recorded movies and shows due to the firmware upgrade. I get an error saying I need to subscribe to the channel that the show was recorded from.
    Dish tech. support said sorry about that.

    Dish needs to get their act together on firmware upgrades.

Share This Page