1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR-20 Gone Bad?

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by scottb8888, Nov 17, 2007.

Thread Status:
Not open for further replies.
  1. scottb8888

    scottb8888 Cool Member

    123
    2
    Mar 28, 2007
    Came home from a OSU/ Michigan Party today.. I had recorded the game on the HR20. I started to play the last quarter and the screen went blank for the rest of the game. I started to look at HD channels and they came up for a few seconds, got the banner and no picture. Same with the SD channels.

    After several calls to DTV they are shipping a new receiver next week.

    Does this seem normal for folks who have lost ther HR20's?

    Also I notice satelite 99b has no signal... is that normal?
     
  2. litzdog911

    litzdog911 Well-Known Member

    12,245
    71
    Jun 23, 2004
    Mill Creek, WA
    Did you try resetting the DVR?

    It might be normal for Columbus to have no signals on the 99(b) transponders. How are your readings on the 103(a) and 103(b) satellites?
     
  3. scottb8888

    scottb8888 Cool Member

    123
    2
    Mar 28, 2007
    I reset it and it work for a few hours then quits again. 103 a & b are around 80 and I get the channels on the other H20's I have in the house.
     
  4. litzdog911

    litzdog911 Well-Known Member

    12,245
    71
    Jun 23, 2004
    Mill Creek, WA
    You might try swapping your HR20 with one of your "good" H20 HD Receivers. That will rule out a problem with the satellite coax feeding your HR20's room.
     
Thread Status:
Not open for further replies.

Share This Page