HR-24/Genie keep disconnecting from whole-home

Discussion in 'DIRECTV Connected Home' started by lschwarcz, Sep 14, 2019.

  1. gilviv

    gilviv Godfather

    381
    3
    Sep 18, 2007
    Miami, FL. USA
    yes one LNB SWM, last time they where out here the tech removed the older SWM mounted on the wall along with the SL5 "Batwing" LNB on the dish and replaced it with the NEW SL3 LNB SWM, I have to say less rain-fade since
     
    Last edited: Nov 27, 2019
  2. mgavs

    mgavs Legend

    368
    14
    Jun 17, 2007
    I had whole home working on 4 HR20s, and now HR54 to HR24 via Ethernet perfectly for years since it came out. I beta tested it. Fine through various router, switch, etc. changes. Then.... it started dropping about weekly ever since directv software updates several months ago, no other changes. Since directv dropped native video a few months ago I decided to phase them out. Between the major video quality drop and this problem, it makes no sense to stay much longer.
     
  3. Rich

    Rich DBSTalk Club DBSTalk Club

    34,269
    1,536
    Feb 22, 2007
    Piscataway, NJ
    Did he do the replacement because of this problem?

    Rich
     
  4. lschwarcz

    lschwarcz Mentor

    101
    1
    Sep 1, 2006
    I sure hope this isn't the issue for me! I'm currently using an external enclosure with a WD Purple 2TB drive! But, it's not the quietest drive on the market and I've been thinking about replacing it with a WD Black 2TB (or maybe a 4TB?).

    Thanks!
    Larry.
     
  5. lschwarcz

    lschwarcz Mentor

    101
    1
    Sep 1, 2006
    Could this be caused by a failing Connected Home Adapter (DCA2SR0-01).

    Does anyone know exactly how this component functions and the role it plays to allow whole home viewing?

    Thanks!
    Larry.
     
  6. P Smith

    P Smith Mr. FixAnything

    25,951
    508
    Jul 25, 2002
    W.Mdtrn Sea
  7. gilviv

    gilviv Godfather

    381
    3
    Sep 18, 2007
    Miami, FL. USA
    He checked out the entire system and found that the original SWM was running very hot, hotter than he had experienced before.
     
  8. Rich

    Rich DBSTalk Club DBSTalk Club

    34,269
    1,536
    Feb 22, 2007
    Piscataway, NJ
    Is the Purple drive a surveillance drive? I don't recall ever having a noise problem with a 5400 RPM WD drive.

    Rich
     
  9. lschwarcz

    lschwarcz Mentor

    101
    1
    Sep 1, 2006
    Hi Rich,

    Yes, I think it is. But yes, even though it's in an enclosure behind my system I can hear it seeking on a regular basis. I have a 1 TB WD Black on my HR24 in another room and I don't hear anything from it. Total silence. Maybe the Genie does more disk access than the HR24 but I'm guessing it's the drive itself that's noisier.

    Larry.
     
  10. Rich

    Rich DBSTalk Club DBSTalk Club

    34,269
    1,536
    Feb 22, 2007
    Piscataway, NJ
    They run hot. It's normal. Both of mine are always hot. Why this is happening to you...I don't get it. Something is very wrong.

    Rich
     
  11. Rich

    Rich DBSTalk Club DBSTalk Club

    34,269
    1,536
    Feb 22, 2007
    Piscataway, NJ
    Reason I asked was the surveillance drives are made specifically for DVRs (hence the name). I've never had one. I had noise problems years ago when I was running Seagate Barracuda drives (7200 RPM) in my HRs and they were really noisy. Switched to WD 5400 RPM drives and never had a problem with noise. That's trading performance for silence, I think, tho. We've been recommending the surveillance drives for quite awhile and you are the first to report noise issues, I think.

    Rich
     
  12. raromr

    raromr Legend

    319
    7
    Jun 24, 2010
    My HR54 regularly drops from my MRV network. Just disconnects for no reason. Yet it sees all other dvrs. A reset will “fix” for a few days.
     
  13. P Smith

    P Smith Mr. FixAnything

    25,951
    508
    Jul 25, 2002
    W.Mdtrn Sea
    I would try use fixed IPs on all STBs ...
     
  14. Ned C

    Ned C Just me being me DBSTalk Club

    100
    1
    Mar 6, 2008
    Racine WI
    Hello: Rich I posted to you on a old forum. So if you see it disregard. At the old forum you said how is the proper way to reset? I have the same issues with 5 HRs and 1 Genie. Usually the Genie drops off when we retire for the night. When we turn on a bedroom HR, it show maybe the Genie is off line and one or two of the HR's.. The Genie will be fine by the morning, but the HRs are reset with the red button. We have called CS with this and they basically shrug their shoulders. The units all record as instructed but don't show up. Yes, I have a 2 wire from the dish if that helps at all. Hope DTV gets a handle on this, NOT user friendly situation.
     
  15. P Smith

    P Smith Mr. FixAnything

    25,951
    508
    Jul 25, 2002
    W.Mdtrn Sea
    first thing you must call CSR and DTV will replace your old LNBF/dish and all faulty equipment include a splitter/cabling/F-connectors
     
  16. gilviv

    gilviv Godfather

    381
    3
    Sep 18, 2007
    Miami, FL. USA
    Update: Since I removed the DECA-which was behind the furthest DVR(HR24) but the closest to a direct LAN and added an Ethernet switch next to the HR44 To share with an Xbox 360(never really used) the drop offs from whole home have stopped, well once but they all came back on there own within a minute or so. It’s almost like the built-in DECA of the HR44 is more stable or maybe I’m just imagining things, regardless, no drops offs other than the quick one that I’ve noticed!
     
    Athlon646464 likes this.

Share This Page

spam firewall