1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR-34 glitch?

Discussion in 'DIRECTV General Discussion' started by Joe166, Jan 17, 2013.

  1. Joe166

    Joe166 AllStar

    130
    4
    Jan 5, 2007
    I have had a recurring problem with my HR-34, which is set up in my den, connected to a Sony 32 inch screen. I forget the model, but it is not the ultra high one, more towards the upper middle level Sony.

    The problem has occurred three times in the last week. When I go to bed at night, everything is working just fine. The Genie is recording most of what we record regularly and my wife is watching it during the day from any one of two or three other sets, each of which has an HR-24 DVR on it.

    When I come home from work, three times this week (or every day as it works out), the picture on the TV is only occupying 2/3 of the screen. It is shrunken down from side to side, but still fills the screen from top to bottom. I originally thought it was the TV and I tried to change the format, but all that did was modify whatever picture was in the squashed area and the show being tuned in was in 1080i format, which is what the TV showed.

    After a few futile tries to "fix" this, I did a RBR on the genie and when it came back up, it was fine. I assumed it was some sort of temporary problem, but it came back Tuesday night and I waited for about a half hour because it was recording the national news and I didn't want to miss it. When it stopped recording (and the recording was perfect), I did the red button reset and it "fixed" itself again.

    Last night was a repeat performance. Turning off and turning on the equipment for short periods of time don't seem to affect it, but the long haul of night to next evening seems to screw it up again.

    Any suggestions? I was going to call DTV tonight, (I have the service plan) but each time I have been in a hurry and it has been fixed before I thought to call them.

    Thanks
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    I've seen this with my Genie client, but can't remember if the Genie has done it.
    Leave the Sony set to full, and try cycling the Genie remote through its format options.
    It sounds like it's adding pillarbars to HD when it shouldn't. Sometimes I simply use the replay button and it clears this too.
     
  3. Joe166

    Joe166 AllStar

    130
    4
    Jan 5, 2007
    Thanks, I will try that.
     
  4. b52pooh

    b52pooh Cool Member

    356
    26
    Mar 10, 2011
    Southern Oregon
    Instead of RBR on the Genie, try to just unplug the HDMI cable from the TV, wait 15 seconds, then plug it back in. I am assuming you are not running the HDMI through an audio/video system, etc. This will tell you if it is an HDMI handshake issue, and save the entire reboot time. Just a thought.
     
  5. Joe166

    Joe166 AllStar

    130
    4
    Jan 5, 2007
    Of course, tonight when I got home it worked perfectly. But I am on it. I will try this too. Thanks. No audio video system, but I do have a slingbox 500 connected to the Genie.
     
  6. Joe166

    Joe166 AllStar

    130
    4
    Jan 5, 2007
    It did it again just now when I turned it on for the first time since last night. Picture scrunched to the left 2/3 of the screen, distorted.

    With the HDMI suggestion, I unplugged the HDMI cable from the slingbox and ran the HDMI directly from the genie to the television. Voila! Fixed with no reboot needed. I am therefore assuming that EITHER the slingbox is messing things up, or the HDMI cable that I had from the slingbox to the set was not working properly. It was a cheapo that I had around for a while, so I replaced that cable and have plugged everything back up.

    From the Genie to the slingbox to the tv two new HDMI cables. If it doesn't recur, then I think I just toss that older cable. If it does recur, I will call slingbox, since the new slingbox 500 is still under warranty.

    If anyone has any comments, I would appreciate them.

    Thanks.
     

Share This Page