HR10-250 v6.3

Discussion in 'DIRECTV SD DVR/Receiver Discussion' started by Earl Bonovich, Sep 8, 2006.

Thread Status:
Not open for further replies.
  1. captain_video

    captain_video Icon

    808
    0
    Nov 21, 2005
    They seem to be hit or miss with most people. I haven't documented which channels they have occurred on but it seems that some shows record just fine while others have intermittent periods of total silence that last up to 5 or 10 seconds. I've had some recordings where it happened 4 or 5 times within a 1-hour show and others where it occurred only once. The period of silence is usually followed by a slight glitch in the video (i.e., minor pixelisation) before it corrects itself, sort of like everything got out of sync and then it reset.
     
  2. wilbur_the_goose

    wilbur_the_goose Hall Of Fame

    4,696
    111
    Aug 16, 2006
    Captain - are you using Toslink or HDMI?
     
  3. CraterGrillo

    CraterGrillo AllStar

    88
    0
    Sep 8, 2006
    Is it a problem with the recording, or playback?

    In other words, if you have a dropout, then back up and re-play it, does the dropout occur at the same place? If it does, it's a recording issue. If it does not dropout the same way, I'd imagine a playback issue.
     
  4. mkxanth

    mkxanth New Member

    6
    0
    Nov 3, 2003
    I have the same issue as the captain described and if I rewind it when the audio dropouts occur, the audio still is not there. So I think the problem is with the recording. I believe I have only seen the issue with the OTA recordings.
     
  5. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    I'm using Toslink and haven't seen the problem.
     
  6. Vin

    Vin Legend

    234
    2
    Mar 29, 2004
    This describes what I've been experiencing exactly. My 1 year old HR10-250 was fine until the 6.3 upgrade, I now have 6.3a and the problem still exists. Approx. 99% of my recordings are OTA and the drop outs seem to be happening on all of my local channels.....not sure about the sat channels, I'll have to check that out.

    Earl, I'll ask again, do you know if D* is aware of this problem and if so, are they planning on doing anything about it? Thanks for any info you can provide. :)
     
  7. captain_video

    captain_video Icon

    808
    0
    Nov 21, 2005
    Both. I have the HDMI and Toslink outputs going to a 4:1 Gefen HDMI/digital audio switcher from all three of my HDTivos and DVD player. The output requires a DVI to HDMI adapter that goes to my Hitachi 60VS810 HDTV and the Toslink output feeds my preamp/processor.

    The switcher doesn't pass digital audio through the HDMI connections since the output is a DVI connection. It also won't pass it through the HDMI inputs to the Toslink output, which is why I have them run in parallel to the HDMI cables. Audio output is set to Dolby Digital for all three HDTivos. Using PCM is not even a remote consideration in my book.
     
  8. mkxanth

    mkxanth New Member

    6
    0
    Nov 3, 2003
    I'm using the optical digital audio output, is that what you mean by Toslink?
    I am using HDMI for video output.
     
  9. Reggie3

    Reggie3 DBSTalk Club Member DBSTalk Club

    580
    5
    Feb 20, 2006
    I just forced a call (not due till tomorrow) and the unit downloaded some data and then left a message that 6.3 would install - and to leave my phone line connected. I just forced a second call.

    Looks like they have restarted the downloads for this rev. I did not have 6.3 installed previously nor is my unit hacked.
     
  10. icantdrive55

    icantdrive55 New Member

    3
    0
    Sep 14, 2006
    I just got a message on my 10-250 saying that the 6.3 upgrade is available and I must keep the phone line plugged in. I tried a forced call and ressetting....no new version yet??? how & when will it happen?
     
  11. hiker

    hiker Icon

    507
    0
    Mar 1, 2006
    I got the 6.3 Software Update message also.

    It starts out:
    ATTENTION: Upcoming HD DVR upgrade requires phone line connection!

    The funny thing is to get the message you have to make a phone call. I proved this on 2 of my HR10's, soon after forcing a call, the message popped up but no 6.3 yet!
     
  12. Phil T

    Phil T Well-Known Member DBSTalk Club

    2,470
    71
    Mar 25, 2002
    Littleton,...
    Same here!
     
  13. pdawg17

    pdawg17 Hall Of Fame

    1,488
    0
    Jul 17, 2006
    I have NEVER had dropout problems until I installed 6.3a...I use Toslink and although it hasn't happened often for me, it has always been an OTA channel...it's bad enough that if something isn't done soon, I'm going back to 3.1.5f...the only way to get anywhere with this is through Earl...telling a CSR about this is a waste of time...they just tell you that your cable is bad or that the input has gone kaput...they can't put 2 and 2 together when you tell them it started right after the update...
     
  14. LightGuy48

    LightGuy48 Mentor

    39
    0
    Nov 8, 2004
    Jenks, OK
    I can't wait for 6.3x because our HR10-250 has become worthless on 3.1.5, it's rebooting randomly, starts recordings in the middle of show, ends recordings in the middle of show, you can be watching a recorded program and the other recording will abort, I've had recordings become corrupted while trying to do other functions.... it's worthless right now.

    I know it's not a HD issue because I've been down that road and this has none of those symptoms...
     
  15. RAD

    RAD Well-Known Member

    16,637
    189
    Aug 5, 2002
    Dripping...

    Have you tried a reset and clear function on the box? My HR10-250 did similar things a number of months ago, D* said to do that and it's been fine ever since. This will wipe out all recordings and season passes, just to warn you.
     
  16. redram38

    redram38 Icon

    684
    0
    Dec 6, 2005
    Millington Tn
    How do you go back to the old software once they do the update. I had zero probelms with 3.1 but now I am getting the audio drops. It is very annoying
     
  17. MIMOTech

    MIMOTech Legend

    224
    0
    Sep 11, 2006
    Received 6.3a yesterday with no intervention. All seems fine, no problems.

    P
     
  18. Wolffpack

    Wolffpack Banned User

    4,642
    0
    Jul 29, 2003
    You would have had to make a backup image of your drive running 3.1.5 and restore that image. There is no other way to roll back from 6.3 to 3.1.5.
     
  19. pjo1966

    pjo1966 Godfather

    341
    0
    Nov 20, 2005
    I noticed the yellow light while we were watching something last night. I checked after the light went off and 6.3a had installed. There was no restart between when the yellow light went off and when I checked. Also, before 6.3 I could tell if the system had reset because the Now Playing list would no longer be sorted alphabetically. Does the HR10 retain the sort even after a reset?
     
  20. jbongiovi

    jbongiovi Cool Member

    25
    0
    Sep 26, 2006
    Is there anyway to force this update to take place? FWIW, I'm still on version 3.1.5*. No further updates ever occurred beyond this. If not for this forum, I wouldn't even know about 6.3. TS told me to hang up and make the daily call while it also did something on its end. Literally two minutes after I got off the phone with tech support yesterday, I received a message telling me the update was going to occur. I had assumed that meant it would have taken place last night.

    After a long discussion with TS this morning, I'm told that Tivo is handling the update and it occurs over the phone line. I'm further told there's no way to force the update to take place and I'll just have to wait until it rolls out in my area. There was no explanation for the timing of the 6.3 message.

    My concern is that I never even received the 6.2 update (which I didn't know existed until D*TV told me about it this morning). I have little faith I'll just automatically receive the latest update if I haven't been updated beyond 3.1.5 so far.

    Sorry if this is a newbie question.

    Any assistance would be appreciated. Thanks.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements