1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20: 0x12a - Issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Feb 10, 2007.

Thread Status:
Not open for further replies.
  1. Milominderbinder2

    Milominderbinder2 Cutting Edge: ECHELON '08

    4,107
    0
    Oct 8, 2006
    Anyone with Video or Audio Problems:

    Please tell us if you have tried Component Video instead.

    Using HDMI increases your probability of Audio problems by 145%.

    - Craig
     
  2. Hutchinshouse

    Hutchinshouse Hall Of Fame

    4,632
    0
    Sep 27, 2006
    Last night I was recording an MPEG4 program and watching an MPEG2 on different channel. By the end of the night my HR20 completely froze.

    Here's the order of events:
    1. At 8:00 PM PST a series link automatically started to record Heroes on an MPEG4 channel.
    2. While recording Heroes I was channel surfing for a few, I eventually stopped on HBOHD MPEG4.
    3. While watching HBOHD I had to hit pause several times due to my kiddies. They had to be tucked in, wanted something to drink..... you guys with kids know the drill).
    4. Once the kiddies were finally asleep we decided to start Heroes (it was still recording at the time).
    5. While watching Heroes I pushed pause a few more times to replenish chips and drinks. We also forwarded commercials.
    6. Near the end of Heroes I noticed that things started to slow down. By that I mean when you hit a button on the remote it took several seconds for the HR20 to respond.
    7. Once I realized something funky was going on I decide to hit the guide. It took about 10 seconds for the guide to display. Many graphics were missing from the guide.
    8. With the incomplete guide now on my TV I hit exit. The guide cleared as designed.
    9. I then hit guide again. The guide reappeared with many graphics still missing.
    10. When I tried to hit exit again this time the HR20 did not respond. None of the buttons on the remote worked. All buttons on the HR20 were also rendered useless.

    The fix was RBR. As you all know this means I lost my 14 day advanced guide. I wish there was a way for the HR20 to retain the 14 day guide even after a RBR. :bang

    HR20 settings:
    Output = Non native fixed to 1080i only via HDMI
    DD = On
    Closed Captions = Off
    Guide = Custom (I removed the east coast feeds and the non HD locals)
    OTA = No
    Networked = Yes
    Caller ID = Yes
    Audio output = HDMI only
    Series link = Two total (Heroes & American Idol)
    Remote settings = IR
    Formatting = Set to pillar box
    Standby = Yes, placed in standby every night
    HR20 front lights = Set to dimmest setting
    Average temp = 127 F
    Software = 0x12a (I downloaded as CE)
    Playlist = 8 programs total (All MPEG2 programs), all set to "keep"


    A final funny quote from my wife right after the HR20 froze, "stop downloading the software you dork".

    I wonder if D* will reimburse all divorces due to the HR20. We should get like a $20 divorce credit for every RBR.:lol:
     
  3. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Live TV Buffer does not always record properly when watching a previously recorded program and recording a NEW program on the same channel that you are tuned to.

    The image shows 3 bars:

    • Orange = period of time watching a recorded program
    • Blue = period of time in which a new program was recording in background
    • Green = The Live TV buffer

    All of these actions occurred while tuned to the SAME channel. The period from 7pm - 9pm was on the same channel where the Live TV buffer (Green) should have been active. The buffer seemed to reset itself each time I exited the pre-recorded program.

    [​IMG]
     
  4. westernamerican

    westernamerican Banned User

    143
    0
    Dec 14, 2006
    Plagued with terrible popping noises while view recordings...........:grin:
     
  5. RMSko

    RMSko Legend

    249
    0
    Aug 23, 2006
    I'm still having serious problems and continue to have failed recordings. Even since the new update, the unit still fails to record a number of shows. I've had two missed recordings since the update and last night, while recording Heroes, I went into Guide and while I was in the Guide it stopped recording the show. I am certain that I did not press any buttons while in the guide that would cause this. I then manually started the recording again. I haven't watched it yet so I don't know how it'll turn out. Why it would just stop recording - I have no idea, but this unit continues to be very unreliable! I know we're sick of hearing this, but in the 8years I've had TiVo, I don't remember missing a single recording. I have now lost confidence that D* will ever be able to make this thing reliable.
     
  6. c152driver

    c152driver Legend

    127
    0
    Jan 21, 2007
    Last night at about 10:15 while scrolling through the guide a page at a time I discovered that a certain page of the guide would cause the system to stop responding for about 10-15 seconds. (Even though the video continued in the upper-right corner). By scrolling a line at a time, I narrowed the problem down to channel 97 which for me is the part-time Altitude RSN HD channel. Bringing that line of the guide up would cause a hang.

    At the time the guide showed "To Be Announced" or "Upcoming: xxxx" for channel 97 (don't recall which). So I highlighted that in the guide and hit info. Then I selected the "Episodes" option. At that point the box hung at "Please Wait..." requiring a RBR.

    I couldn't reproduce the problem after the reboot.

    How long did you wait to determine if it was locked up? about 3 minutes
    Do you have networking enabled? No
    Do you have OTA enabled? YES
    Single or Dual tuners inputted? Dual Tuners
     
  7. Rambler

    Rambler Icon

    578
    0
    Nov 9, 2006
    I'm using a 2Wire combination DSL modem/router/WiFi box with a 5 port switch. The Network test passes, and no changes have been made to my network at all. I'm using Twonky which has been quite good in my system, until now.

    Do I need to perhaps "reset" the HR20 by unplugging it for a few minutes?
     
  8. Slyster

    Slyster Icon

    731
    0
    May 17, 2005
    OK. BAD TIMES.

    Here is my Report for DTV to see... my HR20 issue using 0x12a.

    Had my HR20 recording a half hour local HD channel news... using a series link I've used for months... and it STUCK ON... before I found out it had used up nearly 25 hours of space (in HD!).. wiping out 70+ programs that I really really wanted.

    - Sunday I had %10 free space and perhaps 70-100 programs.
    - Now I have %96 free space with FOUR programs.

    With one reset, and stuck recorder, all was lost.
     
  9. Rugged

    Rugged Legend

    231
    0
    Sep 16, 2006
    Nashville
    Overall-this was my first RBR in a long time.
    Thanks
     
  10. BigSey

    BigSey DBSTalk Club Member

    188
    0
    Oct 18, 2006
    My issue is not nearly as severe as many that I'm seeing and it's really more of an annoyance. In both live TV and recorded TV mode, the program will go in slow motion for a few seconds every hour or so. It has nothing to do with pressing any buttons or anything. It seems to happen with sports more than anything. Has anyone seen this happen?
     
  11. bsmithFX4

    bsmithFX4 AllStar

    76
    0
    Dec 7, 2006
    I had a temporary freeze in My Playlist last night. At the time, the unit was recording NBC HD (over the sat) and I was attempting to play an SD recording. At that point, the picture in the Guide went black and the unit appeared to be forzen. I then decided to just let the unit set for about a minute since it was still recording the other show (I hoped) and just didn't push any other buttons. After about 1 minute, the program that I was attempting to play finally came on. I have Native = On (seem to get the best picture that way) and use HDMI.

    I also noticed an issue with Rewind last night with the image not changing while rewinding for several seconds.

    Plus, the Guide seems to be getting slower and tearing more. Maybe all of this is the degradation that others have reported seeing as the number of days have passed after a software update.

    I will say though that in the past I believe that the unit would not have recovered from the temporary freeze. I was happy that it did, so maybe (hopefully) they have done something to help it in that area.
     
  12. garry48

    garry48 New Member

    4
    0
    Sep 28, 2006
    I have the same problem changing channels since Ox12a.
     
  13. nikwax

    nikwax Legend

    118
    0
    Jan 1, 2007
    I had a video freeze playing back a recorded show. The audio continued but not the video. FF and returning didn't help to get past the sticking point.
     
  14. kram

    kram Godfather

    663
    10
    Sep 3, 2006
    I tried this last night and I was very pleased with the results! This definitely is a great substitute for FF and RW. Thanks for the tip!:)
     
  15. kram

    kram Godfather

    663
    10
    Sep 3, 2006
    Don't know what "replays" are. Can you elaborate? Thanks.
     
  16. kram

    kram Godfather

    663
    10
    Sep 3, 2006
    Same issue here. From what I've read on this board, it doesn't seem likely that D* will fix it.:(
     
  17. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Replays: In that context, is the jump back button (top left of the play button)
     
  18. Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    They have made improvements on it, I think about two or three releases ago.
    It doesn't happen anywhere near the frequency it did before (I used to be able to do it on command).

    So just because they haven't revisted that particular problem, what makes you think they won't fix it eventually?
     
  19. slapshot1959

    slapshot1959 Legend

    199
    0
    Jan 24, 2006
    Having the same problems here on 32-1 my local Fox and last nights 24.

    More often than ever before, loss of audio for a second,followed by pixellation,happening in a series of 3-4 times about 10 minutes apart,during the whole 2 hour show.
     
  20. kram

    kram Godfather

    663
    10
    Sep 3, 2006
    Can't say for sure. Maybe because I've had the same problem since I first got the box, almost five (5) months ago -- and haven't seen any noticeable improvement.
     
Thread Status:
Not open for further replies.

Share This Page