1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-0x190: VOD Setup/Activating Issues

Discussion in 'Service - DIRECTV On Demand CE Versions' started by Earl Bonovich, Aug 26, 2007.

Thread Status:
Not open for further replies.
  1. leww37334

    leww37334 Hall Of Fame

    1,529
    0
    Sep 19, 2005
    same boat as many other posters, shows network OK, shows internet OK, VOD set to enabled, guide set to all channels, over an hour still no 1000 channels. I will continue to wait and try later.
     
  2. RxMan1

    RxMan1 Godfather

    350
    0
    Jun 1, 2005
    I have an issue. It doesn't work for me. :)
     
  3. armophob

    armophob Difficulty Concen........

    7,393
    65
    Nov 13, 2006
    Fort Pierce, FL
    Not a big deal. I just used to that light for one thing. Now it means 2 things possible. Change is very difficult with me.:D
     
  4. syphix

    syphix Hall Of Fame

    2,113
    0
    Jun 23, 2004
    I've put my HR20 as a DMZ on the network, and still no channel 1000 or VOD (after all tries...yes, it's enabled). It's not a port/firewall thing.
     
  5. Boleyc

    Boleyc Legend

    124
    0
    Mar 5, 2007
    Ok, cool. I guess I just continue to wait. :)
     
  6. 69hokie

    69hokie Icon

    716
    0
    Sep 23, 2006
    I would think that the download of the guide channels would come from the sat signal, not the internet....but I have been known to err occasionally.
     
  7. Smuuth

    Smuuth Well-Known Member

    2,402
    63
    Oct 4, 2005
    Enabled VOD on both HR20s.
    Rebooted the one with network connection.
    Tested network connection - OK - Media share works fine.
    Still no 1000's on either HR20 - All channel list jumps from 879 to 9560.

    I will check again in an hour.

    EDIT: No change as of 10 AM MDT 8-27-07, still no VOD channels
     
  8. cnmsales

    cnmsales Hall Of Fame

    1,297
    0
    Jan 8, 2007
    Earl said he doubts they will give us the port. As for IP it needs what ever IP the HR20 has, FWIW I put my HR20's IP in the DMZ on my router and it didnt seem to improve anything. Looks like they have developed it so it doesnt need any ports open.
     
  9. kiwiquest

    kiwiquest AllStar

    74
    0
    Jan 9, 2006
    I also enabled VOD about an hour ago, but still do not have channel 1000.
     
  10. leww37334

    leww37334 Hall Of Fame

    1,529
    0
    Sep 19, 2005
    Hmmm, I also do not have "For Engineering Use" on any of my bills and cannot get 1000's. Also the my system tab does not identify any of my receivers as an HR-20, should it?

    I tried wireshark and I definitely can see network traffic from the HR-20.
     
  11. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...
    IIRC, Earl said ( in the chat room) that D* tried to identify all the CE testers for VOD but it looked like a bunch were missed and it will have to wait until Monday for D* to find out what happened. So bottom line is if it works for you you're lucky, if not, lets see what Monday brings.
     
  12. npm

    npm AllStar

    50
    0
    Aug 30, 2006
    I am trying to DL all of the HD offerings...

    The Guardian, All of the Kings Men from StarzHD 1520 is fine and works as expected!

    The content from 1999 AMBT, however is not consistent. I have been able to add The Spirit of Japan and Desert City to my Queue, but Dreams and India will not work.

    When I try to record Dreams and India I get the message, "Visit directv.com or call 1-800-DIRECTV to subscribe today." In the history menu, I get the message... "This showing was not recorded because the channel was not authorized. (5)" Growing pains?

    Out of curiosity, what channel is AMBT?
     
  13. syphix

    syphix Hall Of Fame

    2,113
    0
    Jun 23, 2004
    If D* was identifying CE testers to enable their accounts, then they did a (no offense) pretty poor job if people as active CE'ers as Tom Robertson have been excluded from the list! ;):)
     
  14. hidefman

    hidefman Legend

    162
    0
    Dec 16, 2006
    Ok, Here's an issue that that has gone beyond VOD with 190... First, I only have one input from satellite into Tuner 1 (no SWM, the location I am using for now only has one coax...when I move to Home theater both cables are there.)

    Now, after 190, and after VOD turned on, no channel 1000 and 771 message comes up with channel changing. Tuner 2 where there is no cable connected is showing signal strength in the 50's, so it thinks there is an input to the tuner 2 and is looking (searching for a signal). I know the tuners alternate with each change of the channel, but it is sporadic.... doesn't search with every channel change, but with most.... ideas?

    Anyone think this is related to VOD or 190? Signal strenghth on all relevant transponders all sats are in the 90's. I don't think it is the sat dish or the cable with those readings and all my other receivers are fine.

    My setup at present with only on sat connected to tuner 1 (no SWM) is probably the execption not the norm for everyone else here.
     
  15. shaun-ohio

    shaun-ohio Icon

    609
    1
    Aug 24, 2002
    zanesville ohio
    i am not getting the channel 1000 to show up, but i am getting others like, 1256 tcm on demand beta, 1276 national geographic, 1354 g4 on demand, and 1419 cnne on demand, but when i go to access them says channel not available. but it is still getting guide information too.
     
  16. RAD

    RAD Well-Known Member

    16,504
    142
    Aug 5, 2002
    Dripping...

    Yep, but it was the first attempt and who knows what happened with it. Maybe it's only something they need to do for the CE testing and so they didn't put a lot of effort into testing it. Hopefully they'll resolve it tomorrow and we can all start testing it.
     
  17. mlcdorgan

    mlcdorgan Godfather

    265
    0
    Jan 18, 2007
    Confirmed network link with system test, did a menu reset, tried turning on All channel favorites list, even tried checking my own favorites list. My All channels list goes from 879 XM to 9560 XM with nothing in between.
     
  18. VeniceDre

    VeniceDre Hall Of Fame

    1,313
    0
    Aug 16, 2006
    I have 3 HR20s. All have been networked for months and I've been Ce'ing since December and have only missed 2 maybe 3 CEs. No VOD for me, no "engineering" line on my bill.

    I feel your pain.
     
  19. shaun-ohio

    shaun-ohio Icon

    609
    1
    Aug 24, 2002
    zanesville ohio
    got the channels to show up now, lots of them now, thanks earl and directv, got channel 1000 now, best to set it to all channels like earl stated, that way it does a new guide download.
     
  20. syphix

    syphix Hall Of Fame

    2,113
    0
    Jun 23, 2004
    Setting your filter to "All Channels" does not get a new guide download...all it does it not filter any channels out.
     
Thread Status:
Not open for further replies.

Share This Page