HR20-100 0x1BE Issues / Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Nov 6, 2007.

Thread Status:
Not open for further replies.
  1. bgleich

    bgleich New Member

    2
    0
    Sep 25, 2007
    does it have to be connected before i see the info... would like to see what is offered before i make the effort to connect it to my network..

    thanks.......
     
  2. Mike728

    Mike728 Icon

    511
    0
    Oct 29, 2007
    Yep.
     
  3. jdspencer

    jdspencer Hall Of Fame

    6,723
    26
    Nov 7, 2003
    You can't see what's available until you get it connected. The easiest way to connect is a wired connection. Plug an ethernet cable into the TOP connection on the HR20-100. Go through the Network setup. It might take a bit of time for the DirecTV servers to see that you are connected.
     
  4. wasdvd

    wasdvd Mentor

    37
    0
    Jun 27, 2007
    I did not have any problems since the CE until last night, then began the video and audio freezes. and sometimes long pauses before changing channels. The results were the same on multiple Sat and OTA channels.

    The HR20-100 always came back and began responding. A menu reset seems to have reduced or eliminated the problems, at least through tonight.

    VOD has worked correctly so far. As others have noted, the quality is really marginal.

    No remote recording booking yet.
     
  5. jbrychka

    jbrychka New Member

    6
    0
    Jun 8, 2007
    So far this new version has given my box new life. My remote used to be non-responsive after a few days of up time and now it's been working for at least a week and no reboots needed. :)
     
  6. newsposter

    newsposter Hall Of Fame

    1,429
    1
    Nov 12, 2003
    so why do they make the VOD stuff all fuzzy anyway?
     
  7. jdspencer

    jdspencer Hall Of Fame

    6,723
    26
    Nov 7, 2003
    I don't find the VOD to be fuzzy. But, then it is all subjective for the viewer.

    The quality of VOD is a tradeoff between quality and speed of download. If you want higher quality then you'd need to wait for it.
     
  8. llowrey

    llowrey AllStar

    54
    0
    May 8, 2007
    My HR20-100 has been freezing up regularly ever since 0x1BE. I was out of town when this latest NR got loaded and when I got home I notice the screen was frozen. I had to RBR it since the menu would not respond. When it did boot, I saw the last program it recorded was the day after the NR was loaded. I have not been able to go 12 hours w/o it freezing since.

    So far, since I've been home, the menus have responded and I can change channels, though the picture goes black and never shows anything. I have been able to do menu resets. When I try to go to the setup screen to view sat signal strengths, it locks up hard and I have to do an RBR.

    This unit had been completely stable prior to this latest NR.

    Any ideas?
     
  9. cnmsales

    cnmsales Hall Of Fame

    1,297
    0
    Jan 8, 2007
    I havent used the scroll effect in a long time. Last night for kicks and grins I decided to turn it on. I am noticing one bad problem with. When using the page up or down function there are bar screen tears.
     
  10. smiller

    smiller New Member

    9
    0
    Jun 20, 2007
    Since 0x1BE, last Sunday and today while watching NFLST games, unit is very slow or dosen't respond to remote commands. My remote is an rc64rb set up in RF mode. I have some problems w/the remote in RF mode, but nothing like when watching NFLST. Also have had to RBR twice since latest download, didn't have these problems before 0x1BE. Thanks
     
  11. leesweet

    leesweet Godfather

    463
    0
    Jul 15, 2003
    Are there still issues with restarting with the network cable connected? This is weird. HR20-100 with the CE release. Video black on all channels. Okay, restart from menu. No go. Waited a long while, pulled plug, and all cables to let the power drain. Still no go. Okay, reloaded back to 0x1be, same issue.

    Finally remembered (D'oh!) the 'can't start with the network cable connected' issue which I've never had on any release, on either HR20 (100 or 700). But now all of a sudden it's freezing on restarts on both of them with the cable connected.

    No changes to network config, or DVR setup (I've even download VODs to test that in the past).

    So... just a fluke? I thought the 'boot with network cable connected' issues were solved, but perhaps not.

    Edit: Went back and re-read the monster HR-2x networking thread... I'd forgotten how flaky the network stack seems to be in these things... I work with networked devices every day and they never affect each other like this! The only recent addition to my net is a Tosh A-2 HD DVD player, but it's off all the time unless in actual play use. I'll unplug that cable, though, and see if that possibly could be the change.

    (What's so hard about making the HR-2x network stack do a proper DHCP request?)

    Edit2: Looks like the A-2 was what the HR-2x's were interfering with; I unplugged its network cable and all is as it was (of course, I forgot the network stack is probably hot even when it's turned off). It doesn't exactly belong here, but both HR20's get an address automatically now, and the HR-21 still needs to be set by hand.

    (I still think it's strange that this network implementation is the only one that depends on what else is on the network!)
     
  12. Button Pusher

    Button Pusher Icon DBSTalk Club

    972
    7
    Jan 19, 2007
    The...
    I have been getting some "lock up" issues and a white screen when I first turn my TV on. This seems to be an unstable software version for my HR20-100. It just recently started having these lock ups. I normally can go into the Menu-Reset to get it to come back on but sometimes it gets locked up in the reset screen.I noticed on my esata unit that the primary hard drive is reading that it has failed,so I reset my esata and the hard drive says ok and than I reset my HR20-100. Is that a result of the HR20-100 not booting up or is the esata unit the problem and it is causing the HR20 to lock up? Any suggestions?
     
  13. Valor55

    Valor55 Mentor

    36
    0
    Dec 30, 2003
    Prior to this update I had only a few video/audio synch problems. And they were correctable with a few trick plays. Now however I've seen more stuff out of synch and it has not been correctable. I hope they get this right next time around.
     
  14. mccleway

    mccleway Cool Member

    21
    0
    Dec 10, 2006
    I've had to reset me HR-20 3 times in the last week after activating VOD and plugging the ethernet cable in. Something is not right with this software release.
     
  15. sprocto2

    sprocto2 Cool Member

    18
    0
    Jul 26, 2007
    Still can't seem to record HD PPVs and view them later. "Searching for authorized content" error.
     
  16. Ken S

    Ken S RIP

    6,201
    0
    Feb 12, 2007
    Audio Sync issues are getting all too common. Hitting pause sometimes helps...but not always.
     
  17. yngdiego

    yngdiego Mentor

    30
    0
    Jul 27, 2007
    Last week my box locked up with all black output. I had to pull the plug to get functionality back. I'm also very tired of he audio sync problems. For me, its worst and most common on my local ABC station.
     
  18. MizzouTiger

    MizzouTiger Icon

    645
    5
    Jan 9, 2007
    Have had this happen a couple of times. I have DD turned on with the HR20-100. Have my Philips 37PFL5322D connected to HR20 via HDMI. Was watching ESPNHD this morning and everything was fine. Changed channel to another HD channel (can't remember which one) and audio went away. Changed back to ESPNHD (206) and still no audio. Tried several other HD channels and no audio - even on OTA channels. Whenever I changed to an SD channel (without DD audio) would get audio back. Could go into HR20 and turn DD off and could get audio but it was very back - would get a crackling noise along with the audio. Tried unplugging the HDMI cable and making sure is was seated properly - no change. Tried cycling through the different A/V inputs on the TV and that finally got audio back. Seems okay now.
     
  19. quarky42

    quarky42 Mentor

    35
    0
    Oct 11, 2007
    Same lame thing happens to me. I have to push guide twice and it will show me the current channel. It is annoying.
     
  20. JRich7911

    JRich7911 Mentor

    34
    0
    Sep 21, 2007
    I have had at least two incidents where I recorded a program and the recording would not play. I just had to erase it. This happened yesterday and at the same time I could not pause or rewind a live program. I rebooted the HR20-100 and every thing was OK.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall