HR20-100 is 1 hour behind

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by HoosTC, Oct 9, 2008.

  1. Oct 9, 2008 #1 of 16
    HoosTC

    HoosTC Cool Member

    17
    0
    Aug 28, 2007
    I just noticed this since the lockup issue was resolved a few days ago. Setups are correct with auto adjust for DST on. It seems like the system has gone to standard time, but the guide data is an hour behind too. Anybody else seeing this or have a fix for it? TIA!
     
  2. Oct 9, 2008 #2 of 16
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    May I suggest a reboot before anything else?
     
  3. Oct 9, 2008 #3 of 16
    HoosTC

    HoosTC Cool Member

    17
    0
    Aug 28, 2007
    first thing I tried after checking the setups.
     
  4. Oct 9, 2008 #4 of 16
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Stuart's right .. and I've had this happen to me before .. Simply restarting the receiver again should get it back to normal:

    Menu -> Parental, Fav's and Setup -> System Setup -> Reset -> Restart Receiver
     
  5. Oct 9, 2008 #5 of 16
    David MacLeod

    David MacLeod New Member

    5,689
    0
    Jan 29, 2008
    +3 if it matters :)
    happened to me after an update, I changed time zone and then rebooted. immediately fixed it and I was able to correct back to right zone..
     
  6. Oct 9, 2008 #6 of 16
    Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Try again .. If that fails, then set/reset the clock settings.

    If it continues, let us know.
     
  7. Oct 9, 2008 #7 of 16
    Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    OK, I know you said your setups were correct, may I presume this means that the time zone in your receiver is set properly?
     
  8. Oct 9, 2008 #8 of 16
    HoosTC

    HoosTC Cool Member

    17
    0
    Aug 28, 2007
    Correct, set to Eastern with auto update for DST. I was wondering if b/c of the change in dates of DST ending, the software to make that change had not been corrected. I will try a reset again tonight & let you know. Thanks everyone for your help.
     
  9. Oct 9, 2008 #9 of 16
    cwdonahue

    cwdonahue Legend

    229
    6
    Jun 6, 2007
    During the reboot-fest earlier this week, I noticed that my HR20-100 had the correct timezone setting (Central), yet the clock and the guide were one hour behind central time. I restarted my HR20-100 and things went back to normal. However, before it rebooted, I did set the timezone to Central from Central (auto) just to make sure the receiver had no confusion over the time zone.
     
  10. HoosTC

    HoosTC Cool Member

    17
    0
    Aug 28, 2007
    Thans for the tip. I will do that also.
     
  11. Incog-Neato

    Incog-Neato Godfather

    417
    0
    Apr 21, 2006
    This is a "known issue" by DirecTV. We just got a "known issues" letter in our office about this. I will PARAPHRASE the wording in the update we got regarding this issue:

    HR2x & R22, Clock Display: The clock is off by 1 hour but the program information is correct relative to real time. The receiver will record the proper show. Do not swap the box. DirecTV is aware of this issue.
     
  12. jlm_md

    jlm_md Cool Member

    18
    0
    Sep 7, 2007
    Did the restart work?

    My HR20-100 started the same thing after the "lock-up" problem.

    I'm set for Auto for both time zone and DST.

    I'll try a restart after Survivior is done recording and see if that solves it.

    The good news is that everything is still recording!
     
  13. jlm_md

    jlm_md Cool Member

    18
    0
    Sep 7, 2007
    Did a Restart and time has returned to normal !
     
  14. DavidsonDuke

    DavidsonDuke Mentor

    31
    0
    Sep 4, 2007
    I've restarted 2 or 3 times, clock is still off by 1 hour. I might try setting it to Eastern from Auto to see if that helps.
     
  15. Chevy-SS

    Chevy-SS Mentor

    34
    0
    May 11, 2008
    My HR22-100 is also off by an hour. I am in Eastern Time Zone, but have it set to Atlantic - so that displayed time is correct.

    I have been using it like this for 3 weeks and it's been fine...............

    -
     
  16. EricRobins

    EricRobins Godfather

    477
    0
    Feb 9, 2005
    I have 2 HR20-100's and one H21-700.

    I have only noticed this problem on one of my -100's, always the same one. Every time, a simple reset, not RBR, solved the problem.

    Does D* know what causes this?

    I did notice it after this week's "lock-up fiasco". It may be cosmetic, but it is really annoying to have the clock wrong. Some of us actually use that clock.
     

Share This Page

spam firewall