1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-100 plus eSATA = garbled closed captions

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by phox_mulder, Apr 25, 2010.

  1. phox_mulder

    phox_mulder Legend

    191
    0
    Nov 1, 2007
    Just added a 1TB eSATA drive to my HR20-100 and now the Closed Captions are garbled and can't get an opaque background.

    I've gone through all the settings for captions, changing the color of the font, changing the size of the font, changing the opacity of the font.
    Same with the background, changed to all the colors and all the opacities.

    Best I can get it to do is transparant background (can't see it at all), and the words are displaying on top of each other making it quite unreadable.

    Happens on live and recorded programming.

    If I unplug the eSATA and revert to the internal drive, problem goes away and I have easy to read white captions on a black background.

    Is this a known problem? I seem to remember reading about it before, but can't find anything with a search.

    No, I don't rely on captions, but do most of my watching late late night and don't want to wake up the rest of the house so have the audio turned down a bit.


    phox
     
  2. barryb

    barryb New Member

    2,937
    3
    Aug 26, 2007
    Try doing a menu reset to see if this clears things up. Be sure to have your eSata connected when you do this.
     
  3. phox_mulder

    phox_mulder Legend

    191
    0
    Nov 1, 2007
    Well crap, that worked.

    Thank you.

    I wrongfully assumed all the menu resets I did trying to get the eSATA formatted and the old drive copied to it would have counted for something.


    phox
     
  4. TomCat

    TomCat Broadcast Engineer

    4,153
    101
    Aug 31, 2002
    Makes sense, tho. CC is encapsulated in the file, which means it is the same and unchangeable regardless where it is recorded. The only chance to manipulate it is after it is decoded.
     
  5. gpauljr

    gpauljr Cool Member

    52
    0
    Jul 11, 2007
    The same exact same thing happened to me...same size eSATA drive, same HR 20-100. The fix worked...thanks a lot!!!
     

Share This Page