1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-100 vs HR20-700

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by ke3ju, Jul 22, 2010.

  1. ke3ju

    ke3ju Legend

    147
    1
    Aug 18, 2006
    Stroudsburg,...
    I couldn't really find any information already posted for what I am about to ask.

    Here's the situation. I came home from work this past Monday, went into my office, and tried to click on the HR20-100 I have in there. I could not get it to turn on no matter what I tried. So I called D* hoping they'd have a trick up their sleeve to get this reset/turned on. No help...so they shipped me an HR20-700 to replace it (because I use OTA I assume).

    Well...it wasn't 30 minutes after I got off the phone with D* that the damn thing came on by itself. No idea why. Couldn't find anything that fit my exact situation on here, so I figured I'd just see what they send me, and take it from there.

    Well the HR20-100 has been working flawlessly since it came back on 4 days ago, and no I have refurbished HR20-700 sitting in box.

    What do I do? Is there anything better about the 700 than the 100 regarding OTA tuner quality, or speed or anything, or should I just hang on the 100 and send the 700 back? It doesn't seem like the 100 is dying, just seems like a fluke, maybe a power surge or something.

    Any opinions are welcome.

    Thanks in advance for your help...

    Kind Regards,
    Ed
     
  2. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    "The guts" are basically the same. I think the -100 still has an external antenna for the RF remote. The drive may have 20 GB more [320 verses 300].
    When you first had a problem with it, did you try simply unplugging the power cord for 5-10 mins? This is a somewhat common thing to do when any receiver doesn't respond to the other options.
     
  3. ke3ju

    ke3ju Legend

    147
    1
    Aug 18, 2006
    Stroudsburg,...
    I unplugged it, but for only about 30 seconds. It only happened once...makes me think it's a fluke...
     
  4. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,684
    349
    Dec 9, 2006
    Reading through the manual says to unplug it for 2-3 mins to "reset the protection circuits", so "about 30 secs" may have been too short.
     
  5. ke3ju

    ke3ju Legend

    147
    1
    Aug 18, 2006
    Stroudsburg,...
    I guess if there's no difference in performance between the two machines, and it was just a fluke that this happened, I will stick with the 100 then, since it's already setup, and still has recordings on it.

    I was mostly curious if there was a difference in the OTA tuner between the two models. Sensitivity and such...

    Thanks again...
     
  6. jdspencer

    jdspencer Hall Of Fame

    6,645
    13
    Nov 7, 2003
    The only other difference between the -100 and -700 is that the -100 has two ethernet ports.

    But the bottom one isn't enabled.
     

Share This Page