HR20/21/22/23/24 & R22 0x045? - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Dec 1, 2010.

Thread Status:
Not open for further replies.
  1. Dec 20, 2010 #81 of 316
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    I had one last night during Sunday Nighr Football on NBC for about 2 seconds, and none before and none since (with this release). No clouds here either...
     
  2. Dec 20, 2010 #82 of 316
    RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    When you do a search you will see "YouTube" to the right of the search results where you would normally see "Movie" or "Person" or "Keyword".

    Also, per the release notes:

    YouTube Videos will not be available until ALL HR20/21/22/23 & R22 systems have received the new software.
     
  3. Dec 21, 2010 #83 of 316
    hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    The good news is that 0452 seems to be showing up now via the NR pushout on the East Coast...so it's not all that far away.
     
  4. Dec 21, 2010 #84 of 316
    jeffstra

    jeffstra AllStar

    56
    0
    Jun 23, 2006
    Since getting SWM for my house my HR20-700 has exhibited a new issue. With the rain we've had lately in L.A. area I'll lose signal but it won't come back until I go to antenna set-up and switch between Input 1 and Input 2. When I first view signal strength Input 1 displays all zeroes. I change it to Input 2 and get mid 80's. I then switch back to Input 1 and it's mid 80's and I have my program back. I've missed out on long stretches of recordings this way.
     
  5. Dec 22, 2010 #85 of 316
    DrummerBoy523

    DrummerBoy523 Godfather

    610
    13
    Jan 9, 2007
    Franklin, TN
    I have an HR24-100 (not listed and I'm wondering why I got this update) and I got this update yesterday. It has screwed up everything to do with WHDVR. Here is a list of issues and I'm pissed so I apologize for the cursing:
    • I have to enter in a parental control password to access or change any of the Whole Home stuff in the menu? WTF?
    • I cannot play anything from my other DVR even after 4 reboots on both machines.
    • None of the content FROM the HR24 will play on either our H24 or our HR21 now
     
  6. Dec 22, 2010 #86 of 316
    TJH

    TJH New Member

    1
    0
    Dec 22, 2010
    I have my HR 21-200 connected to my sony stereo receiver, which is old and does not support hdmi. I have the box connecteb thru optical cable. I have dolby digital on in the settings yet the receiver only shows pcm 48. The receiver works fine with my hd dvd and blu ray showing proper audio, (also connected with optical cable). Are there any other settings I should be looking at? (I have checked that the programs are broadcasting in dolby digital)
     
  7. Dec 22, 2010 #87 of 316
    Laxguy

    Laxguy Honi Soit Qui Mal Y Pense.

    15,541
    617
    Dec 2, 2010
    Monterey...
    First to check is the audio setting under system setup on the DVR.
    What is pcm 48? What model Sony? (I have an STR 1090, but when I tried to use an optical, I didn't get any read at all.)

    Have you tried plain old wire as a test?
     
  8. Dec 22, 2010 #88 of 316
    jmkinny

    jmkinny New Member

    2
    0
    Dec 22, 2010
    I have (3) HR24 with ESATA RAID 1 (MS2UTN+B) that have been working flawlessly since I got them in October. I don't know what software was running then, but I got 0x452 yesterday morning and none of them will work in RAID 1 mode. If I pull one of the drives and change to JBOD mode, the HR24 will boot up normally. In RAID 1 mode (with 1 or 2 drives) it doesn't boot up (doesn't get past the "Almost There..." screen). So now, I have no backup for my hard drives, which was the main reason for getting the ESATA.
     
  9. Dec 22, 2010 #89 of 316
    Guitar Hero

    Guitar Hero Godfather

    280
    1
    Dec 13, 2005
    My HR20 stopped outputting audio. Did tons of things to fix. Reset. Reboot. Software reboot. Twice. Replace HDMI cable, nothing worked.

    Not only the did the audio crap out, it wont recognize my external HDD anymore. I've had the HR20 since August of 2004 and since then it's been connected to the external. With a few problems of external HDD failure, do to lousy HDDs at the start, it's never given me any problems until now.

    The repair guy is here. He wont give me a new receiver until replaces all the cables, realign the dish and he's now busy taking down all the old sat cable.

    Why hesitate to just give me a new receiver?
     
  10. Dec 22, 2010 #90 of 316
    Chip Moody

    Chip Moody Legend

    201
    0
    Jul 31, 2007
    I'm not positive if these affect the video sharing or not, but if you haven't already, go into your box's menu, go to Whole-Home, External Device and turn on the options there. These were on be default in the previous firmware and didn't even have a menu available to access them.

    - Chip


     
  11. Dec 22, 2010 #91 of 316
    SFNSXguy

    SFNSXguy EOE

    542
    2
    Apr 17, 2006
    Near San...

    Yeah... gotten a couple (just a couple of seconds each) in the last 30 min.... not a cloud in the sky.

    (HR20-700 SWMline LMB)
     
  12. Dec 22, 2010 #92 of 316
    bflora

    bflora Legend

    210
    8
    Nov 5, 2007
    I started getting random 771's on my hr20-700 starting last Saturday 12/18. A reset "fixed" it for a couple of days. I just got another one today 12/22 at 6:15 est. Also have had a couple of audio drop outs that required switching to another channel and back to fix. I am still running 0X40c.
     
  13. Dec 22, 2010 #93 of 316
    MISpat

    MISpat Legend

    210
    1
    Apr 21, 2009
    Both of my HR24's got the 452 update yesterday but I don't see it listed in this thread ... Is there a separate thread for this update on the HR24? I didn't see one.
     
  14. Dec 22, 2010 #94 of 316
    CliffV

    CliffV Legend

    259
    0
    Jan 24, 2006
    I just did my first smart search since 0x453 downloaded onto my HR20-700. Either I'm missing something or the new smart search is a huge step backwards.

    I did a keyword search for all Non-PPV HD movies. At first I was excited to see a list of movies sorted by most recent and without duplicates. But I noticed none of the listed movies were greyed out. Sure enough, the first 5 movies I clicked on were either StarZ or SonyHD. I get neither channel. How am I supposed to pick a movie to record in a finite amount of time?

    To make matters worse, after I click on a movie and go "back" to the the list of movies, it appears to do the search again taking 10 to 15 seconds.

    Right now I am watching a movie on DVD. Is DirecTv trying to encourage me to NOT watch DirecTv?

    Is there any way to improve the above behaviour?
     
  15. Dec 23, 2010 #95 of 316
    Juppers

    Juppers Icon

    596
    1
    Oct 26, 2006
    My HR24-500 got this POS software version the other night. Since then I've been seeing random 771 errors, and just a few minutes ago my unit rebooted itself and took forever to come back. How long will this be NR until a less broken version comes out?
     
  16. Dec 23, 2010 #96 of 316
    Rich

    Rich DBSTalk Club DBSTalk Club

    34,297
    1,548
    Feb 22, 2007
    Piscataway, NJ
    Got the 452 NR yesterday. Haven't used the 24-500s very much but one thing did happen that I've never seen before after an NR. The 500 I have in the bedroom has the X remote and it wouldn't control the sound as it had been on my Sammy sound system. Had to put it in AV1 mode to control the sound. Reset the remote this morning and it's working correctly now. When I get off the forum I'll check my other 500 and see if the same thing happened. Along with the sound issue, when I started to reprogram the X remote, it acted just as a normal remote would and came up with a list of codes to be entered. Had to wipe out all the settings on the remote and then I got the proper screen up. Odd.

    Rich
     
  17. Dec 23, 2010 #97 of 316
    Juppers

    Juppers Icon

    596
    1
    Oct 26, 2006
    WTF? My HR24-500 is rebooting itself again? Is it going to do this every 3 hours?
     
  18. Dec 23, 2010 #98 of 316
    lragusa

    lragusa Cool Member

    14
    0
    Mar 16, 2007
    I just started getting random 771's on my hr20-700 last week as well and I'm still running 0X40c, so I wouldn't be so quick to blame the new release.

    Larry
     
  19. Dec 23, 2010 #99 of 316
    RunnerFL

    RunnerFL Well-Known Member

    17,050
    312
    Jan 4, 2006
    Yes, it is a huge step backwards.

    Unfortunately DirecTV thinks this is an improvement. Someone has them blinded.
     
  20. morgan79

    morgan79 Legend

    116
    0
    Oct 9, 2007
    i still have not got the new update, do u need a phone hookup to get this ..i dont have a telephone no more but i do have it hooked up for on demand & working...
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall