HR20/21/22/23/24 & R22 (National Release) - Issues/Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Feb 9, 2011.

Thread Status:
Not open for further replies.
  1. Mar 1, 2011 #61 of 120
    Smoot

    Smoot Cool Member

    17
    0
    Jun 4, 2003

    I had the same problem with the 0x457 update on my HR21-100. TVApps used to work just fine--when they actually worked--but now all I get is the 301 error. I have tried hard resetting the HR21, my router, first putting the settings on AUTO, then manually configuring the STB ports, port forwarding ports 27177 and 27178, putting the HR21 in the DMZ in my router, etc. Nothing has worked. If it is my router--and I'm betting it is not--it is not worth replacing it just to get friggin' "TVApps" working. There were nice to have, but not vital.

    Still, lots of users are having issues with this, and DirecTV has been both flippant and fairly useless coming up with a solution.
     
  2. Mar 1, 2011 #62 of 120
    lartomar2002

    lartomar2002 Legend

    141
    0
    Nov 14, 2007
    Directv just installed a new software update 0x459
    (3/1/2011@3am) on my HR24-500 . Does anyone know anything about this? also, while doing a search about this update i read about DTV now having Youtube, I do not have that app on my system. Should I have it or am i miss interpreting what i read? Thanks
     
  3. Mar 2, 2011 #63 of 120
    bigdaddynw5

    bigdaddynw5 New Member

    2
    0
    Mar 1, 2011
    Don't need YouTube, the update incorporates an engine which runs in the background, looks just as you were watching any other VOD except some streams are not HD.
     
  4. Mar 2, 2011 #64 of 120
    lartomar2002

    lartomar2002 Legend

    141
    0
    Nov 14, 2007
    so how do i access youtube?
     
  5. Mar 2, 2011 #65 of 120
    joed32

    joed32 Hall Of Fame

    2,763
    29
    Jul 27, 2006
    Just use smart search and search for something that you know is on Youtube then scroll down to the end of the list on the right side and youtube should be the last thing on the list right after keyword. If you search something that is not going to be in programming then you won't even have to scroll down.
    The first one I tried was ABBA, easy to type and instant results.
     
  6. Mar 2, 2011 #66 of 120
    finaldiet

    finaldiet Hall Of Fame

    1,161
    0
    Jun 13, 2006
    received updates on HR24-500 and HR24-100. No problems, in fact, my 500 is now just as fast as my 100. Barely touch a control key and it moves instantly.:)
     
  7. Mar 2, 2011 #67 of 120
    Asheville Hoo

    Asheville Hoo Cool Member

    16
    1
    Feb 17, 2011
    Asheville, NC
    Finally got the update yesterday, 3/1/11, at 3:27 AM EST. Being a new customer this is the first update rollout I have experienced and I was starting to get a little worried that I hadn't gotten it when seemingly "everyone" else had. Glad to see it came through. I haven't noticed anything different.
     
  8. Mar 3, 2011 #68 of 120
    goondog71

    goondog71 Mentor

    55
    0
    Feb 15, 2006
    I got the update yesterday on my HR24-500. Since I got the update, when I use some of the on screen data, such as the apps or guide, after I hit exit, the video is frozen on the screen, I can hear the audio but the screen is frozen until I change the channel or hit the FF. This only seems to affect live tv not when I am watching something from the dvr.
     
  9. Mar 3, 2011 #69 of 120
    Asheville Hoo

    Asheville Hoo Cool Member

    16
    1
    Feb 17, 2011
    Asheville, NC
    goondog71, I had the EXACT same issue with my HR24-500 recently, but it was BEFORE the latest update so I'm not sure it is related to the update itself. It was annoying, but I found if I just hit the replay button it would bring the video back. I haven't noticed it recently, but I haven't been watching a lot recently either. In the misery loves miserable company category, I'm glad to know the problem isn't local to me.
     
  10. Mar 3, 2011 #70 of 120
    Sea bass

    Sea bass Icon

    728
    14
    Jun 9, 2005
    I had similar issues on my first update with the HR24 and a reset cured the issue. Since then, after any update, I do a reset through the menu (not the red button). I don't know if it helps, but I have no issues since...
     
  11. Mar 4, 2011 #71 of 120
    goondog71

    goondog71 Mentor

    55
    0
    Feb 15, 2006
    thanks for the ideas, I will do the reset tongiht when I get home.
     
  12. Mar 9, 2011 #72 of 120
    unixguru

    unixguru Godfather

    809
    38
    Jul 9, 2007
    HR20-700 with eSATA RAID-1: audio (and maybe video) stuttering after changing channel. Seems to gradually go away after 30-60 seconds.

    Rebooted yesterday and hasn't been doing it since. I see in other posts that it will come back :(
     
  13. Mar 10, 2011 #73 of 120
    SPACEMAKER

    SPACEMAKER Freethinker

    3,183
    16
    Dec 11, 2007
    Mason, MI
    I was talking to a co-worker today and she mentioned that her HR24 changes channels by itself sometimes.
     
  14. Mar 12, 2011 #74 of 120
    ric97

    ric97 Cool Member

    14
    0
    Oct 19, 2006
    I rec'd the 0x459 update on 3/1. Before the update, the built-in DECA on my HR24-500 did not seem to work properly; I needed to connect the RJ45 to my router in order for the Whole-Home to share with the other 3 receivers. Since the update, I no longer need the RJ45 connection as the built-in DECA seems to work fine - in fact, the Whole-Home does not work with the RJ45 connected. I would like info on what the 0x459 update corrected...
     
  15. Mar 12, 2011 #75 of 120
    ric97

    ric97 Cool Member

    14
    0
    Oct 19, 2006
    and the youtube feature is really cool...
     
  16. Mar 12, 2011 #76 of 120
    JohnGalt

    JohnGalt Cool Member

    15
    0
    Apr 16, 2008
    My main receiver got 457 (HR-21 obviously) about 3 days ago, and now is stuttering on recorded programs and if you don't quickly hit 30 skip it will crash the receiver and the only thing you can do is red button reset.

    It's fine on live TV and I did a full scan of the hard drive physical media on a linux machine to make sure it wasn't the drive and there are no issues, so it appears to be the software...

    Oh and it's BRUTALLY slow, and takes forever to respond to the remote.

    YUK.
     
  17. Mar 12, 2011 #77 of 120
    cooldude919

    cooldude919 AllStar

    92
    0
    Sep 21, 2006
    Running HR21- 700
    0x457 2/17 2:24am
    I woke up this morning to a frozen picture on the DVR and it was unresponsive. Did a RBR and it came back up and seemed to be ok, i left it on but turned the tv off. Few hours later i came back and it was playing fine on a station, but wouldnt respond to any commands from the remote or front panel, RBR again and it came back up. Then i noticed random stuttering and or freezes (sometimes for several seconds at a time) on both live and recorded TV. Tried a reset from the setup menu, started back up with a 14-920 error message, somehing about not seeing the storage, and asked to reboot, did that twice and same error. Unplugged the power from it and it came back up once again, but i am still seeing picture freezes, sometimes i can operate the GUI while this is going on, other times the unit is totally unresponsive during this time period.

    Any ideas? Im started to get pissed and about ready to call DTV and see wtf they can do.
     
  18. Mar 12, 2011 #78 of 120
    cooldude919

    cooldude919 AllStar

    92
    0
    Sep 21, 2006
    Well i guess my issue is different. I had a error 15 too, called in and its the hard drive going bad which makes sense. Replacement dvr on the way, but since its the weekend i wont see it until at least tuesday.
     
  19. Mar 13, 2011 #79 of 120
    mikeny

    mikeny Hall Of Fame

    1,914
    0
    Aug 20, 2006
    On one of my HR24s there is one episode of Law and Order SVU that I've stopped and deleted a few times that appears as if it's going to record forever. Check out the funny pic. I actually observed this and deleted it remotely on the H25 so I don't know if it was actually recording all this time. I doubt it because I think it would have filled the machine and deleted other shows. I haven't observed any shows that were deleted to make rooom.

    Since it's happened a few times, I rebooted the HR24 last night.

    [​IMG]
     
  20. Mar 20, 2011 #80 of 120
    GreenScrew

    GreenScrew Mentor

    67
    0
    Nov 2, 2005
    There are a lot of jokes to be made between the tuner location, recording duration, and program title....

    The only problems I've noticed since 0x459 is TVAPPS no longer working on my HR24-200's. Work fine on my HR24-500's but I get "unavailable (5)" error on my HR24-200's. Previously TVAPPS have been working without problems.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements