1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700: 0x145 - Discussion / Issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Mar 29, 2007.

Thread Status:
Not open for further replies.
  1. Mar 30, 2007 #81 of 411

    Janice805 Legend

    Nov 26, 2005
    I did cycle thru the FORMAT button to no avail. I have a choice to either watch everything STRETCHED or SQUISHED with supersized black bars. By the way, Direct TV said they'd have someone call me within an hour ... LOL. Still haven't heard from anyone.
  2. Mar 30, 2007 #82 of 411

    jleisure279 Cool Member

    Jan 28, 2006
    I'm one of the people who haven't had any issues with the HR20 (installed 3/1/07), but I have been watching this site relatively close when time permits.

    Tonight, after validating that I have received 145, I was playing around with the TV Resolutions. I have mine set to only allow 1080i and I have Native set to On. This seems to work well for me. At any rate, while I was in the Menu/TV Type/TV Resolutions Menu, I clicked on /More Info. Much to my chagrin, I was unable to get out of this screen no matter what button I hit. I finally decided to put the unit in standby. When I turned it back on, it took me to one of the "DirectV tutor channels, but I was no longer stuck. I haven't seen anything posted like this before, so I thought I would share.

    Also, Thanks DirecTV for finally getting the Harrisburg, PA locals after a few missed promises.
  3. Mar 30, 2007 #83 of 411

    machavez00 Hall Of Fame

    Nov 2, 2006
    I ran the test and have network but no internet connection. I did a dash restart and still no D* connect. I can play music from the computers down the street at my mother's house. I am using a Linksys wireless bridge to connect to the internet there. Obviously I have internet or I could not be posting this. Not that it needed now but did anyone else lose connection to the D* server?
  4. Mar 30, 2007 #84 of 411

    mwittman New Member

    Mar 30, 2007
    I am one of the few who seem to have been broken by this update. I've had other small issues, occasional audio dropout, playback freezing once when changing recording time to extend longer than programmed (which was fixed by one of the updates.) But now I'm getting A LOT more audio cutout than I used to. Haven't had a chance to play around with it much, but if I find out anything that really hasn't been addressed I'll post it.
  5. Mar 30, 2007 #85 of 411

    audiovideoventure Cool Member

    Nov 28, 2006
    Just how do I get to the music and photo's option and how do I make it work. I have a normal HP laptop with a Intel Centrino Duo processor. I am using Windows Media Player 11.
  6. Mar 31, 2007 #86 of 411

    ODiN91 AllStar

    Oct 30, 2006
    I noticed when I finished watching a recording (Shark, MPEG4) that my live buffer on CH 13 was just starting. I was also recording Numb3rs on KCBS at 10pm tonight, so I thought perhaps that was confusing the DVR.

    I don't remember this happening prior to this release. There was always a full live buffer to come back to after watching a recording.
  7. Mar 31, 2007 #87 of 411

    litzdog911 Well-Known Member

    Jun 23, 2004
    Mill Creek, WA
  8. Mar 31, 2007 #88 of 411

    azarby Hall Of Fame

    Dec 15, 2006
    It looks like the CID is intermittent again. It was working on 141 for a day or so, and is now hit or miss again. I don't know if is 0x145 or just a generic problem with both of my 2 HR20s.

  9. Mar 31, 2007 #89 of 411

    rbootss AllStar

    Sep 2, 2004
    Attention: DirecTV Software development team.. Mar. 31, 2007

    The Dolby Digital (DD) audio sync switching problem between my Pioneer
    VSX-49TX Audio/Video receiver/amplifier and the HR20-700 receivers
    continues with this latest 0x145 software build..


    ..I get NO audio sound out of my Pioneer receiver whenever
    I switch from a:

    ..DD broadcast(OTA HD MPEG2, Directv DD) to a
    non-DD broadcast(OTA MPEG2, Directv channel) and
    ..from a non-DD broadcast(OTA MPEG2, Directv channel) to
    a a DD broadcast(OTA HD MPEG2, Directv DD)..

    ..I get and maintain correct audio sound (DD or non-DD feed) at all other

    ....NOTE....My problem is with DD audio sync switching only....
    I do not have any audio lip sync or audio being out of phase
    with video issues....

    ..I get the audio sound to return by powering off/on the Pioneer
    receiver or switching audio feeds from sat-->dvd-->sat on the Pioneer
    remote or its front panel..This happens no matter if I have Native mode on or off using either HDMI-->DVI or component video feeds..

    ..I do not have this problem with any other DVD DVR players, Toshiba HD DVD player or any other audio/video device that I have used with the Pioneer receiver..

    ..I have reported this problem to DirecTV customer service, Pioneer customer support and Dolby labs for action..

    My System

    HR20 - 700 ( 3)
    Video - Sony KDF-70XBR950
    Video output either via HDMI-->DVI commercial grade cable 15' or
    component commercial grade RGB cable 15'
    HR20 Video Native on and/or off - No effect on DD audio sync problem
    Audio - Optical output from HR20 to Pioneer VSX-49TX or VSX-39TX receiver/amplifier Optical in

  10. Mar 31, 2007 #90 of 411

    Cyrus Godfather

    Oct 22, 2006
    Changing a channel not working has been an intermittent problem for me ever since one of those 13x releases. I have gotten into the habit of hitting the enter key now.

    I saw the supersized black bars on some HD channels with 141, but not so far with 145. Going to guide and exiting from guide fixed the problem.
  11. Mar 31, 2007 #91 of 411

    Cyrus Godfather

    Oct 22, 2006
    I am seeing the same exact problem and it started with the 141 release (I reported it in the CE issue thread for that release). And it's not just the guide that is cut off, the actual image is cut off too, it's more obvious on channels that have text on the bottom of the screen like CNN.

    As you said it happens with 480 resolution, and I am seeing in with both HDMI and component.
  12. Mar 31, 2007 #92 of 411

    pcates DBSTalk Club Member

    Sep 20, 2006
    This morning, everytime I change channels I get a "Please Wait" message at the bottom of the screen after the picture appears. It stays on the screen fro about 12 seconds.
  13. Mar 31, 2007 #93 of 411

    MartyS New Member

    Dec 29, 2006
    I was getting that with the last Release... a simple RBR solved that problem and I haven't seen it since.
  14. Mar 31, 2007 #94 of 411

    Strejcek Icon

    Sep 27, 2006
    The only way I was ever able to get either of my HR20s to stay "connected" to the internet was to change the network settings to manual, put in a static IP address based on my default gateway, enter my default gateway, and instead of using my default gateway's IP address for DNS, I had to put in my primary DNS server for my verizon DSL service. So, if you have the ability to obtain your mother's ISP's primary DNS server address, put that in there instead of your primary gateway's IP address. Although this should solve your connect to internet problem with the HR20 it does not solve the infamous server has disconnected message.
  15. Mar 31, 2007 #95 of 411

    pcates DBSTalk Club Member

    Sep 20, 2006
    A heavy thunderstorm did the RBR for me and now the messages are gone.
  16. Mar 31, 2007 #96 of 411

    renaco Cool Member

    Mar 10, 2007
    My HR20 updated to the 0x145 yesterday. However, my caller ID is till not working. I confirmed that the phone line is working and transmitting the caller ID. I also unplugged the receiver for 10 minutes and still nothing.

    Also, as soon as I plug my receiver into my network, the video freezes and I have to reset the unit.
  17. Mar 31, 2007 #97 of 411

    chicagojim Legend

    Sep 13, 2006
    I just started having this problem with Nero - did you get some info from their tech support about this issue?
  18. Mar 31, 2007 #98 of 411
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    Nov 15, 2005
    -) For the Caller-ID; What kind of phone service do you have (POTS, VoIP, Digital Voice)

    -) For the connecting to your network and freezing... what other kind of devices on your network do you have? How long do you wait before determining the system is frozen.

    And what happens if you restart the system with the network cable attached.

    Also, do you have another device (such as a laptop), that you can test that specific wire/connection with?
  19. Mar 31, 2007 #99 of 411

    swandersen Mentor

    Jan 16, 2007
    I have AT&T DSL PRO and did put filters on the HR20-700 in both rooms - it would not passed the setup test without it for me.

    Caller ID has worked for about the past 2 months.
  20. renaco

    renaco Cool Member

    Mar 10, 2007
    Caller ID: This is a regular POTS line confirmed to be working and transmitting Caller ID.

    Network: I have tried it both ways: Plugging in the cable with the receiver on and unplugging the receiver, plugging in the cable, and starting it up. In the first case, I have left it frozen for 15 minutes. I still hear sound, but the picture is frozen. When I plug in the network cable with the receiver off, It freezes at 8% while acquiring satellite info. After a few minutes, the progress bar disappears and the blue screen with the "DirecTV HDDVR" logo stays on the screen.

    I confirmed that my router is issuing an IP address to the unit. Any ideas?
Thread Status:
Not open for further replies.

Share This Page