1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700: 0x18a - Discussion / Issues

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Aug 22, 2007.

Thread Status:
Not open for further replies.
  1. Oct 9, 2007 #261 of 280
    gully_foyle

    gully_foyle Hall Of Fame

    1,301
    5
    Jan 18, 2007
    Los Angeles
    Check the 103 transponders on the individual transponder page. The full-sat page may have a bug.
     
  2. Oct 9, 2007 #262 of 280
    hihostevo

    hihostevo Mentor

    28
    0
    Dec 24, 2002
    Thanks for the suggestion... I will check and see if that makes any difference.

    Okay I gave it a check and interestingly enough I am receiving a good signal on tuner 2 but nothing on tuner 1 on most of the 103(b) transponders. I only get a signal on two of the 103(a) transponders.

    The HR20-700 brings in all the new HD channels without a problem, but the -100 cannot pickup 212, 242, 265, 269, 278, 284, & 362. And occasionally it can or cannot pick up 244 which is of course the most important one!!
     
  3. MarkDG

    MarkDG New Member

    6
    0
    Oct 4, 2007
    ok...i wanted to search to see if this question was answered but I really didn't know what to search for so i figured i'd just ask here.

    On my guide where there was supposed to be the record icon for a "season pass" it was replaced by two other icons. A circle with a X through it and a star right beside it. I've been looking but I can't figure out what this means. Anybody wanna give me a heads up? :)
     
  4. fineware

    fineware AllStar

    98
    0
    Jun 12, 2007
    It means you have a conflict where more than two programs overlap at one time.
     
  5. MarkDG

    MarkDG New Member

    6
    0
    Oct 4, 2007
    ahh, ok. I actually called directv b/c it was bugging me not knowing what it was and they said that they thought it was because my dvr was full and i needed to delete some shows before it could record more....the HR-20 does auto delete once the dvr is full unless you set it to never be deleted....right?
     
  6. fineware

    fineware AllStar

    98
    0
    Jun 12, 2007
    I believe so, but I try to never let the disk get that far. I try to offload to DVD if it's something I want to keep for a while, HD or otherwise. So it's usually one of those silly 1-minute overlaps that cause the problem for me.

    However, if your disk is something like 80-90% full and all of your current recordings in your list are set to "Keep (forever)" (has a "K" next to it) that could be an excellent reason why it is preventing something new from being recorded.

    That being said, we probably need to move this to a regular topic, since it's not an 0x018a s/w issue.
     
  7. cody21

    cody21 Icon

    523
    0
    Sep 26, 2007
    Not sure if this issue is buried in this thread earlier on, but just wanted to make this an official post of the Audio dropouts going on. (There is a separate thread about this.)

    Audio Dropouts occuring. Most notably on the LILs; and CBS is by far the worst for me. There is no pixellation problem when this situation occurs. The AUDIO just drops out for 4-8 seconds and usually comes back on its own. Everything was professionally installed. This dropout also occurs on my H20.
     
  8. finaldiet

    finaldiet Hall Of Fame

    1,158
    0
    Jun 13, 2006
    I have 2 hr20'S and no problems with either on recordings. I have about 15-20 things on to do list for both and they record right on time. I must be one of the lucky ones!:lol: :lol: :lol:
     
  9. mwilli

    mwilli Cool Member

    12
    0
    Aug 8, 2007
    I am also having a ton of audio dropouts it is getting very frustrating.
     
  10. scottchered

    scottchered New Member

    3
    0
    Oct 11, 2007
    how do you get involved testing the new software updates?
     
  11. Lord Vader

    Lord Vader Supreme Member DBSTalk Club

    8,758
    42
    Sep 20, 2004
    Galactic Empire
    Visit the Cutting Edge section and check out the announcements thread.
     
  12. islander66

    islander66 AllStar

    97
    0
    Oct 16, 2007
    I have the Ox18a update and experienced "searching for signal 771" on most of the channels. Sometimes they worked, sometimes not.

    I did a force software download 2,4,6,8, and the problem was solved. We also reformatted the HD and went though the entire set up process, but I think the force download did the trick.

    I have had no problems at all with the HR20 700 since then.

    Keep in mind I'm brand new to the HR20, but thought I would share this anyway.
     
  13. fantinocsny

    fantinocsny AllStar

    59
    0
    Apr 2, 2007
    My house is haunted my tv turns on by itself all the time
     
  14. stiffi

    stiffi Legend

    120
    0
    Jul 13, 2006
    I got this message yesterday.

    For the first time my HR20 completely locked up. I was watching a recorded show and trying to record 2 others. In the middle of the recording, I got a freeze frame, then everything went black, and I got the error message ""You are Not Authorized for DVR service". Then the unit became completely un-responsive.

    I had to use the red reset button to get it back online, at which point everything was back to normal.

    Sort of... I still get constant breakup on everything. Small video or audio glitches on all my channels. It seems to have gotten worse as the unit gets more full (currently at 30 % usage)

    Anybody else seen this?
     
  15. dsm

    dsm Godfather

    319
    2
    Jul 11, 2004
    Since the HD stuff started rolling out I've been finding my HR20-700 rebooted every couple of days. Everything is working great and I've not missed a single recording, but I'm starting to wonder if my box is having a problem.

    Is there an explanation for reboots that makes it not something to be concerned about? I think someone in another note implied that if the box detects a guide inconsistency it will reboot. This would make sense to be happening during rollout of new channels if that is the case.

    thanks,

    steve
     
  16. patsrule316

    patsrule316 Legend

    187
    0
    Sep 28, 2006
    I have had the same issue happen about 5 different times:

    Watching a recorded program, somewhere about 5 minutes in, the picture freezes for about 30 seconds give or take...If I try to fast forward (during this or before it to skip over the pause), it will jump a few minutes ahead. If I try to rewind back to the spot, it won't work, it keeps jumping forward. The only way to get back is to use the trick play of jumping back to the start of the program.

    Its really weird.
     
  17. okieroy

    okieroy Cool Member

    13
    0
    Aug 12, 2007
    US
    The other night I was watching when we had a big storm come over. the two units that are connected to the internet locked up but the others that are not on the internet were fine. I did a red button reset and both came back. Everything is on 18a software.
     
  18. jveloza2

    jveloza2 Cool Member

    13
    0
    Sep 10, 2007
    I hear alot of talk about being a cutting edge person. How do you become one?
    I work for an A/V company in the Boston Ma. area and am always looking to beta test new product. I was one of the original beta testers for Tivo when they were testing the addition of a 2nd tuner. I would love to beta test VOD and get the CE updates. But I do not know how to go about it.
     
  19. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    :welcome_s to DBSTalk

    Here is all the info you need.

    http://www.dbstalk.com/showthread.php?t=90847
     
  20. SBHD

    SBHD Mentor

    42
    0
    Apr 21, 2007
    Receiver froze while watching recorded show. Still frame, then unresponsive. Tried changing channel, black screen. Had to restart from front panel.
     
Thread Status:
Not open for further replies.

Share This Page