1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700: 0x190 - VOD Usage Issues

Discussion in 'Service - DIRECTV On Demand CE Versions' started by Earl Bonovich, Aug 26, 2007.

  1. Aug 26, 2007 #1 of 273
    Earl Bonovich

    Earl Bonovich Lifetime Achiever

    30,092
    3
    Nov 15, 2005
    Please report any VOD Issues in this tread.

    This thread should only contain USAGE Issues... not issues about getting connected or activated
     
  2. Aug 26, 2007 #2 of 273
    npm

    npm AllStar

    50
    0
    Aug 30, 2006
    I was scrolling through some of the menus and experienced the a tear in the highlight. This happens when paging through to the bottom of a list. It has happened several times, here is a picture.[​IMG]
     
  3. Aug 26, 2007 #3 of 273
    cnmsales

    cnmsales Hall Of Fame

    1,297
    0
    Jan 8, 2007
    I get the same tear as well.


    Also If i understand unless you sub to a channel the movie should not appear. Talledega Nights show up but doesnt indicate what channel its with. it shows that it is a free movie yet when I try to watch it says to go to directv website or call to subscribe. The only movie service I sub to currently is HBO.
     
  4. Aug 26, 2007 #4 of 273
    machavez00

    machavez00 Hall Of Fame

    3,771
    15
    Nov 2, 2006
    Phoenix,...
    Same message when I tried to que up Blade widescreen
     
  5. Aug 26, 2007 #5 of 273
    scuba_tim

    scuba_tim Godfather

    343
    0
    Sep 23, 2006
    Downloaded the Bourne Supremecy. When I go to watch, I'm getting a "check phone line" message at the bottom of the screen. the movie plays, but I can't get the message to go away.

    I do have a phone line connected, but it's a VOIP line. I've never been able to order PPV movies with it, but when I run the system check, the phone line checks out as OK.
     
  6. Aug 26, 2007 #6 of 273
    RehabMan

    RehabMan Godfather

    341
    0
    Mar 11, 2007
    Setup went fine here. Now have the VOD channels 1000+. Selected channel 1000, then High-Def, then All. See a couple of movies listed that I'll try:
    All The Kings Men
    The Guardian

    Added them to the Queue. HR20 says it is downloading All The Kings Men, shows 0%. Check back 15 minutes later... still at 0%. Issue: Hmmm... something is not working.

    After 30 mins still at 0%. Decide to pause download of "All the Kings Men" to try to start download on "The Guardian". Issue: HR20 hangs up (no response from user input via IR remote) for about 30 sec. Finally completes the pause from Queue and interface is back alive.

    At this point I notice that the two movies I attempted to download are Starz movies. I don't get Starz so maybe that is the issue. At this point I delete both from the Queue and go searching for different content.

    Tried channels other than 1000. Seems the other ones are not ready and don't work yet. Issue: they don't work (get "currently not available") -- are they supposed to? Issue: when you select a VOD channel that isn't working, it kicks you back to live TV on the last live channel you were watching (this means you have to bring the guide up again and then scroll back to 1000).

    At this point I decide to try different content under channel 1000, High-Def. Issue: I notice that there is no way to tell where the channels are from in the list (ie. Starz or whatnot). Issue: Why is content listed under channel 1000 that is not available or is on some other channel?

    Well, what the heck, somebody on this forum mentioned watching "Desert City," so I place that in the Queue. After 15 minutes it is still at 0%. If I select it from the Queue it shows it is on 1999 AMBT. Issue: It is stuck at 0% and channel 1999 AMBT is not even in the guide.
     
  7. Aug 26, 2007 #7 of 273
    hidefman

    hidefman Legend

    162
    0
    Dec 16, 2006
    Ok, Here's an issue that that has gone beyond VOD with 190... First, I only have one input from satellite into Tuner 1 (no SWM, the location I am using for now only has one coax...when I move to Home theater both cables are there.)

    Now, after 190, and after VOD turned on, no channel 1000 and 771 message comes up with channel changing. Tuner 2 where there is no cable connected is showing signal strength in the 50's, so it thinks there is an input to the tuner 2 and is looking (searching for a signal). I know the tuners alternate with each change of the channel, but it is sporadic.... doesn't search with every channel change, but with most.... ideas?

    Anyone think this is related to VOD or 190? Signal strenghth on all relevant transponders all sats are in the 90's. I don't think it is the sat dish or the cable with those readings and all my other receivers are fine.

    My setup at present with only on sat connected to tuner 1 (no SWM) is probably the execption not the norm for everyone else here.
     
  8. Aug 26, 2007 #8 of 273
    mridan

    mridan Godfather

    554
    2
    Nov 15, 2006
    VOD is enabled,tried downloading HD about India,got message saying I need to call directv to subscribe,what am I doing wrong?
     
  9. Aug 26, 2007 #9 of 273
    drx792

    drx792 Icon

    773
    0
    Feb 27, 2007

    that may be from a premium channel. what pack do you sub to?

    ohh btw guys TCM came up for me.
     
  10. Aug 26, 2007 #10 of 273
    mridan

    mridan Godfather

    554
    2
    Nov 15, 2006
    I don't subcribe to any movie channels,I did pick a video by Velvet Revolver and it's downloading now.
     
  11. Aug 26, 2007 #11 of 273
    packfan909

    packfan909 Icon

    869
    0
    Oct 6, 2006
    Issue - Video/Audio Drop Out in Programming
    Program - Concert.TV Cure Concert
    About 4 minutes into the show, the screen goes black with no sound. 30 sec slip ahead.

    Issue 2 - About seven minutes in about 3-4 minutes were skipped over. An entire performance was cut out. Trick played back and got the same issue. Show is still downloading. Will recheck the recording once completely downloaded.

    BTW -- The Concert.TV logo is very similar to Tube TV...are they related?

    pf
     
  12. Aug 26, 2007 #12 of 273
    quadmandan97

    quadmandan97 AllStar

    80
    0
    Feb 7, 2007
    Is anyone else having a problem with the video being cutoff on the end? The only channel I see is 1000 and all the other ones say unavailable. The videos are downloading ok but the ends seem to be cut off. This has happened on two separate downloads.
     
  13. Aug 26, 2007 #13 of 273
    npm

    npm AllStar

    50
    0
    Aug 30, 2006
    I had the same issue and posted before... it is from a channel called 1999 AMBT. There are currently 4 offerings from this channel, 2 work and 2 do not for me.

    I have premium package, fyi. I do not know what AMBT is!
     
  14. Aug 26, 2007 #14 of 273
    packfan909

    packfan909 Icon

    869
    0
    Oct 6, 2006
    Is it from Concert.TV? I have had issues with the two programs I have downloaded. Jumping ahead in the program and drop outs for 5-10 seconds.

    pf
     
  15. Aug 26, 2007 #15 of 273
    VandyCWG

    VandyCWG Godfather

    409
    0
    Dec 18, 2006
    BUG - Delete Item

    When I finish watching a VOD program, and I go back to the INFO screen about the program, the DELETE command does not work. I hit DELETE, and the confirm the DELETE command and nothing happens.
    This has happened on each program. I can still go back to my list, and hit DASH DASH and delete it.
     
  16. Aug 26, 2007 #16 of 273
    twistedT

    twistedT Icon

    778
    0
    Jan 11, 2007
    Recorded Pontiac Soltice from Speed on demand. Had a really low volume level, 40 of a possible 50 to hear it at a normal listening level. Also it said it was in Dolby Digital and it was not.
     
  17. Aug 26, 2007 #17 of 273
    mdmcvay

    mdmcvay AllStar

    50
    0
    Aug 30, 2006
    I d/l the Muay Thai episode of Human Weapon and it never finished d/l. It got to 99% and never finished. Don't know if it was my network or what am trying again with another show. It went a good couple of hours. I am really digging the DOD. There is sure a lot to chose from. I can't imagine what it will be like when it goes nat'l

    Edit: Wow, didn't realize I've been reading this stuff for about a year now and only 37 posts. Maybe i need to post more
     
  18. Aug 26, 2007 #18 of 273
    npm

    npm AllStar

    50
    0
    Aug 30, 2006
    I DL'd The Guardian HD and in the info area there is incorrect information about how long it took to download.

    The info screen says, "This showing was recorded at 11:58a, Today and stopped at 2:18p, Today." The movie is 2:20, so this just defaulted in I think. In reality the DL took until 4:04p, Today!

    This brings up another question, I have TWC extreme (whatever) internet and according to DSL reports, I routinely get 8-10 Mbps download speeds on my computers. Should it take over 4 hrs to DL a 2:20 HD movie? Being a StarzHD offering, we should be seeing the first examples of the new mpeg4 HD movies, no? That should help with file sizes! When downloading HD trailers (shorter I know) I am able to DL faster than realtime. Any thoughts are appreciated?

    Edit: I just have to add that at the beginning of The Guardian is a big ad for Comcast On Demand and how you can't do this on satellite! Also, it is the axed host of CDUSA while it was on... Classic!
     
  19. Aug 26, 2007 #19 of 273
    armophob

    armophob Difficulty Concen........

    7,393
    65
    Nov 13, 2006
    Fort Pierce, FL
    I know this is specific to a show, but it is the only one I watched so far.

    Ice Road Truckers: Rookie challange
    Audio was broken up very poorly through the starting up till after the opening names. Then occationally audio drops. Video would go into stutter if I stop or pause. Then I could corect it by doing 3 sec jump backs.
     
  20. Aug 26, 2007 #20 of 273
    npm

    npm AllStar

    50
    0
    Aug 30, 2006
    I am having lip sync issues while playing The Guardian HD. So far, it only happens when I play it from the very beginning. Sound starts, then picture is fast like it is trying to catch up. It catches up about 10-20 seconds in.

    Should we be posting about issues with specific programming like this?

    PQ isn't great on the opening water sequence:(
     

Share This Page