1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700 0x1BE Issues / Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Earl Bonovich, Nov 9, 2007.

Thread Status:
Not open for further replies.
  1. Nov 13, 2007 #21 of 102

    Burt AllStar

    Jul 14, 2005
    0x1be found Los Angeles at 1:49am. As far as I can tell, everything went smoothly. No recordings or settings were lost.

    The ability to set your own recording defaults is a very nice touch. I like it a lot.

  2. Nov 13, 2007 #22 of 102

    CenturyBreak Mentor

    Feb 28, 2007
    I cannot begin to describe how bad this update is!!! :bang

    No, wait: maybe I can...

    OTA performance is trashed, particularly with recording OTA: tonight's House was a black screen, with no possible FF, RW, slips, etc... it wasn't the old, dreaded IKD, but as it was essentially a blank recording, I needed to delete.

    Subsequent to that, I can't record anything on OTA Fox: playing what appears to be recording only shows live TV, with stuttering and macroblocking! :grrr:

    Recording NCIS on CBS OTA resulted in a great deal of macroblocking... something I haven't seen on CBS OTA for a long while. To clarify, live TV on CBS OTA is fine; only recording seems to be compromised... it's like we're back in the bad ol' days before 18a, and before I got a FreeAgent Pro... :crying:

    Even more strange, trying to 30sec slip only gets me a beep from the receiver, not a slip. This is with new recordings and old, as well as buffered live TV.

    This is definitely the worst release in a loooooooooooong while, a big step backwards in these areas... maybe more, once I play with it some more... :ewww:

    For the moment, it's time for a restart/reset (I can't even recall the menu option, as it's been so long since I needed to not-RBR) ... let's see if that helps any...

    Too bad there's no way to roll back to 1B4... or even 18a. Other than funky autocorrect behaviour, I've had no complaints about either release. Are you listening (or reading), D*? Pretty please?

    Ah well... we had so many steps forward this year; now we've had a huge whack of steps backwards. :down:
  3. Nov 14, 2007 #23 of 102

    ElVee Legend

    Nov 27, 2006
    Received this update on both of my HR20-700's. Both are connected to the same network. Both units are turned off when the TV's are turned off.

    One unit received the update fine.

    The other was on, but had a 771 (?) message and was on some unknown channel number (again, did not take note of it). When I went to the Menu to see if I had received the update, it showed something like 0x12 (I forget exactly, but I know it was not one of the normal numbers). I powered it off and on. It hung again on the '1 of 2' screen. I disconnected the network cable and tried again. This time it worked. Went back to the menu and saw the correct software version 0x1BE

    I've already posted this in the appropriate thread,


    but will state again - I have a Verizon FOS ActionTec router
  4. Nov 14, 2007 #24 of 102

    Impala1ss Godfather

    Jul 22, 2007
    Received the update yesterday. Everything seems to be working fine.
  5. Nov 14, 2007 #25 of 102

    fighterfire Cool Member

    Jan 31, 2007
    After the update, I lost an OTA local channel 2-1 Fox. This happened also with the last NR. I had to do the antenna setup over to get it back. I can not tune directly to the channel and it does not appear in the guide. I have a SL for Simpsons and it continues to record it nightly as usual. I did the antenna setup again and it is back.

    Also CID is no longer working at all. Not that big of a deal but I had really got used to looking at the TV when the phone rang.
  6. Nov 14, 2007 #26 of 102

    iceburg02 AllStar

    Sep 20, 2006
    Has anyone tried to record an HD PPV and watch it later with 0x1BE? I kept getting a "searching for authorized content" error under the previous release and I hope/believe this is addressed with the current version.
  7. Nov 14, 2007 #27 of 102

    SlimyPizza Legend

    Oct 14, 2006

    I haven't seen this error. There does seem to be a fix related to PPV in the latest update. Overall there doesn't seem to be much to 0x1BE.
  8. Nov 14, 2007 #28 of 102

    DougC Cool Member

    Sep 14, 2006
    Hello, LONG time lurker, first time posting. And of course I have an issue.

    I had been running the 1B9 CE Networked DoD version for a while. Recieved the 1BE update yesterday 4 AM-ish. Everything I've recorded since (all Fox programs) is completely unwatchable. Constant audio and video drop outs. I can watch it 'live' with no problems. Rewind 1 minute of a live show and all of a sudden the audio/video just starts dropping out.

    Initially thought it was just my OTA reception again (cheesy powered rabbit ears). But live TV reception/viewing is absolutey beautiful.

    Really bummed out because this is the first significant issue I've had. Completely ruined Back To You, Till Death and Kitchen Nightmares! Wife is thoroughly displeased.

    Any thoughts or comments?
  9. Nov 14, 2007 #29 of 102

    911medic Godfather

    Aug 28, 2006
    I originall posted this in the "wishlist" thread, but it was suggested there that it's more of a bug than a wishlist item, so I'm reposting it here:

    When parental controls are enabled, and you attempt to start a recorded show that exceeds the rating limits, the popup comes up telling you that you need to enter your code to "unlock" the program. While you choose from the choices (cancel/unlock now, I think), and then punch in the code, your show is progressing in the background. You can't see/hear anything, but the show is progressing in time as you're trying to unlock it. Once you get it unlocked, you've missed the first xx seconds of the show (however long it took to unlock it), and you have to rewind to the beginning again. It would be better if the show were paused (or just wouldn't start playback at all) until it was unlocked.

    Tonight, my wife was trying to unlock a show in this situation. She's not as adept at using the remote as me, and it took her close to 60 seconds to get the show unlocked. She then had to rewind the show back to the beginning to start watching.

    This isn't specific to any particular software version; it's been this way since day 1.
  10. Nov 15, 2007 #30 of 102

    lbacker52 Mentor

    Jan 13, 2007
    CSI,Miami on 5.1 raleigh recorded monday at 10p (Nov12)but when I started to watch ,it had the dreaded"do you want to delete" message witout playing.History shows it recorded:mad:
  11. Nov 15, 2007 #31 of 102

    radinator New Member

    Jul 10, 2006
    I got the 0x1BE update late Tuesday night (11/13) as part of the staggered rollout, and had to set Native to Off to be able to watch all channels (both SD and HD). Last night I could only use 480i resolution, and tonight I can only use 1080i resolution. If I use any other resolution or set Native to On, the signal looks scrambled. I have tried restarting the DVR from the menu and pressing the red button on the front. I have a Sony KDF-E42A10, and have the DVR connected by HDMI going thru a Gefen HDMI switchbox. Any advice or help would be greatly appreciated, as this was not a problem prior to this update.
  12. Nov 15, 2007 #32 of 102

    BreezeCJ Legend

    Jan 7, 2007
    Tried to record both '30 Rock' & 'The Office' using Series Recording.
    While both appear to be recorded in full (showing 30 mins), when I try to view them they go directly to the "Would you like to delete Y/N?" screen.

    I'm kinda pissed as these are two of my favorite shows and I haven't seen this issue since the early days of when i bought this machine.
  13. Nov 15, 2007 #33 of 102

    BreezeCJ Legend

    Jan 7, 2007
    Was this show on NBC? It seems to be alot of NBC shows having this issue.
  14. Nov 15, 2007 #34 of 102

    BreezeCJ Legend

    Jan 7, 2007
    I just did a soft reboot and both of these recordings have disappeared from my playlist.
  15. Nov 17, 2007 #35 of 102

    maseace AllStar

    Aug 31, 2007
    I had this happen for Survivor:China and Grey's Anatomy on Thursday.
  16. Nov 17, 2007 #36 of 102

    nuke AllStar

    Aug 14, 2003
    I'm getting erroneous "looking for signal" errors. (771).

    I've seen it twice, so it is repeatable.

    Both occurred immediately following an off-the-air HD recording. In one case, I was still watching the channel that was recorded. The message popped up at the end of the OTA recording. However, channel reception was excellent, and picture and audio were not interrupted.

    When I brought up the guide, the audio from the OTA HD channel continued, but the mini-window in the upper right hand corner turned black and the lost signal error persisted on the screen. Exiting guide returned to a perfectly receiving OTA channel, with the error message still remaining.

    Have seen it twice now in the last couple of days.

    How's that for a bug report?
  17. Nov 17, 2007 #37 of 102

    mbuser Godfather

    Jul 6, 2006
    Don't know if this is release related, but I'm getting audio lag on some recorded programs, temporarily correctable by pausing and restarting playback, then recurs after using 30-second slip. It's not happening on everything but when it does, it continues through the end of the recording. Running HR20-700 via HDMI to Sony DA5200ES receiver then HDMI to Sony 60A2000 LCOS TV with volume set at zero, and audio from the receiver to 7.1 speaker system. I recently introduced the HDMI receiver to the equation, prior to that was running HDMI directly to the TV from the HR20, and audio via optical to a JVC receiver. However, I'm pretty sure the problem didn't start until the latest software download last Tuesday night.
  18. Nov 17, 2007 #38 of 102

    Chris23a New Member

    Oct 14, 2007
    Ever since the update that I received on the 13th, Ive been getting loss signal on the 103b satellite. While watching an HD channel I started getting pixilation. I checked signal strength and saw at least 5 of the transponders reading 0. After a few minutes, signal and picture returned. Picture has gone out on me at least 10 times on a nice day in the NYC area.
  19. Nov 17, 2007 #39 of 102

    Renard Godfather

    Jun 21, 2007
    Seattle, WA
    Change from one sat to another for signal strength is really slow, now i have to wait at least 2 seconds before the HR 20 change the sat ot TP.
    Never had that before. Did a reset of course, nothing changed
    Someone noticed this issue?
    Not a good software version I think
  20. Nov 17, 2007 #40 of 102

    paulman182 Hall Of Fame

    Aug 4, 2006
    I recorded an HD PPV today and got the "Searching for authorized content" message when I tried to watch it. I tried a menu reset with the same result.

    As an aside, I called D* to make sure I would not be charged and the CSR wanted to send out a field tech! I told her I was pretty sure it was just a glitch and wanted to make sure I wouldn't be charged. She said her supervisor told her that we are not charged when this message shows up.
Thread Status:
Not open for further replies.

Share This Page