1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HR20-700 0x1EA Issues / Discussion

Discussion in 'DIRECTV HD DVR/Receiver Discussion' started by Doug Brott, Jan 9, 2008.

Thread Status:
Not open for further replies.
  1. Redline

    Redline Cool Member

    Sep 20, 2007
    I got the update 3 days ago. I came home from work to find the HR20-700 with a blank screen and unresponsive. I had to hit the reset button to get it going again.

    Since then, I find the unit locked up like this each day when I get home form work.

    Prior to receiving the new software, I never had a single problem with this box. I saw a couple other people reported this problem earlier in this thread.

    Is this a more widespread problem? Any idea what I can do to keep it from happening?
  2. LarryS

    LarryS Legend

    Apr 22, 2002
    LarryS -- They did change the Menu structure around, so you should hunt for it. According to the new thread (of this same name) started by Stuart Sweet, what you are questioning is a new (added?) feature.[/QUOTE]

    So I've hunted and it's not relocated, the HR20 is no longer recognizing the media sharing connections. I knew about the new feature from the cutting edge forum. I tried changing to TVersity ( which seems much improved over WMP11 ) but nothing seems to wakeup the HR20. I posted on the Directv forum and TVersity's forum hopefully some ideas will come up.

    I for one don't think finding the TODO list the new way is all that bad and my wife gave a WOW to the 30SKIP change.
  3. BattleScott

    BattleScott Hall Of Fame

    Aug 28, 2006
    I was told by a CSR today that the HR20 OTA capability will now only be available to those accounts that are not currently covered AND are not scheduled to be covered prior to February 2009, by the DirecTV HD LiL service.

    Hahahaha, just kidding, I made that up... I wonder if the update just reset the HR20s for some people to the point where they need to re-run the OTA setup again...
    :D :D
  4. kkrug

    kkrug New Member

    Nov 25, 2007
    Can somebody tell me where the menu now appears for Media Share. I used to have something like "music and pictures" on the main menu, but can't find it now. I had streaming music working before the upgrade, but now...

  5. fer312t

    fer312t Cool Member

    Jan 29, 2007
    same boat...

    I've been anxiously awaiting this update since the 9th...

    And its now the 17th, and no 0x1EA yet...very frustrating...
  6. Drew2k

    Drew2k New Member

    Aug 16, 2006
    It's now called "Music, Photos & More", and will be located between "Manage Recordings" and "Caller ID & Msgs" on the menu.

    If you're not seeing the option, verify your network cable is plugged in and re-test your network connection in the HR20's setup menu. If you're still not seeing it, try a reboot to see if the menu option returns - this has worked for several people reporting the menu option disappeared.
  7. Marshmallow

    Marshmallow Cool Member

    Jan 2, 2008

    Ya this is no good, i havent been able to fix this yet, the way it should be fixed is to go through to sat setup again in the menus but my buddys wouldnt go, it kept getting stuck on the guide dl, chances are you need that second line installed to fix this.
  8. pavlov

    pavlov Mentor

    Oct 18, 2006
    Is it no longer possible to get a dropdown of my shows from the main context menu? From browsing over the posts i see lots of various other related things but didn't see this covered specifically.
  9. Drew2k

    Drew2k New Member

    Aug 16, 2006
    Correct, you can no longer do that. The Playlist option in the Menu now directly opens the Playlist. In the old version, it was a sub-menu that had a "Go There" option and also listed your shows, but that was removed.
  10. holemania

    holemania Cool Member

    Nov 8, 2007

    I didn't think there should be....

    I haven't received the update yet, but, this concern was posted back on posts 145 & 147.

    good to hear that ota is still intact.

  11. tkrandall

    tkrandall Hall Of Fame

    Oct 3, 2003
    Like many others, still no update for me. How many weeks does it typically take to get this rolled out?
  12. herkulease

    herkulease AllStar

    Jul 28, 2007
    Both of mine received the update within this past week.

    It was fine the first few days, now I"m stuck Aquiring Gata Data on both. No Guide info, no nothing. I can't even watch live tv.
  13. DrZ

    DrZ Godfather

    Nov 13, 2006
    Still no sign of this update in Southern New Hampshire which is odd because I usually get updates about a day or two after they are announced.
  14. u078356

    u078356 Mentor

    Jan 24, 2007
    I am running the latest CE release (0x1EA) and have noticed that some of the HD channels are missing. Over the past couple of nights, Discover HD was just a black screen when I selected the channel.

    Is this something seen by others??

  15. Steve Robertson

    Steve Robertson Hall Of Fame

    Jun 7, 2005
    It sounds like a lot of people are having issues I hope I don't get mine and they stop the rollout till they can fix some of these issues.
  16. chazzz

    chazzz New Member

    Jan 3, 2007

    I have a feeling they have stopped the rollout. It shouldn't be taking this long. I still don't have it.
  17. 1sweetchevy

    1sweetchevy New Member

    Sep 12, 2007
  18. oenophile

    oenophile Godfather

    Dec 1, 2006
    [No, they haven't stopped rolling it out. I just received it on two receivers last night. (Everything seems fine so far except as below).] I did have one issue on my second receiver --> it failed to reboot and reinitialize on its own. I had to do a RBR to get it to work after it downloaded the new version.
  19. dwlevy

    dwlevy Mentor

    Sep 4, 2007
    Los Angeles, CA
    No, it's still rolling out. I've had it for about a week or so and today I hooked up a new (actually refurbished) replacement HR20-700 this afternoon and it automatically downloaded it.
  20. bpdp379

    bpdp379 New Member

    Mar 2, 2007
    Issue: I went into the menu structure and tried to change from my custom1 channel list, if I pushed up/down it would kick me out of all menus. After about twelve frustrating attempts, I had to use page up/down to get it to change.
Thread Status:
Not open for further replies.

Share This Page