HR20-700 {FT:01:04} 0x1211 Issues / Discussion

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Tom Robertson, Mar 7, 2008.

Did your unit receive the software

  1. Yes

    0 vote(s)
    0.0%
  2. No

    100.0%
  3. N/A I'm just looking

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. Mar 7, 2008 #1 of 60
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    247
    Nov 15, 2005
    Our units should receive new software tonight between 11:00 PM and 2:00am ET. (Note the slightly shorter window.)

    These times might not be exact, as always keep an eye on Doug's site and the threads here. :)

    Cheers,
    Tom

    Release notes basically consist of remaining merged with the CE release.

    The plan is for HMC PC Playback targeted fixes in the next push.
     
  2. Mar 7, 2008 #2 of 60
    Tom Robertson

    Tom Robertson Lifetime Achiever DBSTalk Club

    21,331
    247
    Nov 15, 2005
    Time moved up to 8pm ET for three hours. We can all play with this one tonight. :)

    Tom
     
  3. Mar 7, 2008 #3 of 60
    Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Downloading now....
     
  4. Mar 7, 2008 #4 of 60
    VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    Downloading in California. Now I get to do all of those tests over again:)
     
  5. Mar 7, 2008 #5 of 60
    phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    Download complete. Any word on changes/fixes?
     
  6. Mar 7, 2008 #6 of 60
    mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I am also getting it now. But, when I got home and saw the post about it coming down now. I tried to turn it on and it would not respond to any remote commands or from any buttons on the front of the receiver. I did a RBR and it did come on and start downloading 1211.
     
  7. Mar 7, 2008 #7 of 60
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    Saw the HMC server log off twice. Guess I was right in guessing. Pulling satellite info now.
     
  8. Mar 7, 2008 #8 of 60
    RAD

    RAD Well-Known Member

    16,629
    187
    Aug 5, 2002
    Dripping...
    Well, that saves me a trip to see why I just got a server logoff message from the HR20-700.
     
  9. Mar 7, 2008 #9 of 60
    tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    :lol: That's why I jumped online too.
     
  10. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Ugh, 8PM? When does the window close? I've got family watching the HR20 now and Atlantis is going to record at 10pm...
     
  11. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Tom, is this thread going to be the issue thread or is there going to be another thread started?
     
  12. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I'm thinking day to day user issues with the HR20 would be here but playback should probably go where we've been putting it.

    Just my two cents.
     
  13. RAD

    RAD Well-Known Member

    16,629
    187
    Aug 5, 2002
    Dripping...
  14. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    With my laptop being hooked up wireless to the network. HD playback with MPEG-4 from the Sat is worse. The screen freezes alot and the audio is very choppy. SD from the sat plays ok. Video is a little jumpy and the audio is ok.

    Then I hooked the laptop up wired like I explained last night and HD MPEG-4 from the sat plays great. On one of my recordings of MPEG-4 HD was jumpy and the lip sync was off for the first min. then the video and audio was good after that. I played this show on the HR20 and it was fine.
     
  15. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    On some HD MPEG-4 recording when I FF the screen will go black during FF and when I hit play it comes back. It doesn't not do this on all HD MPEG-4 recordings. This is not an issue with SD recordings. I have the laptop hardwired.
     
  16. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    On all recordings now when I attempt to play I get about a second or 2 of audio while still on the menu screen and then it kicks back an error message "Unknown Error". This happens on both SD and HD recordings.

    I also just changed my video card and monitor... running a HDCP compliant monitor with a secondary non-HDCP compliant monitor. I'm wondering if this is a potential problem... I'll test it out.

    Edit: My suspicions were correct and as soon as I disabled the non-HDCP monitor all recordings including HD (couldn't do HD with my old monitor) play. I'll add this to the application thread as this probably pertains more to that.
     
  17. phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    I get the same error on my dual monitor setup.
     
  18. phat78boy

    phat78boy Hall Of Fame

    1,523
    1
    Sep 12, 2007
    After using any FFW or Rewind tools, play back gets choppy. Pausing and restarting play back corrects the issue until the next time those tools are used.
     
  19. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Desktop computer still fails identically to 0x1210:

    HD content plays 1 frame for approximately 2 seconds and then goes back to the menu screen and is totally unresponsive. Have to quit the program.

    SD content plays with a blue bar at the bottom where the progress bar should be, and the bar is persistent for over five minutes. See my post in the 1210 issue thread.
     
  20. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Laptop computer still fails identically to 0x1210 with HD programming:

    On all programs I have in HD, I get the message "Can't play if digital output exits and audio drive cannot play SCMS."

    All SD programs appear to play properly... that's a start!
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall