HR20-700 {FT:01:04} 0x1211 Issues / Discussion

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Tom Robertson, Mar 7, 2008.

Did your unit receive the software

  1. Yes

    0 vote(s)
    0.0%
  2. No

    100.0%
  3. N/A I'm just looking

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    I am still having this issue..........

    So far this is happening on American Chopper (TLC HD 280).
     
  2. kocuba

    kocuba Icon

    600
    0
    Dec 29, 2006
    What's going on? Last I read this window wasn't till 11. I was in the middle of watching something off the DVR and all of the sudden it reboots for the download. Didn't ask if I wanted to download it or not, just did it.

    The Wife is not very happy right now. And frankly neither am I.
     
  3. VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    Home Button (upper left) now takes me to playlist. Last release did nothing for me.
     
  4. VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    The window was changed to 5:00pm PST start. Perhaps the DirecTV folks wanted an early start?

    http://www.dbstalk.com/showpost.php?p=1490017&postcount=2
     
  5. kocuba

    kocuba Icon

    600
    0
    Dec 29, 2006
    I see that now. What my issue is that it didn't even ask me if I wanted to download it. It just went ahead and started it.
     
  6. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I seem to be having the Video Freezes and audio dropouts on HD MPEG-4 on only 1 group of shows. Sometime the audio will go away for around 40 seconds and then after it comes back the video will freeze. The show is Two and a Half Men on CBS 4 Local HD channel.
     
  7. VLaslow

    VLaslow Active Member

    1,288
    8
    Aug 16, 2006
    Good point. On other pushed downloads we are asked if we want to do it now or later.
     
  8. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I take that back. Now, I am having this issue on pretty much every HD recording.
     
  9. kocuba

    kocuba Icon

    600
    0
    Dec 29, 2006
    Which I was fully expecting to be doing after 11:00. If it was me by myself, wouldn't be too big a deal. But this is the wrong time to upset the wife. ;)

    And not to even get a prompt. PLus I think it cut off my recording of Babel that I had set. That wasn't even over till 10:30.
     
  10. dettxw

    dettxw MRVing

    4,117
    21
    Nov 21, 2007
    Choctaw, OK
    Was off to the gym then on to the CE for the other DVR, but 1211 is here. Will have to test tomorrow. So far no difference in playing mpeg2 over the wireless g, it's choppy, but will spend time with it hard-wired tomorrow.
     
  11. lukep10

    lukep10 Legend

    173
    0
    Apr 13, 2007
    I am still getting the cannot play if digital audio output exists and audio driver cannot apply scms on all mpeg 4 HD content. I've been unable to correct this even with driver updates, any ideas?
     
  12. lukep10

    lukep10 Legend

    173
    0
    Apr 13, 2007
    SD mepg 2 playback seems to have no issues in a wired enviroment
     
  13. jclarke9999

    jclarke9999 Godfather

    428
    0
    Feb 9, 2007
    I'm having video stutters and no audio at all today. I tried both HD & SD.
     
  14. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    Which sound card are you using and how do you have it connected? Are you using S/PDIF or optical since those qualify as digital audio output? If you were getting this with just an analog audio connection then I don't have a good guess as to why you're getting that error message.
     
  15. RAD

    RAD Well-Known Member

    16,639
    189
    Aug 5, 2002
    Dripping...
    Not his answer but I get this on my laptop using internal speakers but the built in sound adapter is a Conexant AC-Link so I'd guess since the card I guess can do digital track processing it just says can't do it even though no external audio connections.
     
  16. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    A reply those who were unpleasantly surprised by the push...

    First of all I was caught as unaware as you were. I was on the road when Mrs. Shadow called and told me it was coming. I hadn't even known it was coming as I was in the car most of the day.

    It wasn't our first surprise though, we got the spontaneous reboot with 1210.

    We all understand that you have family members who could be affected by forced reboots. If this is a problem in your home, let one of the moderators know. We'll see what we can do.

    In lieu of that I think it's fair to assime from now on that a push can come at any time with no warning, please plan appropriately.
     
  17. lukep10

    lukep10 Legend

    173
    0
    Apr 13, 2007
    The audio card is a embedded soundmax ad1988a HD audio card by ASUS.

    is got SPDIF outputs but i'm just using the analog line out to the SRS until i replace it with an external card

    I don't see why it would work on sd but not hd, any ideas?
     
  18. lukep10

    lukep10 Legend

    173
    0
    Apr 13, 2007
    Whatever has changed in this last push, I now get an error a few times on HD programs then on the fourth time I attempt to run them, it goes just fine and once it completes the show ends then I get the audio error.

    Anyone else experienceing the same thing?
     
  19. PoitNarf

    PoitNarf New Member

    4,880
    0
    Aug 19, 2006
    So far, no.
     
  20. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    The screensaver still does not animate. No big deal but I just wanted to mention it.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements