HR20-700 {FT:01:06} 0x121D - Issues / Discussion

Discussion in 'DIRECTV - HMC PC Playback Discussion (private)' started by Tom Robertson, Mar 28, 2008.

Did you receive the push?

  1. Yes

    0 vote(s)
    0.0%
  2. No and it is after Sunday

    92.3%
  3. N/A, just looking

    7.7%
Thread Status:
Not open for further replies.
  1. mhayes70

    mhayes70 New Member

    4,224
    3
    Mar 21, 2006
    I turned on the receiver tonight and it was just a black screen and no sound. I hit the info button and the banner was blank with no info, not even the channel number. I hit guide and it was at channel 647-1 FSN Midwest HD. That is where I left it last night and there is a game on it right now. So, I hit channel down to 647 and the channel came in. Then I went back up to channel 647-1 and that channels was there. Everything seems fine at this point.
     
  2. Doug Brott

    Doug Brott Lifetime Achiever DBSTalk Club

    28,939
    72
    Jul 12, 2006
    Los Angeles
    Oh, that whole lip-sync thing .. it exists in spades on this version. Interestingly enough, though, my wife taught me the trick for making it stop.

    press {PAUSE}, wait for it .., press {PLAY} .. VoilĂ ! problem solved.

    Problem is after using trick play it comes back.

    Again, based on the lack of reports from folks on 0x221 and above it is very likely that the actual problem is fixed and that we are just behind-in-time on the firmware updates.
     
  3. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I moved my HR21 upstairs and my HR20 downstairs now that I'm finally able to climb steps. I can now truely test the day to day of the DVR on our main TV vs. playing with the one downstairs in my office when I get a chance.

    Using MediaShare, I'm able to see my filenames for pics and music but can not get either of them to play. I'm using Viiv as my media server.
     
  4. jclarke9999

    jclarke9999 Godfather

    428
    0
    Feb 9, 2007
    Maybe this is a an issue in all versions, but last night I was watching the Crew-Chivas game on MLS ticket about 10 mintues behind real time. (I was watching it live, but had to pause it for about 10 minutes in the first half) When the game ended (real time) I started getting a "Channel not Purchased" pop-up every 30 seconds even though there was 10 minute left in the buffer where I was watching.
     
  5. Stuart Sweet

    Stuart Sweet The Shadow Knows!

    37,060
    288
    Jun 18, 2006
    Watching live TV on KABC-MPEG4 last night at 7:25PM, I wanted to back up to 7:00PM so I pushed RWx4. When the display reached 7:06 the screen froze and went no further. I was able to push PLAY to get back to 1x speed then RWx4 back to 7:00.

    Unfortunately I heard the answer to the Jeopardy question :)
     
  6. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    When the screensaver is on, the show behind it will pop up every few minutes. Also, while watching the new South Park tonight, the video would freeze while the audio played. I could skip back or forward a couple of times to get it working again but then it would lock up while audio continued again.
     
  7. Michael D'Angelo

    Michael D'Angelo Lifetime Achiever

    10,839
    0
    Oct 20, 2006
    Problem

    I thought I posted this already but I didn't.

    My "Media Share" worked for a few days after this update but it stopped working on all three of my units.

    I have tried reboots and everything but nothing has worked.
     
  8. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    I think this is one of the known issues.
     
  9. tfederov

    tfederov Well-Known Member

    4,779
    64
    Nov 18, 2005
    As an update to the South Park issue, we tried it again tonight and it ran fine. Not sure what happened.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall

Advertisements