HR20-700 Problems with coax splitters

Discussion in 'DIRECTV - Coax Networking (private)' started by litzdog911, Jun 23, 2009.

  1. litzdog911

    litzdog911 Well-Known Member

    12,481
    174
    Jun 23, 2004
    Mill Creek, WA
    Discovered that my HR20-700 tuners did not like the Channel Vision HS2 splitters that I was using to distribute my SWM signals.

    After connecting DECA1 at my SWM8 for network access, and DECA2 at my HR21-200 in Master Bedroom, I discovered that my HR20-700 in Media Room had very low signals on Tuner 1 and zero signals on Tuner 2. I was initially worried that I fried its tuners somehow.

    With some methodical troubleshooting, discovered that my Channel Vision HS2 splitters seemed to be the main cause. Replacing them with DirecTV/Zinwell SWM splitters helped a lot. But even with the SWM splitters, my HR20-700 still has lower signal readings than its neighbor HR20-100 connected through the same number splitters (high 70s vs. high 80s). And the HR20-700 Tuner 2 reads ~5 pts lower than Tuner 1, which it didn't before.

    Note that my HR20-100, HR21-200, and H21-200 did not show ANY signal reading difference with my original Channel Vision splitters. And both tuners on those DVRs show the same readings. Only the HR20-700 showed this problem.

    Wiring diagram in Issues Thread .....
    http://www.dbstalk.com/attachment.php?attachmentid=18810&d=1245739366
     
  2. dave29

    dave29 New Member

    5,945
    40
    Feb 18, 2007
    I'm sure you already tried this.....

    But, what are your signal levels if you temporarily take the splitter out of the mix?
     
  3. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    Skywalker 2 & 4-way are working fine here.
     
  4. litzdog911

    litzdog911 Well-Known Member

    12,481
    174
    Jun 23, 2004
    Mill Creek, WA
    If I remove the 4-way and 2-way splitters, the signals do increase. But what's unusual is that my HR20-100, connected via the same 4-way & 2-way splitters, does not show this problem. Only the HR20-700. And it also seems unusual that Tuner 2 shows lower readings than Tuner 1, but they're the same if the splitters are gone. And I'm talking official SWM splitters now. It was much worse with the Channel Vision HS2 splitters. But only when the DECAs entered the equation.
     
  5. dave29

    dave29 New Member

    5,945
    40
    Feb 18, 2007
    Does it go back up to "full signal" with the splitters gone and the DECA attached?

    What if you leave the 4 way in the mix and only take out the 2 way, does the signal improve then?
     
  6. litzdog911

    litzdog911 Well-Known Member

    12,481
    174
    Jun 23, 2004
    Mill Creek, WA
    There is no noticable signal drop on either HR20-700 tuner when the DECAs are removed, even with my old two-way Channel Vision splitters or the new DirecTV SWM splitters. It's not until the DECAs enter the mix that only the HR20-700's seem to go wonky, and only with "enough" splitters (like two or more). Right now with the 4-way and 2-way SWM splitters, it's only a slight signal drop.

    Do you have a theory about what's going on? I tried all sorts of DECA and Splitter combos last night and the "breakthrough" came with I swapped the Channel Vision splitters with the SWM splitters. It's just odd that only the HR20-700 was affected by any of this.
     
  7. dave29

    dave29 New Member

    5,945
    40
    Feb 18, 2007
    Well you just kinda shot all my theories to hell:)

    At first I thought maybe the 4 way splitter followed by a 2way and a DECA was causing too much loss. Which could still be the case, but there are other setups like that, that are working. I am sure that you have tried different cables, maybe a bad connector:confused:

    Then I thought maybe the DECA was bad, but you have tried different DECA's, so that can't be it.

    I don't really have anything else, Gonna think about it for awhile.
     
  8. litzdog911

    litzdog911 Well-Known Member

    12,481
    174
    Jun 23, 2004
    Mill Creek, WA
    Threw me for a loop last night, too. I was convinced that the DECAs somehow fried my HR20-700 tuners, even before I had connected a DECA to that DVR!!! Fortunately, through calm and methodical troubleshooting, I figured out the Channel Vision splitters were the weak link. But why it only affected the HR20-700 and not the other DVRs, I don't know. I wonder if there's something unique about their tuner design compared to the other DVRs?
     
  9. 66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    It may have been the SWM channels that were assigned to that DVR were on the fringe of what the Channel Vision splitters were letting through. So they were attenuated, but the rest weren't.
     
  10. hdtvfan0001

    hdtvfan0001 Well-Known Member

    32,456
    258
    Jul 28, 2004
    Glad I use Skywalker splitters everywhere...never had a problem, and their specs (and price) are pretty much unbeatable.
     
  11. litzdog911

    litzdog911 Well-Known Member

    12,481
    174
    Jun 23, 2004
    Mill Creek, WA
    That's what led me to swap the splitters. But why was this not a problem until the DECAs entered the equation?
     
  12. 66stang351

    66stang351 New Member

    1,213
    4
    Aug 9, 2006
    That is a good question...maybe some harmonic that was inherent to the splitter? Just grasping at straws with that though, I really have no idea.
     
  13. litzdog911

    litzdog911 Well-Known Member

    12,481
    174
    Jun 23, 2004
    Mill Creek, WA
    Wish I had easy access to spectrum analyzer. Oh yeah, I do! I'll see if I can borrow one from work and look at the spectrum. Not sure when I'll have time, though.

    So far, at least, it doesn't look like a problem with other folks here. But I wonder how many SWM installs use "substandard" splitters?
     
  14. veryoldschool

    veryoldschool Lifetime Achiever Staff Member Super Moderator DBSTalk Club

    42,754
    378
    Dec 9, 2006
    According to Mertzen, cable splitters work fine. :lol: :lol:
     
  15. dave29

    dave29 New Member

    5,945
    40
    Feb 18, 2007
    Yep:lol:
     

Share This Page

spam firewall

Advertisements