HR20 HDMI to DVI cable compatibility

Discussion in 'DIRECTV Tips and Resources' started by Willis, Jan 14, 2007.

Thread Status:
Not open for further replies.
  1. Willis

    Willis New Member

    6
    0
    Oct 21, 2006
    I cannot get a picture using a hdmi to dvi cable with the hr20. I have the following components.

    TV: Sony KDF-E42A10
    SAT: HR20-700
    DVD: Samsung HD841
    Switchbox: AVLinx ADV2.1

    I have tested the cables and they are working. The switchbox works with the DVD player. I used a similar set up with the HR10-250 with a Toshiba 57H83 and it worked fine.

    When I reboot the HR20 I get the setup screen but when then it disapeers.

    I have spoken with DirecTV and Sony and no one could help.

    Any suggestions would be most appreciated.

    Thanks!
     
  2. Harvick

    Harvick New Member

    9
    0
    Dec 30, 2006
    I had a similiar issue with my HDMI to DVI set-up...very frustrating. I also got the start up screen afetr rebooting, but then suddenly the t.v.'s on screen input indicator switched from digital dvi, to ybpr. Played with it for some time, noticed one of the tightening screws on the dvi end would not thread or tighten properly. Decided to return cable to store and get a new one. Installed cable, screw tightened properly-instant joy. The dvi end must not have been making very good contact. Three weeks later, still funtioning like a charm.
     
  3. Willis

    Willis New Member

    6
    0
    Oct 21, 2006
    Thanks for the response. I will try it again and double check the connections. A TV engineer suggested that I turn the native off on the HR20 and match the format to the DVD player which is working.
     
  4. intharuff

    intharuff Cool Member

    15
    0
    Nov 25, 2006
    Willis, this might be of interest to you. A tip I got from another member on a different thread. The HDMI issue seems to be standard across the board for Samsung, they don't like 480i. I have a Samsung HC-R4755W and once I unchecked 480i from the allowed resolutions on my HR20, the HDMI to DVI worked fine on SD channels and gives a brilliant HD picture. Give that a try!
     
  5. mx6bfast

    mx6bfast Hall Of Fame

    1,237
    0
    Nov 8, 2006
    Delray...
    I just received an HR20-100s today. I previously had an HDTivo using an HDMI to DVI cable on our Sharp LCD. The installer tells me I'm not going to be able to use it anymore. So we try keeping the setup the same and and during step 1 of the bootup process, the screen turns pink, jaggedy, and shifts over to the side.

    So now I'm using component since my LCD doesn't have an HDMI input. Has anyone else been able to get this type of cable to work? I have 480p and 720p set as the resolutions.
     
  6. mx6bfast

    mx6bfast Hall Of Fame

    1,237
    0
    Nov 8, 2006
    Delray...
    Ok well apparently it does work. I hooked it up and it worked flawlessly for about 10 minutes until I turned the tv off. I guess it was just not working during the initial setup.
     
Thread Status:
Not open for further replies.

Share This Page

spam firewall